<!DOCTYPE html><html id="atomic" class="NoJs desktop" lang="en-US"><head prefix="og: http://ogp.me/ns#"><script>window.performance && window.performance.mark && window.performance.mark('PageStart');</script><meta charSet="utf-8"/><meta name="oath:guce:consent-host" content="guce.aol.com"/><meta name="twitter:site" content="@AOL"/><meta name="twitter:dnt" content="on"/><meta name="apple-itunes-app" content="app-id=646100661,app-argument=https://www.aol.com/unacceptable-world-leaders-condemn-russia-080659154-100728016.html"/><meta name="news_keywords" content="Vladimir Putin, Russia, eastern Ukraine, Ukraine, Ukraine, Russia, regions of Ukraine, Fumio Kishida, economic sanctions, World leaders"/><meta name="robots" content="index,follow"/><meta name="author" content="AOL Staff"/><meta name="google-site-verification" content="ko2245Ra2QPRrivJQepBc3qAXmApiF8Wrb1nbWAP_jc"/><meta name="msapplication-config" content="https://s.yimg.com/cv/apiv2/aolfp/metadata/browserconfig.xml?q=12347133"/><meta name="msapplication-TileColor" content="#39f"/><meta name="msapplication-TileImage" content="https://s.yimg.com/cv/apiv2/aolfp/metadata/mstile-144x144.png"/><meta name="msvalidate.01" content="AC51FE4BBA33843E8A3FC86F4B7024F2"/><meta name="p:domain_verify" content="96bae1739d3231d21abe59a638021d5d"/><meta name="referrer" content="unsafe-url"/><meta name="theme-color" content="#fff"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta name="twitter:app:id:googleplay" content="com.aol.mobile.aolapp"/><meta name="twitter:app:name:googleplay" content="Aol App"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:creator" content="@AOL"/><meta name="twitter:domain" content="www.aol.com"/><meta name="category" content="news"/><meta name="publish-date" content="February 22, 2022"/><meta name="twitter:app:url:googleplay" content="https://www.aol.com/unacceptable-world-leaders-condemn-russia-080659154-100728016.html"/><meta name="twitter:description" content="World leaders scrambled Tuesday to condemn Russian President Vladimir Putin after he ordered his forces into separatist regions of eastern Ukraine."/><meta name="twitter:image" content="https://s.yimg.com/ny/api/res/1.2/rDxjSXU3BzJvzCZFeUwBgg--/YXBwaWQ9aGlnaGxhbmRlcjt3PTEyMDA7aD04MDA-/https://s.yimg.com/uu/api/res/1.2/E.tOPv8_nIBYkRs1eZ.zaA--~B/aD0zODQwO3c9NTc2MDthcHBpZD15dGFjaHlvbg--/https://media.zenfs.com/en/ap.org/8625ee1086bf150c94277cf96d163b99"/><meta name="twitter:image:src" content="https://s.yimg.com/ny/api/res/1.2/rDxjSXU3BzJvzCZFeUwBgg--/YXBwaWQ9aGlnaGxhbmRlcjt3PTEyMDA7aD04MDA-/https://s.yimg.com/uu/api/res/1.2/E.tOPv8_nIBYkRs1eZ.zaA--~B/aD0zODQwO3c9NTc2MDthcHBpZD15dGFjaHlvbg--/https://media.zenfs.com/en/ap.org/8625ee1086bf150c94277cf96d163b99"/><meta name="twitter:title" content="&#x27;Unacceptable&#x27;: World leaders condemn Russia on Ukraine"/><meta name="description" content="World leaders scrambled Tuesday to condemn Russian President Vladimir Putin after he ordered his forces into separatist regions of eastern Ukraine."/><meta property="al:android:app_name" content="Aol App"/><meta property="al:android:package" content="com.aol.mobile.aolapp"/><meta property="al:ios:app_name" content="Aol App"/><meta property="al:ios:app_store_id" content="646100661"/><meta property="og:type" content="website"/><meta property="al:android:url" content="https://www.aol.com/unacceptable-world-leaders-condemn-russia-080659154-100728016.html"/><meta property="al:ios:url" content="https://www.aol.com/unacceptable-world-leaders-condemn-russia-080659154-100728016.html"/><meta property="article:publisher" content="https://www.facebook.com/aol"/><meta property="fb:app_id" content="183146218394780"/><meta property="og:app_id" content="183146218394780"/><meta property="og:image:height" content="800"/><meta property="og:image:width" content="1200"/><meta property="twitter:account_id" content="66237835"/><meta property="og:description" content="World leaders scrambled Tuesday to condemn Russian President Vladimir Putin after he ordered his forces into separatist regions of eastern Ukraine."/><meta property="og:image" content="https://s.yimg.com/ny/api/res/1.2/rDxjSXU3BzJvzCZFeUwBgg--/YXBwaWQ9aGlnaGxhbmRlcjt3PTEyMDA7aD04MDA-/https://s.yimg.com/uu/api/res/1.2/E.tOPv8_nIBYkRs1eZ.zaA--~B/aD0zODQwO3c9NTc2MDthcHBpZD15dGFjaHlvbg--/https://media.zenfs.com/en/ap.org/8625ee1086bf150c94277cf96d163b99"/><meta property="og:title" content="&#x27;Unacceptable&#x27;: World leaders condemn Russia on Ukraine"/><meta property="og:url" content="https://www.aol.com/news/unacceptable-world-leaders-condemn-russia-080659154-100728016.html"/><meta http-equiv="content-type" content="text/html; charset=UTF-8"/><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"/><meta http-equiv="last-modified" content="2022-02-22@10:09:26"/><meta http-equiv="x-dns-prefetch-control" content="on"/><meta rel="publisher" content="115771908788438436647"/><link rel="alternate" hrefLang="x-default" href="https://www.aol.com/news/unacceptable-world-leaders-condemn-russia-080659154-100728016.html"/><link rel="canonical" href="https://www.aol.com/news/unacceptable-world-leaders-condemn-russia-080659154-100728016.html"/><link rel="alternate" hrefLang="en-US" href="https://www.aol.com/news/unacceptable-world-leaders-condemn-russia-080659154-100728016.html"/><link rel="alternate" hrefLang="en-US" href="https://www.aol.com/unacceptable-world-leaders-condemn-russia-080659154-100728016.html"/><link href="//s.yimg.com" rel="dns-prefetch"/><link href="//consent.cmp.oath.com" rel="dns-prefetch"/><link href="//beap.gemini.yahoo.com" rel="dns-prefetch"/><link href="//yep.video.yahoo.com" rel="dns-prefetch"/><link href="//jill.fc.yahoo.com" rel="dns-prefetch"/><link href="//s.aolcdn.com" rel="dns-prefetch"/><link href="//o.aolcdn.com" rel="dns-prefetch"/><link href="//guce.aol.com" rel="dns-prefetch"/><link href="//3p-geo.yahoo.com" rel="dns-prefetch"/><link href="//s.yimg.com" rel="preconnect"/><link href="//consent.cmp.oath.com" rel="preconnect"/><link href="//beap.gemini.yahoo.com" rel="preconnect"/><link href="//yep.video.yahoo.com" rel="preconnect"/><link href="//jill.fc.yahoo.com" rel="preconnect"/><link href="//s.aolcdn.com" rel="preconnect"/><link href="//o.aolcdn.com" rel="preconnect"/><link href="//guce.aol.com" rel="preconnect"/><link href="//3p-geo.yahoo.com" rel="preconnect"/><link rel="apple-touch-icon" sizes="57x57" type="image/png" href="https://s.yimg.com/cv/apiv2/aolfp/images/favicon/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" type="image/png" href="https://s.yimg.com/cv/apiv2/aolfp/images/favicon/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" type="image/png" href="https://s.yimg.com/cv/apiv2/aolfp/images/favicon/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" type="image/png" href="https://s.yimg.com/cv/apiv2/aolfp/images/favicon/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" type="image/png" href="https://s.yimg.com/cv/apiv2/aolfp/images/favicon/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" type="image/png" href="https://s.yimg.com/cv/apiv2/aolfp/images/favicon/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" type="image/png" href="https://s.yimg.com/cv/apiv2/aolfp/images/favicon/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" type="image/png" href="https://s.yimg.com/cv/apiv2/aolfp/images/favicon/apple-touch-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" type="image/png" href="https://s.yimg.com/cv/apiv2/aolfp/images/favicon/apple-touch-icon-180x180.png"/><link rel="icon" sizes="16x16" type="image/png" href="https://s.yimg.com/cv/apiv2/aolfp/images/favicon/favicon-16x16.png"/><link rel="icon" sizes="32x32" type="image/png" href="https://s.yimg.com/cv/apiv2/aolfp/images/favicon/favicon-32x32.png"/><link rel="icon" sizes="96x96" type="image/png" href="https://s.yimg.com/cv/apiv2/aolfp/images/favicon/favicon-96x96.png"/><link href="https://s.yimg.com/cv/apiv2/default/20180308/favicon-aol.png" rel="icon" type="image/x-icon"/><link rel="manifest" href="https://s.yimg.com/cv/apiv2/aolfp/images/favicon/manifest.json"/><link href="https://www.aol.com/amphtml/unacceptable-world-leaders-condemn-russia-080659154-100728016.html" rel="amphtml"/><title>World leaders condemn Russia on Ukraine</title><link rel="stylesheet" href="https://s.aolcdn.com/td-app-aol-production/assets/v1/css/layout/main.81a5012e.css"/><link rel="stylesheet" href="https://s.aolcdn.com/td-app-aol-production/assets/v1/css/custom.e22d4038.css"/><link rel="stylesheet" href="https://s.aolcdn.com/caas-assets-production/assets/v1/common.8d6c9c28fe3194e2.css"/><link rel="stylesheet" href="https://s.aolcdn.com/caas-assets-production/assets/v1/aol_footer.09afc970f7708a64.css"/><link rel="stylesheet" href="https://s.aolcdn.com/caas-assets-production/assets/v1/related_articles.33e58c4e4f551778.css"/><link rel="stylesheet" href="https://s.aolcdn.com/caas-assets-production/assets/v1/cpc.5803fcc278e8e4f1.css"/><link rel="stylesheet" href="https://s.aolcdn.com/caas-assets-production/assets/v1/recommended_for_you.2ff5c1cc109850ce.css"/><link rel="stylesheet" href="https://s.aolcdn.com/caas-assets-production/assets/v1/lendingtree.a354587b7b2ffd43.css"/><link rel="stylesheet" href="https://s.aolcdn.com/caas-assets-production/assets/v1/spotim_popular_community.ee8306caef3548a4.css"/><link rel="stylesheet" href="https://s.aolcdn.com/caas-assets-production/assets/v1/healthgrades.4f2168afc5720f8e.css"/><link rel="stylesheet" href="https://s.aolcdn.com/caas-assets-production/assets/v1/zergnet.4988949c4fdbd06d.css"/><link rel="stylesheet" href="https://s.aolcdn.com/caas-assets-production/assets/v1/notification_banner.6f888621894583b0.css"/><link rel="stylesheet" href="https://s.aolcdn.com/caas-assets-production/assets/v1/aol_header.f437d33f094b59e9.css"/><link rel="stylesheet" href="https://s.yimg.com/aaq/c/126c0ee.caas-aol.min.css"/><link rel="stylesheet" href="https://s.yimg.com/aaq/c/7a68d17.caas-partner-businesswire.min.css"/><link rel="stylesheet" href="https://s.yimg.com/aaq/c/a55fe6a.caas-partner-globenewswire.min.css"/><script>/*! CMP 4.1.3 Copyright 2018 Oath Holdings, Inc. */ !function(e){var t={};function n(r){if(t[r])return t[r].exports;var a=t[r]={i:r,l:!1,exports:{}};return e[r].call(a.exports,a,a.exports,n),a.l=!0,a.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var a in e)n.d(r,a,function(t){return e[t]}.bind(null,a));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=6)}([,,,function(e,t,n){"use strict";e.exports=function(){for(var e,t=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(function e(){var t=window.document,n=!!window.frames.__tcfapiLocator;if(!n)if(t.body){var r=t.createElement("iframe");r.style.cssText="display:none",r.name="__tcfapiLocator",t.body.appendChild(r)}else setTimeout(e,5);return!n}(),window.__tcfapi=function(){for(var e,n=arguments.length,r=new Array(n),a=0;a<n;a++)r[a]=arguments[a];if(!r.length)return t;if("setGdprApplies"===r[0])3<r.length&&2===parseInt(r[1],10)&&"boolean"==typeof r[3]&&(e=r[3],"function"==typeof r[2]&&r[2]("set",!0));else if("ping"===r[0]){var o={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof r[2]&&r[2](o)}else t.push(r)},window.addEventListener("message",(function(e){var t="string"==typeof e.data,n={};try{n=t?JSON.parse(e.data):e.data}catch(e){}var r=n.__tcfapiCall;r&&window.__tcfapi(r.command,r.version,(function(n,a){var o={__tcfapiReturn:{returnValue:n,success:a,callId:r.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage(o,"*")}),r.parameter)}),!1))}},,,function(e,t,n){"use strict";n.r(t),n(7),window.document.documentMode||n(8)},function(e,t){!function(){for(var e,t="__uspapiLocator",n=[],r=window;r;){try{if(r.frames[t]){e=r;break}}catch(e){}if(r===window.top)break;r=r.parent}e||(function e(){var n=window.document;if(!window.frames[t])if(n.body){var r=n.createElement("iframe");r.style.cssText="display:none",r.name=t,n.body.appendChild(r)}else setTimeout(e,5)}(),window.__uspapi=function(){for(var e=arguments.length,t=new Array(e),r=0;r<e;r++)t[r]=arguments[r];if(!t.length)return n;n.push(t)},window.addEventListener("message",(function(e){var t="string"==typeof e.data,n={};try{n=t?JSON.parse(e.data):e.data}catch(n){}var r=n.__uspapiCall;r&&window.__uspapi(r.command,r.version,(function(n,a){var o={__uspapiReturn:{returnValue:n,success:a,callId:r.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage(o,"*")}),r.parameter)}),!1))}()},function(e,t,n){"use strict";n.r(t);var r=n(3);n.n(r)()()}]);</script><script src="https://www.yahoo.com/polyfill.min.js?features=locale-data-en-us%2Carray.isarray%2Carray.prototype.every%2Carray.prototype.foreach%2Carray.prototype.indexof%2Carray.prototype.map%2Cdate.now%2Cfunction.prototype.bind%2Cobject.keys%2Cstring.prototype.trim%2Cobject.defineproperty%2Cobject.defineproperties%2Cobject.create%2Cobject.freeze%2Carray.prototype.filter%2Carray.prototype.reduce%2Cobject.assign%2Cpromise%2Crequestanimationframe%2Carray.prototype.some%2Cobject.getownpropertynames%2Cintl&amp;version=2.1.23" defer=""></script><script src="https://s.aolcdn.com/td-app-aol-production/assets/v1/js/articles/article-layout.2498a65c.js"></script><script src="https://s.aolcdn.com/td-app-aol-production/assets/v1/js/articles/turbotax.e6773d6c.js"></script><script src="https://consent.cmp.oath.com/cmp.js" async=""></script><script>(function(window){
        window.nativeGlobalConfig = {"userIdentity":{"providers":{"yahoo":{"email":"","pixelId":"58520"}}}}
        window.readmoGlobalConfig = {"userIdentity":{"providers":{"yahoo":{"email":"","pixelId":"58520"}}}}
    })(window);</script><script>(function (window, rapidConfig, handleFailSafe) {
    handleFailSafe(rapidConfig, window.document);
    window.rapidConfig = rapidConfig;
})(
        window,
        {"client_only":1,"compr_type":"deflate","dwell_on":true,"keys":{"navtype":"server","st_sec":"us.aolcomnews","ver":"td-app-aol","p_sec":"AOL News","p_subsec":"international","pl2":"amp-bon-article","pt":"content","pct":"story","p_cpos":1,"p_hosted":"hosted","pcp":"Associated Press","pstaid":"40510da4-ded2-4d78-91d5-dba07f41c75e","ss_cid":"","mrkt":"us","site":"aolfrontpage","lang":"en-US","colo":"us-east-1","abk":""},"nol":true,"pageview_on_init":true,"perf_navigationtime":2,"test_id":"aolfrontpage-US-en-US-def","track_right_click":true,"tracked_mods_viewability":[],"viewability":true,"webworker_file":"/lib/metro/g/myy/rapidworker_1_2_0.0.2.js","spaceid":1197803369},
        function() {}
    );</script><script>!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener)},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u())},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r)})),i=[]}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a()},i=function(){a()},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r)};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r)}(t,e):c(t,e)}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}))},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0))}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u()},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}}}();
</script><script id="wafer-video-config" type="application/json">{"config":{"expBucket":"aolfrontpage-US-en-US-def","pageSpaceId":1197803369,"rapidConfig":{"clickParams":{"sec":"releases","subsec":"aol_on_video"},"pageParams":{"navtype":"server","st_sec":"us.aolcomnews","ver":"td-app-aol","p_sec":"AOL News","p_subsec":"international","pl2":"amp-bon-article","pt":"content","pct":"story","p_cpos":1,"p_hosted":"hosted","pcp":"Associated Press","pstaid":"40510da4-ded2-4d78-91d5-dba07f41c75e","ss_cid":"","mrkt":"us","site":"aolfrontpage","lang":"en-US","colo":"us-east-1","abk":""}},"expName":"byg"},"viewportOffset":{"offsetY":60}}</script><script>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</script><script>window.AOL = {"user":{"bucket":"aolfrontpage-US-en-US-def","guid":""}};</script><script>"use strict";(function(){if(!Element.prototype.matches){Element.prototype.matches=Element.prototype.msMatchesSelector||Element.prototype.webkitMatchesSelector}if(!Element.prototype.closest){Element.prototype.closest=function(s){var el=this;do{if(el.matches(s)){return el}el=el.parentElement||el.parentNode}while(el!==null&&el.nodeType===1);return null}}document.addEventListener("click",function(e){var el=arguments.length>1&&arguments[1]!==undefined?arguments[1]:e.target;var s=arguments.length>2&&arguments[2]!==undefined?arguments[2]:"a[href][target=_blank]:not(.caas-button)";var a=el.matches(s)?el:el.closest(s);if(a){e.preventDefault();var w=window.open();w.opener=null;!(navigator.userAgent.indexOf("Edge")>0)?w.document.location.assign(a.getAttribute("href")):w.document.location=a.getAttribute("href")}})})();</script><script>
        window._comscore = window._comscore || [];
        window._comscore.push({ c1: "2", c2: "1000009"});
        (function() {
            var s = document.createElement('script');
            var el = document.getElementsByTagName('script')[0];
            s.type = 'text/javascript'
            s.async = true;
            s.src = 'https://s.yimg.com/cx/vzm/cs.js';
            el.parentNode.insertBefore(s, el);
        })();
    </script><script>window.__JAC_CONFIG = {"client":{"positions":{},"idProviders":{"yahoo":{"pixelId":58520}}},"service":{"adServer":{"1AS":{"params":{"blogname":"aol","pub":"aol","pubmarket":"us","pubsection":"main"},"region":"US","lmsid":"a077000000IpoJiAAJ","revshare":"lmsid:a077000000IpoJiAAJ;revsp:aol_associated_press_484;lpstaid:40510da4-ded2-4d78-91d5-dba07f41c75e;lu:0;pct:story;pt:content;site:international"}},"positions":{},"site":{"name":"AOL","spaceId":"1197803369"}}}</script></head><body data-wf-rapid="rapidInstance"><div id="app"><div data-reactroot=""><div class="render-target-active  default" id="render-target-default"><div id="YDC-MainCanvas" class="MainCanvas"><header class="skip-link-wrapper"><a class="skip-to-content-link" href="#main">Skip to main content</a></header><div class="MainCanvasInner"><div class="Header"><div class="navigation" role="navigation"><div id="YDC-UH" class="YDC-UH"><div id="YDC-UH-Stack" class="YDC-UH-Stack"><div><div><div id="mrt-node-UH-0-Rmp" data-locator="subtree-root"><div id="UH-0-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><script src='https://jac.yahoosandbox.com/0.14.0/jac.js' async defer></script></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('UH-0-Rmp');window.performance.measure && window.performance.measure('UH-0-RmpDone','PageStart','UH-0-Rmp');}</script></div><div><div id="mrt-node-UH-1-Rmp" data-locator="subtree-root"><div id="UH-1-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><header class="m-AolHeader news" data-yaft-module=header><div class=top-wrap><div class=title-bar data-rapid=true data-ylk=itc:0;ll2:amp-bon;sec:header;><div class="logo "><a class="logo-link " href=/  data-ylk=elm:logo;elmt:img;slk:AOL; title="Click here to refresh"><img src=https://s.yimg.com/cv/apiv2/default/20190830/aol-logo.svg alt="Click here to refresh"></a></div><div class=title-text>News</div><div class=toggle-buttons><div class=search-toggle aria-label=Search><svg height=24 width=24 viewBox="0 0 256 256"><path d="M256 244.25l-72.7-71.75c15.75-18.25 25.3-42 25.3-67.95 0-57.5-46.8-104.3-104.3-104.3S0 47.05 0 104.55s46.8 104.3 104.3 104.3c25.75 0 49.25-9.4 67.45-24.9l72.8 71.8 11.45-11.5zm-151.65-51.6c-48.55 0-88.05-39.5-88.05-88.05s39.5-88.05 88.05-88.05 88.05 39.5 88.05 88.05-39.5 88.05-88.05 88.05z"></path></svg></div><div class=navigation-toggle aria-label=Navigation><div class=hamburger-icon></div></div></div></div><form id=header-form method=GET target=_top data-rapid=true data-ylk=elm:kb-ent;elmt:srch;sec:srch;slk:srchweb;tar:search.aol.com; action=https://search.aol.com/aol/search><div class="boundary header-search-form"><input role=combobox aria-autocomplete=list aria-haspopup=false aria-label=Search autocapitalize=on autocorrect=on autoFocus autocomplete=off class="text wafer-autocomplete" data-wf-ac-trigger=click data-wf-ac-target=#header-form-search-input-list data-wf-ac-boundary=boundary data-wf-ac-url=https://search.aol.com/sugg/gossip/gossip-us-ura/?command={term}&bm_chan=2&bm_limit=4&bm_max=1&dict=en_us_search&appId=www.aol.com&it=comsearch&nresults=8&output=sd1 data-wf-ac-sync-on-search=1 data-wf-ac-type=gossip data-wf-on=complete:setState:aolHeaderSearchAutoComplete dir=auto id=header-form-search-input spellcheck=false tabindex=0 placeholder title=Search name=q value type=text><div id=header-form-search-input-list class=searchSuggestion></div><button target=_self id=header-form-search-button type=submit data-ylk=elm:btn;elmt:srch;itc:0;rspns:nav;sec:srch;slk:srchweb;t1:a1;t2:srch;tar:search.aol.com;tar_uri:/aol/search;>Search</button><input type=hidden name=s_qt value=ac data-name=s_qt data-assist-only=true disabled=true><input type=hidden name=rp value data-name=rp><input type=hidden name=s_chn value=prt_bon-news data-name=s_chn><input type=hidden name=s_it value=comsearch-b data-name=s_it></div></form><div class=desktop-user-navigation data-rapid=true data-ylk=ll2:amp-bon-news;sec:header;itc:0;slk:AOL;><div class=user-navigation role=menu><div class=user-profile-button data-ylk=sec:header;subsec:account;itc:0;><a class=profile-button data-ylk=elm:profile;slk:profile; href=https://oidc.www.aol.com/login/?lang=en-us&intl=us&src=fp-us&dest=https%3A%2F%2Fwww.aol.com%2Fnews%2Funacceptable-world-leaders-condemn-russia-080659154-100728016.html title=Profile><span class=navicon><svg height=24 width=24 viewBox="0 0 256 256" fill=#fff aria-hidden=true focusable=false><path d="M126.75,142.6417C165.35,142.6417,196.65,110.6544,196.65,71.3208C196.65,31.9872,165.25,0,126.75,0C88.25,0,56.85,31.9872,56.85,71.3208C56.85,110.6544,88.2,142.6417,126.75,142.6417ZM126.75,15.8661C156.7,15.8661,181.1,40.7621,181.1,71.3208C181.1,101.8796,156.7,126.7756,126.75,126.7756C96.8,126.7756,72.4,101.8796,72.4,71.3208C72.4,40.7621,96.8,15.8661,126.75,15.8661ZM255.9,255.3878C249.5,200.6473,199.3,165.2419,127.95,165.2419C56.65,165.2419,6.45,200.5963,0.05,255.3878L0,256L15.65,256L15.7,255.4898C18.95,230.4408,32.6,211.0546,56.2,197.8924C75.5,187.0769,101,181.108,128.05,181.108C155.05,181.108,180.6,187.0259,199.95,197.8924C223.55,211.1056,237.1,230.4408,240.4,255.4898L240.45,256L256,256L255.9,255.3878Z "></path></svg></span><span class="text-label test ">Login / Join</span></a></div><div class=mail data-locale=en-us data-ylk=ll2:amp-bon;sec:header;subsec:account;itc:0;><a role=menuitem data-ylk=subsec:mail;slk:mail; target=_blank rel=noopener href=https://mail.aol.com class=mail-button title="email link"><span class=navicon><svg height=24 width=24 viewBox="0 0 256 256" fill=#fff alt="mail icon" title="mail icon" role=img aria-label=Mail><path d="M245.5 33.11L245.95 33.14L246.39 33.18L246.83 33.24L247.26 33.32L247.68 33.42L248.1 33.53L248.51 33.66L248.92 33.8L249.31 33.96L249.7 34.13L250.08 34.32L250.46 34.52L250.82 34.74L251.17 34.97L251.52 35.21L251.85 35.47L252.18 35.74L252.49 36.01L252.79 36.31L253.09 36.61L253.36 36.92L253.63 37.25L253.89 37.58L254.13 37.93L254.36 38.28L254.58 38.64L254.78 39.02L254.97 39.4L255.14 39.79L255.3 40.18L255.44 40.59L255.57 41L255.68 41.42L255.78 41.84L255.86 42.27L255.92 42.71L255.96 43.15L255.99 43.6L256 44.05L256 211.95L255.99 212.4L255.96 212.85L255.92 213.29L255.86 213.73L255.78 214.16L255.68 214.58L255.57 215L255.44 215.41L255.29 215.82L255.13 216.21L254.96 216.6L254.77 216.98L254.57 217.36L254.35 217.72L254.12 218.07L253.87 218.42L253.62 218.75L253.35 219.08L253.07 219.39L252.78 219.69L252.47 219.99L252.16 220.26L251.83 220.53L251.5 220.79L251.15 221.03L250.8 221.26L250.43 221.48L250.06 221.68L249.68 221.87L249.29 222.04L248.9 222.2L248.49 222.34L248.08 222.47L247.67 222.58L247.24 222.68L246.81 222.76L246.38 222.82L245.94 222.86L245.5 222.89L245.05 222.9L10.9 222.9L10.45 222.89L10 222.86L9.56 222.82L9.12 222.76L8.69 222.68L8.27 222.58L7.85 222.47L7.44 222.34L7.03 222.2L6.64 222.04L6.25 221.87L5.87 221.68L5.49 221.48L5.13 221.26L4.78 221.03L4.43 220.79L4.1 220.53L3.77 220.26L3.46 219.99L3.16 219.69L2.86 219.39L2.59 219.08L2.32 218.75L2.06 218.42L1.82 218.07L1.59 217.72L1.37 217.36L1.17 216.98L0.98 216.6L0.81 216.21L0.65 215.82L0.51 215.41L0.38 215L0.27 214.58L0.17 214.16L0.09 213.73L0.03 213.29L-0.01 212.85L-0.04 212.4L-0.05 211.95L-0.05 44.05L-0.04 43.6L-0.01 43.15L0.03 42.71L0.09 42.27L0.17 41.84L0.27 41.42L0.38 41L0.51 40.59L0.65 40.18L0.81 39.79L0.98 39.4L1.17 39.02L1.37 38.64L1.59 38.28L1.82 37.93L2.06 37.58L2.32 37.25L2.59 36.92L2.86 36.61L3.16 36.31L3.46 36.01L3.77 35.74L4.1 35.47L4.43 35.21L4.78 34.97L5.13 34.74L5.49 34.52L5.87 34.32L6.25 34.13L6.64 33.96L7.03 33.8L7.44 33.66L7.85 33.53L8.27 33.42L8.69 33.32L9.12 33.24L9.56 33.18L10 33.14L10.45 33.11L10.9 33.1L245.05 33.1L245.5 33.11ZM135.42 161.26L135.09 161.55L134.74 161.82L134.38 162.08L134.02 162.33L133.65 162.56L133.27 162.77L132.89 162.97L132.5 163.15L132.1 163.31L131.7 163.46L131.3 163.6L130.89 163.71L130.47 163.82L130.06 163.9L129.64 163.97L129.22 164.03L128.8 164.07L128.37 164.09L127.95 164.1L127.53 164.09L127.1 164.07L126.68 164.03L126.26 163.97L125.84 163.9L125.43 163.82L125.01 163.71L124.6 163.6L124.2 163.46L123.8 163.31L123.4 163.15L123.01 162.97L122.63 162.77L122.25 162.56L121.88 162.33L121.52 162.08L121.16 161.82L120.81 161.55L120.48 161.26L120.15 160.95L99.85 141.05L99.83 141.07L99.77 141.13L99.75 141.15L99.73 141.17L99.69 141.21L99.67 141.23L99.65 141.25L99.63 141.27L99.61 141.29L99.59 141.31L99.57 141.33L99.55 141.35L99.53 141.37L99.51 141.39L99.49 141.41L99.47 141.43L99.44 141.45L99.42 141.47L99.4 141.49L99.38 141.51L99.36 141.53L99.33 141.55L99.31 141.57L99.29 141.59L99.27 141.61L99.25 141.63L99.22 141.65L99.2 141.67L99.18 141.69L99.16 141.71L99.13 141.73L99.11 141.75L99.09 141.77L99.07 141.79L99.04 141.81L99.02 141.83L99 141.85L23.35 208.8L23.39 208.8L23.43 208.8L23.47 208.8L23.51 208.8L23.55 208.8L23.59 208.8L23.63 208.8L23.67 208.81L23.71 208.81L23.75 208.81L23.79 208.81L23.83 208.81L23.87 208.81L23.91 208.81L23.95 208.82L23.99 208.82L24.03 208.82L24.07 208.82L24.23 208.83L24.27 208.83L24.31 208.83L24.35 208.83L24.39 208.84L24.43 208.84L24.47 208.84L24.51 208.84L24.55 208.84L24.59 208.84L24.63 208.84L24.67 208.85L24.71 208.85L24.75 208.85L24.79 208.85L24.83 208.85L24.87 208.85L24.91 208.85L24.95 208.85L231 208.85L157.2 141.55L157.18 141.53L157.16 141.51L157.14 141.49L157.12 141.47L157.1 141.46L157.08 141.44L157.06 141.42L157.04 141.4L157.02 141.38L157 141.36L156.96 141.32L156.92 141.29L156.88 141.25L156.86 141.23L156.84 141.21L156.82 141.19L156.8 141.17L156.78 141.15L156.76 141.13L156.74 141.11L156.72 141.09L156.7 141.07L156.68 141.05L156.66 141.03L156.64 141.01L156.62 140.99L156.6 140.97L156.58 140.95L156.56 140.92L156.54 140.9L156.52 140.88L156.5 140.86L156.48 140.84L156.46 140.82L156.44 140.79L156.42 140.77L156.4 140.75L135.75 160.95L135.42 161.26ZM166.41 131L166.41 131.01L166.42 131.01L166.43 131.02L166.44 131.03L166.45 131.03L166.46 131.04L166.47 131.04L166.48 131.05L166.49 131.06L166.5 131.07L166.52 131.08L166.53 131.09L166.53 131.09L166.54 131.1L166.56 131.11L166.57 131.13L166.59 131.14L166.61 131.16L166.62 131.17L166.63 131.18L166.64 131.19L166.65 131.2L166.66 131.21L166.67 131.22L166.68 131.23L166.69 131.24L166.7 131.25L241.85 199.9L241.86 199.85L241.86 199.8L241.87 199.75L241.88 199.71L241.89 199.66L241.89 199.61L241.9 199.56L241.9 199.52L241.91 199.47L241.92 199.42L241.92 199.37L241.93 199.33L241.93 199.28L241.94 199.23L241.94 199.18L241.95 199.14L241.95 199.09L241.95 199.04L241.96 199L241.96 198.95L241.97 198.9L241.97 198.86L241.97 198.81L241.98 198.76L241.98 198.72L241.98 198.67L241.98 198.62L241.99 198.57L241.99 198.53L241.99 198.48L241.99 198.43L241.99 198.38L242 198.34L242 198.29L242 198.24L242 198.19L242 198.15L242 198.1L242 198.05L242 198L242 58.15L242 58.09L242 58.03L242 58L242 57.94L242 57.92L242 57.89L242 57.86L242 57.83L242 57.8L242 57.77L242 57.74L242 57.72L242 57.69L242 57.66L242 57.63L241.99 57.6L241.99 57.58L241.99 57.55L241.99 57.52L241.99 57.49L241.99 57.46L241.99 57.43L241.99 57.41L241.98 57.38L241.98 57.35L241.98 57.32L241.98 57.29L241.98 57.26L241.97 57.23L241.97 57.21L241.97 57.18L241.97 57.15L241.96 57.12L241.96 57.09L241.96 57.06L241.95 57.03L241.95 57L166.4 131L166.41 131ZM14.04 56.89L14.03 56.95L14.03 56.98L14.02 57.01L14.02 57.04L14.02 57.07L14.01 57.1L14.01 57.13L14.01 57.16L14 57.19L14 57.22L14 57.25L13.99 57.28L13.99 57.31L13.99 57.34L13.98 57.38L13.98 57.41L13.98 57.44L13.98 57.47L13.97 57.5L13.97 57.53L13.97 57.56L13.97 57.59L13.96 57.63L13.96 57.66L13.96 57.69L13.96 57.72L13.96 57.75L13.96 57.79L13.95 57.82L13.95 57.85L13.95 57.88L13.95 57.92L13.95 57.95L13.95 57.98L13.95 58.02L13.95 58.05L13.95 198.4L89.75 131.3L89.75 131.3L89.76 131.3L89.77 131.3L89.77 131.3L89.78 131.29L89.79 131.29L89.79 131.29L89.8 131.28L89.81 131.28L89.81 131.28L89.82 131.27L89.83 131.27L89.84 131.26L89.84 131.25L89.85 131.25L89.86 131.24L89.86 131.24L89.87 131.23L89.89 131.21L89.9 131.2L14.05 56.8L14.05 56.83L14.04 56.89ZM116.65 137.77L120.25 141.3L120.58 141.61L120.91 141.9L121.26 142.17L121.62 142.43L121.98 142.68L122.35 142.91L122.73 143.12L123.11 143.32L123.5 143.5L123.9 143.66L124.3 143.81L124.7 143.95L125.11 144.06L125.53 144.17L125.94 144.25L126.36 144.32L126.78 144.38L127.2 144.42L127.63 144.44L128.05 144.45L128.47 144.44L128.9 144.42L129.32 144.38L129.74 144.32L130.16 144.25L130.57 144.17L130.99 144.06L131.4 143.95L131.8 143.81L132.2 143.66L132.6 143.5L132.99 143.32L133.37 143.12L133.75 142.91L134.12 142.68L134.48 142.43L134.84 142.17L135.19 141.9L135.52 141.61L135.85 141.3L231.85 47.2L231.84 47.2L231.82 47.2L231.81 47.19L231.8 47.19L231.78 47.19L231.77 47.19L231.75 47.18L231.74 47.18L231.72 47.18L231.71 47.18L231.69 47.18L231.67 47.17L231.66 47.17L231.64 47.17L231.62 47.17L231.6 47.17L231.58 47.17L231.56 47.17L231.54 47.16L231.53 47.16L231.5 47.16L231.48 47.16L231.46 47.16L231.44 47.16L231.42 47.16L231.4 47.16L231.38 47.16L231.35 47.15L231.33 47.15L231.31 47.15L231.28 47.15L231.26 47.15L231.23 47.15L231.21 47.15L231.18 47.15L231.16 47.15L231.13 47.15L231.1 47.15L231.08 47.15L231.05 47.15L24.25 47.15L116.65 137.77Z"></path></svg></span><span class=text-label>Mail</span></a></div><div class=dialpad id=dialpad data-rapid=true data-ylk=ll2:amp-bon;sec:header;subsec:navpanel; role=menuitem><svg aria-label="Other AOL Apps" height=24 width=24 viewBox="0 0 256 256" role=img><path d="
    m30 30 30 0 0 30 -30 0z m70 0 30 0 0 30 -30 0z m70 0 30 0 0 30 -30 0z
    m-140 70 30 0 0 30 -30 0z m70 0 30 0 0 30 -30 0z m70 0 30 0 0 30 -30 0z
    m-140 70 30 0 0 30 -30 0z m70 0 30 0 0 30 -30 0z m70 0 30 0 0 30 -30 0z
  "></path></svg><div class=dialpad-content role=menu><ul class=dialpad-items><li class=dialpad-item><a title=Downloads data-ylk=ll2:amp-bon;sec:header;subsec:nav;cpos:0; target=_blank rel=noopener href=http://discover.aol.com/products-and-services?tags=downloads><img data-wf-src=https://s.yimg.com/cv/apiv2/AOLimages/downloads.png class="wafer-img dialpad-image" height=40px width=40px alt=Downloads><span class=dialpad-link-label>Downloads</span></a></li><li class=dialpad-item><a title="AOL App" data-ylk=ll2:amp-bon;sec:header;subsec:nav;cpos:1; target=_blank rel=noopener href=http://aolapps.aol.com/ ><img data-wf-src=https://s.yimg.com/cv/apiv2/AOLimages/mobile.png class="wafer-img dialpad-image" height=40px width=40px alt="AOL App"><span class=dialpad-link-label>AOL App</span></a></li><li class=dialpad-item><a title="Discover AOL" data-ylk=ll2:amp-bon;sec:header;subsec:nav;cpos:2; target=_blank rel=noopener href=http://discover.aol.com/ ><img data-wf-src=https://s.yimg.com/cv/apiv2/AOLimages/discover.png class="wafer-img dialpad-image" height=40px width=40px alt="Discover AOL"><span class=dialpad-link-label>Discover AOL</span></a></li><li class=dialpad-item><a title=MyBenefits data-ylk=ll2:amp-bon;sec:header;subsec:nav;cpos:3; target=_blank rel=noopener href=https://mybenefits.aol.com/?ncid=mbr_advonbad00000001><img data-wf-src=https://s.yimg.com/cv/apiv2/AOLimages/benefits2.png class="wafer-img dialpad-image" height=40px width=40px alt=MyBenefits><span class=dialpad-link-label>MyBenefits</span></a></li><li class=dialpad-item><a title="ID Theft Protection" data-ylk=ll2:amp-bon;sec:header;subsec:nav;cpos:4; target=_blank rel=noopener href=https://plans.aol.com/plans/id-protection?ncid=mbr_advacqlnk00000060><img data-wf-src=https://s.yimg.com/cv/apiv2/AOLimages/id-protection.svg class="wafer-img dialpad-image" height=40px width=40px alt="ID Theft Protection"><span class=dialpad-link-label>ID Theft Protection</span></a></li><li class=dialpad-item><a title="Travel Tips" data-ylk=ll2:amp-bon;sec:header;subsec:nav;cpos:5; target=_blank rel=noopener href=http://parachute.mapquest.com/ ><img data-wf-src=https://s.yimg.com/cv/apiv2/AOLimages/parachute.png class="wafer-img dialpad-image" height=40px width=40px alt="Travel Tips"><span class=dialpad-link-label>Travel Tips</span></a></li><li class=dialpad-item><a title=Games data-ylk=ll2:amp-bon;sec:header;subsec:nav;cpos:6; target=_blank rel=noopener href=https://www.aol.com/games/ ><img data-wf-src=https://s.yimg.com/cv/apiv2/AOLimages/games.png class="wafer-img dialpad-image" height=40px width=40px alt=Games><span class=dialpad-link-label>Games</span></a></li><li class=dialpad-item><a title=Favorites data-ylk=ll2:amp-bon;sec:header;subsec:nav;cpos:7; target=_blank rel=noopener href=https://www.aol.com/favorites/ ><img data-wf-src=https://s.yimg.com/cv/apiv2/AOLimages/favorites.png class="wafer-img dialpad-image" height=40px width=40px alt=Favorites><span class=dialpad-link-label>Favorites</span></a></li><li class=dialpad-item><a title=Maps data-ylk=ll2:amp-bon;sec:header;subsec:nav;cpos:8; target=_blank rel=noopener href=http://www.mapquest.com/ ><img data-wf-src=https://s.yimg.com/cv/apiv2/AOLimages/maps.png class="wafer-img dialpad-image" height=40px width=40px alt=Maps><span class=dialpad-link-label>Maps</span></a></li><li class=dialpad-item><a title="Tech Help" data-ylk=ll2:amp-bon;sec:header;subsec:nav;cpos:9; target=_blank rel=noopener href=https://assist.aol.com/?ncid=mbr_astacqtlb00000003><img data-wf-src=https://s.yimg.com/cv/apiv2/AOLimages/techhelp.png class="wafer-img dialpad-image" height=40px width=40px alt="Tech Help"><span class=dialpad-link-label>Tech Help</span></a></li><li class=dialpad-item><a title="PC Checkup" data-ylk=ll2:amp-bon;sec:header;subsec:nav;cpos:10; target=_blank rel=noopener href=https://productcentral.aol.com/products/system_mechanic_pc_booster?ncid=mbr_rusacqtlb00000016><img data-wf-src=https://s.yimg.com/cv/apiv2/AOLimages/pc-checkup.png class="wafer-img dialpad-image" height=40px width=40px alt="PC Checkup"><span class=dialpad-link-label>PC Checkup</span></a></li><li class=dialpad-item><a title="Live Help" data-ylk=ll2:amp-bon;sec:header;subsec:nav;cpos:11; target=_blank rel=noopener href=https://productcentral.aol.com/products/live-support-plus?ncid=mbr_advacqlnk00000036><img data-wf-src=https://s.yimg.com/cv/apiv2/AOLimages/live-help.png class="wafer-img dialpad-image" height=40px width=40px alt="Live Help"><span class=dialpad-link-label>Live Help</span></a></li></ul></div></div></div></div></div><div class=left-wrap><div class=navrail-container data-rapid=true data-ylk=ll2:amp-bon-news;sec:lnav;elm:navcat;itc:0;><ul class=navrail role=menu><li class=weather role=menuitem><div class="maas-item"><div id=m-weather__minimal class="m-weather location-form--hidden" data-render-type=minimal data-url-prefix=https://www.aol.com data-default-temp-unit=f><div class=weather-details__container><a class="weather-details__link weather-details__day" href="https://www.aol.com/weather" data-ylk="slk:See Full Forecast;elm:navcat;" title="aol weather"><span class="weather-details__day--icon" alt="Weather Icon"><svg height="24" width="24" viewBox="0 0 256 256" fill="#fff"><path d="M119.46,68.22C120.37,67.82,121.17,67.27,121.92,66.56C125.74,63,125.94,57.03,122.42,53.16C121.57,52.24,114.7,44.85,113.84,43.93C110.28,40.11,104.3,39.91,100.44,43.42C96.62,46.99,96.37,52.96,99.94,56.83C100.51,57.44,103.39,60.52,108.57,66.06C113.42,68.61,117.05,69.32,119.46,68.22Z M220.71,70.93C221.71,70,229.74,62.53,230.75,61.59C234.56,58.03,234.76,52.06,231.25,48.19C231.25,48.19,231.25,48.19,231.25,48.19C227.68,44.38,221.71,44.13,217.84,47.74C216.84,48.67,208.81,56.14,207.81,57.08C203.99,60.64,203.79,66.61,207.3,70.43C210.22,73.49,214.63,74.24,218.25,72.59C219.15,72.19,219.95,71.63,220.71,70.93Z M165.69,50.8C167.25,50.85,168.7,50.55,170.01,49.95C173.17,48.49,175.38,45.38,175.53,41.67C175.58,40.35,175.94,29.83,175.98,28.52C176.18,23.3,172.07,18.88,166.85,18.73C161.68,18.58,157.26,22.64,157.06,27.86C157.01,29.18,156.65,39.7,156.61,41.02C156.36,46.24,160.47,50.6,165.69,50.8C165.69,50.8,165.69,50.8,165.69,50.8Z M246.86,104.76C238.21,104.46,233.41,104.29,232.45,104.26C227.28,104.06,222.86,108.18,222.66,113.4C222.46,118.62,226.58,123.03,231.8,123.18C233.23,123.24,244.72,123.68,246.15,123.74C247.71,123.79,249.17,123.48,250.47,122.88C253.58,121.43,255.84,118.31,255.99,114.65C256.19,109.33,252.08,104.96,246.86,104.76C246.86,104.76,246.86,104.76,246.86,104.76Z M211.62,115.15C209.66,86.19,184.47,63.7,155.45,65.01C155.32,65.02,154.28,65.1,154.15,65.11C139.79,66.06,126.64,72.59,117.2,83.43C117.2,83.43,114.95,86.04,113.49,88.4C110.28,87.9,106.96,87.65,103.6,87.65C72.83,87.65,46.43,109.98,41.11,140.35C30.97,141.96,21.48,146.77,14.26,154C5.07,163.14,0,175.39,0,188.49C0,201.59,5.07,213.83,14.31,223.02C23.54,232.21,35.79,237.27,48.84,237.27C59.22,237.27,142.26,237.27,152.64,237.27C165.69,237.27,177.94,232.21,187.18,223.02C196.36,213.83,201.43,201.54,201.43,188.49C201.43,178.2,198.27,168.41,192.45,160.18C194.55,158.37,196.61,156.41,198.47,154.25C207.96,143.41,212.62,129.51,211.62,115.15ZM192.95,116.41C193.6,125.79,190.54,134.83,184.37,141.96C182.66,143.91,180.75,145.67,178.64,147.23C174.88,144.87,170.71,142.96,166.3,141.65C163.18,120.87,150.18,103.61,132.36,94.52C138.49,88.15,146.67,84.33,156.31,83.68C175.23,82.83,191.64,97.53,192.95,116.41ZM152.59,220.36C142.22,220.36,59.21,220.36,48.84,220.36C40.31,220.36,32.28,217.05,26.25,211.02C20.23,205,16.92,196.97,16.92,188.44C16.92,179.9,20.23,171.87,26.25,165.9C32.28,159.88,40.31,156.66,48.84,156.56C56.17,156.46,59.43,155.31,75.14,158.82C75.39,158.9,76.65,159.32,78.91,160.08L81.42,156.96C79.91,154.92,79.07,153.78,78.91,153.55C72.08,146.98,67.66,142.46,58.48,140.65C60.43,132.12,64.7,124.44,70.93,118.26C79.61,109.53,91.25,104.66,103.7,104.66C116.1,104.66,127.75,109.48,136.48,118.26C145.26,127,150.08,138.64,150.08,151.04C150.08,163.34,148.53,175.08,139.74,183.92C138.79,184.87,136.93,186.48,135.98,187.88C135.78,188.24,134.92,188.89,134.82,189.04C134.73,189.12,134.26,189.5,133.42,190.19C134.32,190.8,134.82,191.13,134.92,191.2C134.92,191.25,134.92,191.3,134.92,191.35C135.19,191.51,137.36,192.84,137.63,193C137.63,193,142.7,192.15,148.58,188.59C148.7,188.54,149.71,188.13,149.83,188.08C150.28,187.68,150.73,187.28,151.14,186.88C153.95,184.82,156.81,182.11,159.32,178.55C162.73,174.23,165.19,168.86,166.5,159.67C169.76,161.23,172.67,163.34,175.28,165.9C181.3,171.82,184.62,179.85,184.62,188.44C184.52,196.97,181.2,205,175.18,211.02C175.18,211.02,175.18,211.02,175.18,211.02C165.81,217.25,158.28,220.36,152.59,220.36Z M224.67,156.36C220.51,153.25,214.53,154.1,211.42,158.32C208.31,162.54,209.16,168.46,213.38,171.57C214.53,172.43,223.77,179.3,224.92,180.15C226.18,181.06,227.53,181.66,228.94,181.86C232.35,182.46,235.97,181.16,238.12,178.2C241.29,173.98,240.38,168.06,236.22,164.95C233.91,163.23,225.83,157.22,224.67,156.36Z "></path></svg></span></a></div><button class="location__container location__container--toggleable rapid-noclick-resp"><div class=location>Enter City/Zip</div></button><div class=location-form__container><form class=location-form method=POST action=/nex/modules/weather/v1?isXHR=true&m_mode=json data-suggestions-url=/api/v4/weather/location?country=US><div class=location-form__fieldset><input class=location-form__input id=location_input type=text name=query autocomplete=off placeholder="Enter City or Zipcode" tabindex=0 aria-haspopup=false aria-autocomplete=list autocapitalize=on autocorrect=on spellcheck=false title=Search aria-label=Search><input class=location-form__submit type=submit value=Save data-ylk=slk:Save;elm:location;itc:1></div></form><div class=location-form__suggestions></div></div></div></div></li><li class=mail-link role=menuitem><a title=Mail data-ylk=subsec:mail;slk:mail; target=_blank rel=noopener href=https://mail.aol.com><span class=navicon><svg height=24 width=24 viewBox="0 0 256 256" fill=#fff><path d="M245.5 33.11L245.95 33.14L246.39 33.18L246.83 33.24L247.26 33.32L247.68 33.42L248.1 33.53L248.51 33.66L248.92 33.8L249.31 33.96L249.7 34.13L250.08 34.32L250.46 34.52L250.82 34.74L251.17 34.97L251.52 35.21L251.85 35.47L252.18 35.74L252.49 36.01L252.79 36.31L253.09 36.61L253.36 36.92L253.63 37.25L253.89 37.58L254.13 37.93L254.36 38.28L254.58 38.64L254.78 39.02L254.97 39.4L255.14 39.79L255.3 40.18L255.44 40.59L255.57 41L255.68 41.42L255.78 41.84L255.86 42.27L255.92 42.71L255.96 43.15L255.99 43.6L256 44.05L256 211.95L255.99 212.4L255.96 212.85L255.92 213.29L255.86 213.73L255.78 214.16L255.68 214.58L255.57 215L255.44 215.41L255.29 215.82L255.13 216.21L254.96 216.6L254.77 216.98L254.57 217.36L254.35 217.72L254.12 218.07L253.87 218.42L253.62 218.75L253.35 219.08L253.07 219.39L252.78 219.69L252.47 219.99L252.16 220.26L251.83 220.53L251.5 220.79L251.15 221.03L250.8 221.26L250.43 221.48L250.06 221.68L249.68 221.87L249.29 222.04L248.9 222.2L248.49 222.34L248.08 222.47L247.67 222.58L247.24 222.68L246.81 222.76L246.38 222.82L245.94 222.86L245.5 222.89L245.05 222.9L10.9 222.9L10.45 222.89L10 222.86L9.56 222.82L9.12 222.76L8.69 222.68L8.27 222.58L7.85 222.47L7.44 222.34L7.03 222.2L6.64 222.04L6.25 221.87L5.87 221.68L5.49 221.48L5.13 221.26L4.78 221.03L4.43 220.79L4.1 220.53L3.77 220.26L3.46 219.99L3.16 219.69L2.86 219.39L2.59 219.08L2.32 218.75L2.06 218.42L1.82 218.07L1.59 217.72L1.37 217.36L1.17 216.98L0.98 216.6L0.81 216.21L0.65 215.82L0.51 215.41L0.38 215L0.27 214.58L0.17 214.16L0.09 213.73L0.03 213.29L-0.01 212.85L-0.04 212.4L-0.05 211.95L-0.05 44.05L-0.04 43.6L-0.01 43.15L0.03 42.71L0.09 42.27L0.17 41.84L0.27 41.42L0.38 41L0.51 40.59L0.65 40.18L0.81 39.79L0.98 39.4L1.17 39.02L1.37 38.64L1.59 38.28L1.82 37.93L2.06 37.58L2.32 37.25L2.59 36.92L2.86 36.61L3.16 36.31L3.46 36.01L3.77 35.74L4.1 35.47L4.43 35.21L4.78 34.97L5.13 34.74L5.49 34.52L5.87 34.32L6.25 34.13L6.64 33.96L7.03 33.8L7.44 33.66L7.85 33.53L8.27 33.42L8.69 33.32L9.12 33.24L9.56 33.18L10 33.14L10.45 33.11L10.9 33.1L245.05 33.1L245.5 33.11ZM135.42 161.26L135.09 161.55L134.74 161.82L134.38 162.08L134.02 162.33L133.65 162.56L133.27 162.77L132.89 162.97L132.5 163.15L132.1 163.31L131.7 163.46L131.3 163.6L130.89 163.71L130.47 163.82L130.06 163.9L129.64 163.97L129.22 164.03L128.8 164.07L128.37 164.09L127.95 164.1L127.53 164.09L127.1 164.07L126.68 164.03L126.26 163.97L125.84 163.9L125.43 163.82L125.01 163.71L124.6 163.6L124.2 163.46L123.8 163.31L123.4 163.15L123.01 162.97L122.63 162.77L122.25 162.56L121.88 162.33L121.52 162.08L121.16 161.82L120.81 161.55L120.48 161.26L120.15 160.95L99.85 141.05L99.83 141.07L99.77 141.13L99.75 141.15L99.73 141.17L99.69 141.21L99.67 141.23L99.65 141.25L99.63 141.27L99.61 141.29L99.59 141.31L99.57 141.33L99.55 141.35L99.53 141.37L99.51 141.39L99.49 141.41L99.47 141.43L99.44 141.45L99.42 141.47L99.4 141.49L99.38 141.51L99.36 141.53L99.33 141.55L99.31 141.57L99.29 141.59L99.27 141.61L99.25 141.63L99.22 141.65L99.2 141.67L99.18 141.69L99.16 141.71L99.13 141.73L99.11 141.75L99.09 141.77L99.07 141.79L99.04 141.81L99.02 141.83L99 141.85L23.35 208.8L23.39 208.8L23.43 208.8L23.47 208.8L23.51 208.8L23.55 208.8L23.59 208.8L23.63 208.8L23.67 208.81L23.71 208.81L23.75 208.81L23.79 208.81L23.83 208.81L23.87 208.81L23.91 208.81L23.95 208.82L23.99 208.82L24.03 208.82L24.07 208.82L24.23 208.83L24.27 208.83L24.31 208.83L24.35 208.83L24.39 208.84L24.43 208.84L24.47 208.84L24.51 208.84L24.55 208.84L24.59 208.84L24.63 208.84L24.67 208.85L24.71 208.85L24.75 208.85L24.79 208.85L24.83 208.85L24.87 208.85L24.91 208.85L24.95 208.85L231 208.85L157.2 141.55L157.18 141.53L157.16 141.51L157.14 141.49L157.12 141.47L157.1 141.46L157.08 141.44L157.06 141.42L157.04 141.4L157.02 141.38L157 141.36L156.96 141.32L156.92 141.29L156.88 141.25L156.86 141.23L156.84 141.21L156.82 141.19L156.8 141.17L156.78 141.15L156.76 141.13L156.74 141.11L156.72 141.09L156.7 141.07L156.68 141.05L156.66 141.03L156.64 141.01L156.62 140.99L156.6 140.97L156.58 140.95L156.56 140.92L156.54 140.9L156.52 140.88L156.5 140.86L156.48 140.84L156.46 140.82L156.44 140.79L156.42 140.77L156.4 140.75L135.75 160.95L135.42 161.26ZM166.41 131L166.41 131.01L166.42 131.01L166.43 131.02L166.44 131.03L166.45 131.03L166.46 131.04L166.47 131.04L166.48 131.05L166.49 131.06L166.5 131.07L166.52 131.08L166.53 131.09L166.53 131.09L166.54 131.1L166.56 131.11L166.57 131.13L166.59 131.14L166.61 131.16L166.62 131.17L166.63 131.18L166.64 131.19L166.65 131.2L166.66 131.21L166.67 131.22L166.68 131.23L166.69 131.24L166.7 131.25L241.85 199.9L241.86 199.85L241.86 199.8L241.87 199.75L241.88 199.71L241.89 199.66L241.89 199.61L241.9 199.56L241.9 199.52L241.91 199.47L241.92 199.42L241.92 199.37L241.93 199.33L241.93 199.28L241.94 199.23L241.94 199.18L241.95 199.14L241.95 199.09L241.95 199.04L241.96 199L241.96 198.95L241.97 198.9L241.97 198.86L241.97 198.81L241.98 198.76L241.98 198.72L241.98 198.67L241.98 198.62L241.99 198.57L241.99 198.53L241.99 198.48L241.99 198.43L241.99 198.38L242 198.34L242 198.29L242 198.24L242 198.19L242 198.15L242 198.1L242 198.05L242 198L242 58.15L242 58.09L242 58.03L242 58L242 57.94L242 57.92L242 57.89L242 57.86L242 57.83L242 57.8L242 57.77L242 57.74L242 57.72L242 57.69L242 57.66L242 57.63L241.99 57.6L241.99 57.58L241.99 57.55L241.99 57.52L241.99 57.49L241.99 57.46L241.99 57.43L241.99 57.41L241.98 57.38L241.98 57.35L241.98 57.32L241.98 57.29L241.98 57.26L241.97 57.23L241.97 57.21L241.97 57.18L241.97 57.15L241.96 57.12L241.96 57.09L241.96 57.06L241.95 57.03L241.95 57L166.4 131L166.41 131ZM14.04 56.89L14.03 56.95L14.03 56.98L14.02 57.01L14.02 57.04L14.02 57.07L14.01 57.1L14.01 57.13L14.01 57.16L14 57.19L14 57.22L14 57.25L13.99 57.28L13.99 57.31L13.99 57.34L13.98 57.38L13.98 57.41L13.98 57.44L13.98 57.47L13.97 57.5L13.97 57.53L13.97 57.56L13.97 57.59L13.96 57.63L13.96 57.66L13.96 57.69L13.96 57.72L13.96 57.75L13.96 57.79L13.95 57.82L13.95 57.85L13.95 57.88L13.95 57.92L13.95 57.95L13.95 57.98L13.95 58.02L13.95 58.05L13.95 198.4L89.75 131.3L89.75 131.3L89.76 131.3L89.77 131.3L89.77 131.3L89.78 131.29L89.79 131.29L89.79 131.29L89.8 131.28L89.81 131.28L89.81 131.28L89.82 131.27L89.83 131.27L89.84 131.26L89.84 131.25L89.85 131.25L89.86 131.24L89.86 131.24L89.87 131.23L89.89 131.21L89.9 131.2L14.05 56.8L14.05 56.83L14.04 56.89ZM116.65 137.77L120.25 141.3L120.58 141.61L120.91 141.9L121.26 142.17L121.62 142.43L121.98 142.68L122.35 142.91L122.73 143.12L123.11 143.32L123.5 143.5L123.9 143.66L124.3 143.81L124.7 143.95L125.11 144.06L125.53 144.17L125.94 144.25L126.36 144.32L126.78 144.38L127.2 144.42L127.63 144.44L128.05 144.45L128.47 144.44L128.9 144.42L129.32 144.38L129.74 144.32L130.16 144.25L130.57 144.17L130.99 144.06L131.4 143.95L131.8 143.81L132.2 143.66L132.6 143.5L132.99 143.32L133.37 143.12L133.75 142.91L134.12 142.68L134.48 142.43L134.84 142.17L135.19 141.9L135.52 141.61L135.85 141.3L231.85 47.2L231.84 47.2L231.82 47.2L231.81 47.19L231.8 47.19L231.78 47.19L231.77 47.19L231.75 47.18L231.74 47.18L231.72 47.18L231.71 47.18L231.69 47.18L231.67 47.17L231.66 47.17L231.64 47.17L231.62 47.17L231.6 47.17L231.58 47.17L231.56 47.17L231.54 47.16L231.53 47.16L231.5 47.16L231.48 47.16L231.46 47.16L231.44 47.16L231.42 47.16L231.4 47.16L231.38 47.16L231.35 47.15L231.33 47.15L231.31 47.15L231.28 47.15L231.26 47.15L231.23 47.15L231.21 47.15L231.18 47.15L231.16 47.15L231.13 47.15L231.1 47.15L231.08 47.15L231.05 47.15L24.25 47.15L116.65 137.77Z"></path></svg></span><span class=text-label>Mail</span></a></li><li class=profile-link role=menuitem><div class=user-profile-button data-ylk=sec:header;subsec:account;itc:0;><a class=profile-button data-ylk=elm:profile;slk:profile; href=https://oidc.www.aol.com/login/?lang=en-us&intl=us&src=fp-us&dest=https%3A%2F%2Fwww.aol.com%2Fnews%2Funacceptable-world-leaders-condemn-russia-080659154-100728016.html title=Profile><span class=navicon><svg height=24 width=24 viewBox="0 0 256 256" fill=#fff aria-hidden=true focusable=false><path d="M126.75,142.6417C165.35,142.6417,196.65,110.6544,196.65,71.3208C196.65,31.9872,165.25,0,126.75,0C88.25,0,56.85,31.9872,56.85,71.3208C56.85,110.6544,88.2,142.6417,126.75,142.6417ZM126.75,15.8661C156.7,15.8661,181.1,40.7621,181.1,71.3208C181.1,101.8796,156.7,126.7756,126.75,126.7756C96.8,126.7756,72.4,101.8796,72.4,71.3208C72.4,40.7621,96.8,15.8661,126.75,15.8661ZM255.9,255.3878C249.5,200.6473,199.3,165.2419,127.95,165.2419C56.65,165.2419,6.45,200.5963,0.05,255.3878L0,256L15.65,256L15.7,255.4898C18.95,230.4408,32.6,211.0546,56.2,197.8924C75.5,187.0769,101,181.108,128.05,181.108C155.05,181.108,180.6,187.0259,199.95,197.8924C223.55,211.1056,237.1,230.4408,240.4,255.4898L240.45,256L256,256L255.9,255.3878Z "></path></svg></span><span class="text-label test ">Login / Join</span></a></div></li><li class=news-link data-domain=wwwaolcom role=menuitem><a href=/news/?icid=aol.com-nav title=News data-ylk='{"p": {"lnid": "sec1_lnk1"}}' target=_self><span class="navicon active"><svg height=24 width=24 viewBox="0 0 256 256" fill=#fff><path d="M147.7,102.85L147.7,116.25L71.45,116.25L71.45,102.85L147.7,102.85ZM132.55,140.9L132.55,154.3L70.6,154.3L70.6,140.9L132.55,140.9ZM219.15,178.9L219.15,192.3L70.6,192.3L70.6,178.9L219.15,178.9ZM219.15,64.8L219.15,78.2L70.6,78.2L70.6,64.8L219.15,64.8ZM205.7,163.8L199.05,146.8L169.65,146.8L163.1,163.8L150.9,163.8L178.45,94.15L190.35,94.15L217.95,163.8L205.7,163.8ZM173.4,136.7L195.5,136.7L185.65,111.85L184.35,108.05L183.05,111.85L173.4,136.7ZM33.65,18.75L33.65,64.55L0.05,64.55L0.05,70.2L0,70.2C0,148.2,0,191.53,0,200.2C0,220.6,16.65,237.25,37.05,237.25C55.23,237.25,200.63,237.25,218.8,237.25C239.2,237.25,255.85,220.6,255.85,200.2C255.85,188.99,255.85,132.96,255.85,32.1L256,32.1L256,18.75L33.65,18.75ZM13.4,77.9L33.65,77.9C33.65,165.23,33.65,213.75,33.65,223.45C22.25,221.85,13.4,212.05,13.4,200.2C13.4,183.89,13.4,143.13,13.4,77.9ZM218.8,223.85C207.35,223.85,150.1,223.85,47.05,223.85L47.05,32.1L242.45,32.1L242.45,200.2C235.35,215.97,227.47,223.85,218.8,223.85Z "></path></svg></span><span class="text-label active">News</span></a></li><li class=entertainment-link data-domain=wwwaolcom role=menuitem><a href=/entertainment/?icid=aol.com-nav title=Entertainment data-ylk='{"p": {"lnid": "sec2_lnk1"}}' target=_self><span class=navicon><svg height=24 width=24 viewBox="0 0 256 256" fill=#fff><path d="M67.35,105.45C171.18,77.64,228.86,62.19,240.39,59.1C242.79,58.45,244.79,56.9,245.99,54.75C247.24,52.6,247.59,50.1,246.94,47.75C245.93,44,237.81,14.04,236.79,10.3C235.74,6.3,232.04,3.45,227.89,3.45C205.79,9.37,28.95,56.77,6.85,62.7C4.45,63.35,2.5,64.9,1.25,67.05C0,69.2,-0.35,71.7,0.35,74.05C1.36,77.79,9.44,107.75,10.45,111.5C10.6,111.95,10.75,112.4,10.95,112.9C10.8,113.55,10.7,114.2,10.7,114.9C10.7,127.72,10.7,230.27,10.7,243.09C10.7,248.29,14.9,252.54,20.15,252.54C42.79,252.54,223.9,252.54,246.54,252.54C251.74,252.54,255.99,248.34,255.99,243.09C255.99,230.27,255.99,127.67,255.99,114.85C255.94,109.65,251.69,105.45,246.49,105.45C222.61,105.45,162.89,105.45,67.35,105.45ZM205.4,149.49L220.4,119.1L242.24,119.1L242.29,149.49L205.4,149.49ZM24.3,119.1L56.9,119.1L41.95,149.49L24.3,149.49L24.3,119.1ZM106.4,119.1L91.4,149.49L56.95,149.49L71.95,119.1L106.4,119.1ZM155.9,119.1L140.9,149.49L106.45,149.49L121.4,119.1L155.9,119.1ZM205.35,119.1L190.4,149.49L155.9,149.49L170.9,119.1L205.35,119.1ZM108.55,80.8L115.15,47.25L148.4,38.3L141.8,71.85L108.55,80.8ZM196.2,25.35L189.6,58.95L156.3,67.9L162.9,34.35L196.2,25.35ZM60.75,93.7L67.35,60.15L100.6,51.2L94,84.75L60.75,93.7ZM204.1,55.1L210.7,21.5L224.99,17.65L232.94,47.3L204.1,55.1ZM46.2,97.6L22.15,104.1C17.35,86.31,14.68,76.42,14.15,74.45C14.15,74.5,52.8,64.05,52.8,64.05C51.92,68.52,49.72,79.7,46.2,97.6ZM24.3,162.99L242.29,162.99L242.29,238.84L24.3,238.84L24.3,162.99Z "></path></svg></span><span class=text-label>Entertainment</span></a></li><li class=finance-link data-domain=wwwaolcom role=menuitem><a href=/finance/?icid=aol.com-nav title=Finance data-ylk='{"p": {"lnid": "sec3_lnk1"}}' target=_self><span class=navicon><svg height=24 width=24 viewBox="0 0 256 256" fill=#fff><path d="M225.15,93.85L225.15,239.05L209.8,239.05L209.8,93.85L225.15,93.85ZM178.15,136.65L178.15,239.05L162.8,239.05L162.8,136.65L178.15,136.65ZM131.1,106.05L131.1,239L115.75,239L115.75,106.05L131.1,106.05ZM84.1,153.85L84.1,239.05L68.75,239.05L68.75,153.85L84.1,153.85ZM37.05,186.25L37.05,239L21.7,239L21.7,186.25L37.05,186.25ZM0,164.9L123.7,44.3L170.45,88.2L237.2,24.25L247.85,35.35L170.55,109.35L123.9,65.55L10.75,175.9L0,164.9ZM239.9,63.95L239.9,33.05L209,33.05L209,16.95L256,16.95L256,63.95L239.9,63.95Z "></path></svg></span><span class=text-label>Finance</span></a></li><li class=taxes-link data-domain=wwwaolcom role=menuitem><a href=/taxes/?icid=aol.com-nav title=Taxes data-ylk='{"p": {"lnid": "sec4_lnk1"}}' target=_self><span class=navicon><svg height=24 width=24 viewBox="0 0 190 190" fill=#fff><path d="M65.4367246,11.5591676V23.1183532H42.122435L42.08325132,34.71672248L42.024475800000005,46.334683600000005L30.719984120000007,46.39345912L19.395900600000004,46.4326428V192.000014H126.7591838V168.6857244H149.4857182V146.1551084H172.60408940000002V-0.000018H65.4367246ZM165.1591902,73.0775452V138.7102092H149.4857182V23.1183532H72.8816238V7.4448812H165.1591902ZM142.040819,96.0979572V161.63266199999998H126.7591838V46.4326428H49.5673342V30.5632524H142.040819ZM119.31428460000001,118.9224508V184.5551148H26.8407998V53.2897868H119.3142846Z M42.122435,72.979586V76.7999948H103.6408126V69.15917719999999H42.122435ZM42.122435,95.999998V99.5265292L72.84244012,99.48734552L103.5428534,99.42857V92.57142599999999L72.84244011999999,92.51265047999999L42.122435,92.4734668ZM42.122435,119.3142876V123.0367372H103.6408126V115.59183800000001H42.122435ZM42.122435,142.040822V145.7632716H103.6408126L103.60162892000001,142.08000568L103.54285340000001,138.4163316L72.84244012000002,138.35755608L42.122435000000024,138.3183724ZM42.122435,165.3551116V169.0775612L72.84244012,169.03837751999998L103.54285340000001,168.97960199999997L103.60162892000001,165.29633607999997L103.6408126,161.63266199999998H42.122435Z"></path></svg></span><span class=text-label>Taxes</span></a></li><li class=lifestyle-link data-domain=wwwaolcom role=menuitem><a href=/lifestyle/?icid=aol.com-nav title=Lifestyle data-ylk='{"p": {"lnid": "sec5_lnk1"}}' target=_self><span class=navicon><svg height=24 width=24 viewBox="0 0 256 256" fill=#fff><path d="M110.95,179C105.55,179,101.15,174.6,101.15,169.2C101.15,163.8,105.55,159.4,110.95,159.4C116.35,159.4,120.75,163.8,120.75,169.2C120.75,174.6,116.35,179,110.95,179ZM124.2,236.1C121,233.8,44.9,179.5,15.4,136.55C-2.4,110.65,-4.9,79.8,8.65,54C20.1,32.25,41.3,18.7,63.95,18.7C99.2,18.7,118.95,40.4,128,54.3C137.05,40.4,156.8,18.7,192.05,18.7C214.7,18.7,235.9,32.2,247.35,53.95C260.95,79.75,258.4,110.6,240.65,136.5C211.1,179.5,135.05,233.8,131.85,236.1C130.7,236.9,129.35,237.3,128,237.3C126.65,237.3,125.35,236.9,124.2,236.1ZM20.3,60.1C9.05,81.5,11.25,107.25,26.2,129.05C50.75,164.8,112.1,210.9,128,222.55C143.9,210.9,205.2,164.8,229.75,129.05C244.75,107.25,246.95,81.45,235.65,60.05C226.5,42.65,209.75,31.8,192,31.8C150.25,31.8,134.7,68.9,134.05,70.45C132.05,75.4,123.85,75.4,121.85,70.45C121.3,68.95,105.7,31.85,63.95,31.85C46.2,31.85,29.45,42.7,20.3,60.1ZM83.6,154.95C82.75,154.15,62.95,135.45,51.5,120.25C49.3,117.35,49.9,113.2,52.8,111.05C55.7,108.85,59.85,109.45,62,112.35C72.75,126.65,92.4,145.15,92.6,145.35C95.25,147.85,95.4,152,92.9,154.65C91.6,156.05,89.85,156.75,88.1,156.75C86.5,156.75,84.85,156.15,83.6,154.95Z "></path></svg></span><span class=text-label>Lifestyle</span></a></li><li class=sports-link data-domain=wwwaolcom role=menuitem><a href=/sports/?icid=aol.com-nav title=Sports data-ylk='{"p": {"lnid": "sec6_lnk1"}}' target=_self><span class=navicon><svg height=24 width=24 viewBox="0 0 256 256" fill=#fff><path d="M244.82,34.23C242.12,18.66,230.46,6.26,215.83,3.38C187.34,-2.22,158.07,-0.84,131.17,7.36C103.3,15.85,77.83,31.76,57.51,53.37C37.2,74.98,22.24,102.07,14.26,131.71C6.55,160.33,5.27,191.48,10.53,221.77C11.88,229.56,15.48,236.55,20.55,241.95C25.64,247.36,32.21,251.18,39.53,252.62C68.01,258.22,97.28,256.84,124.19,248.64C152.06,240.15,177.52,224.24,197.84,202.63C218.15,181.02,233.11,153.93,241.09,124.29C248.8,95.66,250.08,64.52,244.82,34.23C244.82,34.23,244.82,34.23,244.82,34.23ZM235.81,101.65C227.48,92.78,160.78,21.83,152.44,12.96C157.08,12.15,161.75,11.53,166.45,11.12C180.67,26.24,230.45,79.19,237.55,86.75C237.16,91.76,236.58,96.73,235.81,101.65ZM235.16,36.13C235.16,36.13,235.16,36.13,235.16,36.13C237.27,48.23,238.26,60.48,238.16,72.62C232.32,66.41,185.58,16.68,179.73,10.47C191.15,10.37,202.66,11.42,214.04,13.66C219.37,14.71,224.16,17.49,227.86,21.43C231.56,25.36,234.18,30.46,235.16,36.13ZM19.54,154.35C27.87,163.21,94.57,234.16,102.91,243.03C98.28,243.85,93.6,244.46,88.9,244.88C74.68,229.75,24.91,176.81,17.8,169.25C18.19,164.24,18.77,159.27,19.54,154.35ZM17.2,183.38C23.03,189.59,69.77,239.31,75.62,245.53C64.2,245.63,52.69,244.58,41.32,242.34C30.65,240.24,22.16,231.21,20.19,219.87C18.09,207.76,17.1,195.52,17.2,183.38ZM21.89,142.06C22.45,139.55,23.04,137.06,23.71,134.59C31.34,106.25,45.05,81.41,64.46,60.76C83.87,40.11,107.22,25.52,133.87,17.4C136.19,16.69,138.54,16.06,140.9,15.46C150.16,25.31,224.21,104.09,233.47,113.94C232.91,116.44,232.31,118.94,231.64,121.41C224.01,149.75,210.3,174.59,190.89,195.24C171.48,215.89,148.13,230.48,121.48,238.6C119.16,239.3,116.81,239.94,114.45,240.54C105.2,230.69,31.14,151.91,21.89,142.06Z M244.82,34.23C242.12,18.66,230.46,6.26,215.83,3.38C187.34,-2.22,158.07,-0.84,131.17,7.36C103.3,15.85,77.83,31.76,57.51,53.37C37.2,74.98,22.24,102.07,14.26,131.71C6.55,160.33,5.27,191.48,10.53,221.77C11.88,229.56,15.48,236.55,20.55,241.95C25.64,247.36,32.21,251.18,39.53,252.62C68.01,258.22,97.28,256.84,124.19,248.64C152.06,240.15,177.52,224.24,197.84,202.63C218.15,181.02,233.11,153.93,241.09,124.29C248.8,95.66,250.08,64.52,244.82,34.23C244.82,34.23,244.82,34.23,244.82,34.23ZM235.81,101.65C227.48,92.78,160.78,21.83,152.44,12.96C157.08,12.15,161.75,11.53,166.45,11.12C180.67,26.24,230.45,79.19,237.55,86.75C237.16,91.76,236.58,96.73,235.81,101.65ZM235.16,36.13C235.16,36.13,235.16,36.13,235.16,36.13C237.27,48.23,238.26,60.48,238.16,72.62C232.32,66.41,185.58,16.68,179.73,10.47C191.15,10.37,202.66,11.42,214.04,13.66C219.37,14.71,224.16,17.49,227.86,21.43C231.56,25.36,234.18,30.46,235.16,36.13ZM19.54,154.35C27.87,163.21,94.57,234.16,102.91,243.03C98.28,243.85,93.6,244.46,88.9,244.88C74.68,229.75,24.91,176.81,17.8,169.25C18.19,164.24,18.77,159.27,19.54,154.35ZM17.2,183.38C23.03,189.59,69.77,239.31,75.62,245.53C64.2,245.63,52.69,244.58,41.32,242.34C30.65,240.24,22.16,231.21,20.19,219.87C18.09,207.76,17.1,195.52,17.2,183.38ZM21.89,142.06C22.45,139.55,23.04,137.06,23.71,134.59C31.34,106.25,45.05,81.41,64.46,60.76C83.87,40.11,107.22,25.52,133.87,17.4C136.19,16.69,138.54,16.06,140.9,15.46C150.16,25.31,224.21,104.09,233.47,113.94C232.91,116.44,232.31,118.94,231.64,121.41C224.01,149.75,210.3,174.59,190.89,195.24C171.48,215.89,148.13,230.48,121.48,238.6C119.16,239.3,116.81,239.94,114.45,240.54C105.2,230.69,31.14,151.91,21.89,142.06Z M171.9,104.6C171.39,104.06,168.84,101.35,164.26,96.47C173.29,86.86,178.31,81.53,179.31,80.46C181.22,78.42,181.22,75.11,179.31,73.07C177.39,71.03,174.28,71.03,172.36,73.07C171.36,74.14,166.34,79.48,157.31,89.08C152.73,84.2,150.18,81.5,149.68,80.95C147.75,78.91,144.65,78.91,142.73,80.95C140.81,82.99,140.81,86.3,142.73,88.34C143.24,88.88,145.79,91.59,150.36,96.47C149.58,97.31,143.28,104.01,142.49,104.85C137.91,99.97,135.36,97.26,134.85,96.72C132.93,94.68,129.82,94.68,127.91,96.72C125.99,98.76,125.99,102.07,127.91,104.11C128.41,104.65,130.96,107.36,135.55,112.23C134.76,113.07,128.47,119.77,127.68,120.61C123.09,115.73,120.54,113.02,120.04,112.48C118.12,110.44,115.01,110.44,113.09,112.48C111.17,114.52,111.17,117.83,113.09,119.87C113.6,120.41,116.15,123.12,120.73,128C119.94,128.84,113.64,135.53,112.86,136.37C108.28,131.5,105.73,128.79,105.21,128.24C103.29,126.2,100.19,126.2,98.27,128.24C96.35,130.29,96.35,133.59,98.27,135.63C98.78,136.18,101.33,138.89,105.91,143.76C105.12,144.6,98.83,151.3,98.04,152.14C93.45,147.26,90.9,144.55,90.4,144.01C88.48,141.97,85.37,141.97,83.45,144.01C81.53,146.05,81.53,149.36,83.45,151.4C83.96,151.94,86.51,154.65,91.09,159.53C82.06,169.13,77.05,174.47,76.04,175.54C74.13,177.58,74.13,180.88,76.04,182.93C77.96,184.97,81.07,184.97,82.99,182.93C84,181.86,89.01,176.52,98.04,166.92C102.63,171.79,105.17,174.5,105.68,175.04C107.6,177.08,110.71,177.08,112.63,175.04C114.55,173,114.55,169.7,112.63,167.65C112.11,167.11,109.56,164.4,104.99,159.53C105.77,158.69,112.07,151.99,112.86,151.15C117.44,156.03,119.99,158.74,120.5,159.28C122.42,161.32,125.53,161.32,127.44,159.28C129.36,157.24,129.36,153.93,127.44,151.89C126.94,151.35,124.39,148.64,119.8,143.76C120.59,142.92,126.89,136.23,127.68,135.39C132.26,140.26,134.81,142.97,135.31,143.52C137.24,145.56,140.34,145.56,142.26,143.52C144.18,141.48,144.18,138.17,142.26,136.13C141.75,135.58,139.2,132.88,134.63,128C135.41,127.16,141.71,120.46,142.49,119.62C147.08,124.5,149.63,127.21,150.14,127.75C152.06,129.79,155.17,129.79,157.08,127.75C159,125.71,159,122.4,157.08,120.36C156.58,119.82,154.03,117.11,149.44,112.23C149.97,111.67,152.59,108.88,157.31,103.86C161.9,108.74,164.44,111.45,164.95,111.99C168.31,113.35,170.62,113.35,171.9,111.99C173.82,109.95,173.82,106.64,171.9,104.6Z M171.9,104.6C171.39,104.06,168.84,101.35,164.26,96.47C173.29,86.86,178.31,81.53,179.31,80.46C181.22,78.42,181.22,75.11,179.31,73.07C177.39,71.03,174.28,71.03,172.36,73.07C171.36,74.14,166.34,79.48,157.31,89.08C152.73,84.2,150.18,81.5,149.68,80.95C147.75,78.91,144.65,78.91,142.73,80.95C140.81,82.99,140.81,86.3,142.73,88.34C143.24,88.88,145.79,91.59,150.36,96.47C149.58,97.31,143.28,104.01,142.49,104.85C137.91,99.97,135.36,97.26,134.85,96.72C132.93,94.68,129.82,94.68,127.91,96.72C125.99,98.76,125.99,102.07,127.91,104.11C128.41,104.65,130.96,107.36,135.55,112.23C134.76,113.07,128.47,119.77,127.68,120.61C123.09,115.73,120.54,113.02,120.04,112.48C118.12,110.44,115.01,110.44,113.09,112.48C111.17,114.52,111.17,117.83,113.09,119.87C113.6,120.41,116.15,123.12,120.73,128C119.94,128.84,113.64,135.53,112.86,136.37C108.28,131.5,105.73,128.79,105.21,128.24C103.29,126.2,100.19,126.2,98.27,128.24C96.35,130.29,96.35,133.59,98.27,135.63C98.78,136.18,101.33,138.89,105.91,143.76C105.12,144.6,98.83,151.3,98.04,152.14C93.45,147.26,90.9,144.55,90.4,144.01C88.48,141.97,85.37,141.97,83.45,144.01C81.53,146.05,81.53,149.36,83.45,151.4C83.96,151.94,86.51,154.65,91.09,159.53C82.06,169.13,77.05,174.47,76.04,175.54C74.13,177.58,74.13,180.88,76.04,182.93C77.96,184.97,81.07,184.97,82.99,182.93C84,181.86,89.01,176.52,98.04,166.92C102.63,171.79,105.17,174.5,105.68,175.04C107.6,177.08,110.71,177.08,112.63,175.04C114.55,173,114.55,169.7,112.63,167.65C112.11,167.11,109.56,164.4,104.99,159.53C105.77,158.69,112.07,151.99,112.86,151.15C117.44,156.03,119.99,158.74,120.5,159.28C122.42,161.32,125.53,161.32,127.44,159.28C129.36,157.24,129.36,153.93,127.44,151.89C126.94,151.35,124.39,148.64,119.8,143.76C120.59,142.92,126.89,136.23,127.68,135.39C132.26,140.26,134.81,142.97,135.31,143.52C137.24,145.56,140.34,145.56,142.26,143.52C144.18,141.48,144.18,138.17,142.26,136.13C141.75,135.58,139.2,132.88,134.63,128C135.41,127.16,141.71,120.46,142.49,119.62C147.08,124.5,149.63,127.21,150.14,127.75C152.06,129.79,155.17,129.79,157.08,127.75C159,125.71,159,122.4,157.08,120.36C156.58,119.82,154.03,117.11,149.44,112.23C149.97,111.67,152.59,108.88,157.31,103.86C161.9,108.74,164.44,111.45,164.95,111.99C168.31,113.35,170.62,113.35,171.9,111.99C173.82,109.95,173.82,106.64,171.9,104.6Z"></path></svg></span><span class=text-label>Sports</span></a></li><li class=games-link data-domain=wwwaolcom role=menuitem><a href=/games/?icid=aol.com-nav title=Games data-ylk='{"p": {"lnid": "sec7_lnk1"}}' target=_self><span class=navicon><svg height=24 width=24 viewBox="0 0 256 256" fill=#fff><path d="M95.44,169.57C95.89,169.57,96.59,169.52,97.49,169.52C99.29,169.47,101.79,169.47,104.99,169.42C111.04,169.37,119.15,169.32,127.6,169.32C136.05,169.32,144.26,169.37,150.36,169.42C153.61,169.47,156.21,169.47,158.06,169.52C159.01,169.52,159.76,169.57,160.26,169.57C160.31,169.57,160.56,169.57,160.06,169.47C160.17,168.98,160.7,166.53,161.66,162.11C160.4,166.47,159.7,168.88,159.56,169.37C158.26,169.02,157.96,168.82,157.26,168.22C157.29,168.24,157.49,168.44,157.51,168.47C157.91,168.82,158.51,169.37,159.31,170.17C160.61,171.42,161.06,171.82,165.96,176.52C174.47,184.67,180.17,190.03,186.52,195.88C188.32,197.53,190.07,199.08,191.77,200.63C199.58,207.63,206.38,213.28,211.98,217.44C219.64,223.09,224.99,226.04,229.74,226.04C244.3,226.04,256,214.34,256,199.78C256,197.73,252.1,178.22,242.64,132C237.44,106.54,230.19,71.43,228.59,63.67C228.1,63.78,225.65,64.29,221.24,65.22C225.71,64.53,228.19,64.15,228.69,64.07C225.59,44.47,208.78,29.96,188.77,29.96C176.62,29.96,79.38,29.96,67.23,29.96C47.27,29.96,30.36,44.62,27.26,64.07C27.76,64.15,30.24,64.55,34.71,65.27C30.3,64.34,27.85,63.83,27.36,63.72C26.86,66.02,24.76,76.33,22.61,86.63C19.46,101.99,16.26,117.55,13.31,131.95C4,177.62,0,197.58,0,199.73C0,214.24,11.9,225.99,26.46,225.99C31.21,225.99,36.51,223.09,44.12,217.49C49.72,213.33,56.47,207.68,64.23,200.78C65.98,199.18,67.83,197.53,69.68,195.83C76.33,189.73,82.98,183.42,90.24,176.37C91.44,175.22,92.59,174.07,93.94,172.77C94.19,172.57,96.29,170.47,96.79,169.97C97.64,169.12,98.24,168.57,98.59,168.22C98.79,168.02,98.89,167.92,98.99,167.87C97.59,169.12,98.09,168.72,96.54,169.22C96.55,169.21,96.62,169.2,96.74,169.17L96.94,169.12C96.6,169.38,96.1,169.53,95.44,169.57ZM94.19,162.11C92.75,157.82,91.95,155.44,91.79,154.96C90.24,155.51,90.54,155.21,88.93,156.71C88.73,156.86,88.53,157.06,88.28,157.31C87.83,157.71,87.28,158.31,86.33,159.16C85.83,159.66,83.68,161.71,83.48,161.96C82.13,163.26,80.98,164.41,79.78,165.57C72.63,172.52,66.03,178.77,59.52,184.72C57.72,186.37,55.92,187.97,54.22,189.53C46.82,196.18,40.37,201.53,35.21,205.33C32.46,207.38,30.11,208.93,28.31,209.93C27.51,210.38,26.81,210.68,26.31,210.88C26.16,210.93,26.06,210.98,26.01,210.98C26.11,210.98,26.26,210.93,26.51,210.93C20.21,210.93,15.11,205.88,15.11,199.73C15.11,200.23,15.21,199.53,15.31,199.08C15.51,198.03,15.76,196.58,16.11,194.73C16.81,191.13,17.81,186.07,19.06,179.67C21.31,168.37,24.41,153.06,28.16,134.85C31.11,120.45,34.31,104.89,37.46,89.53C39.62,79.23,41.72,68.93,42.22,66.62C42.22,66.61,42.24,66.56,42.27,66.47C42.3,66.35,42.31,66.29,42.32,66.27C44.27,54.07,54.87,44.87,67.38,44.87C79.53,44.87,176.77,44.87,188.92,44.87C201.53,44.87,212.03,53.97,213.98,66.27C213.99,66.29,214,66.35,214.03,66.47C214.06,66.59,214.08,66.66,214.08,66.67C215.68,74.43,222.94,109.54,228.14,134.95C231.84,153.16,234.94,168.47,237.24,179.77C238.54,186.17,239.49,191.23,240.19,194.78C240.54,196.63,240.84,198.08,240.99,199.13C241.04,199.48,241.19,200.23,241.19,199.73C241.19,205.93,236.24,210.93,229.99,210.93C230.24,210.93,230.39,210.93,230.49,210.98C230.44,210.98,230.34,210.93,230.19,210.88C229.69,210.68,228.99,210.38,228.19,209.93C226.34,208.93,223.99,207.38,221.19,205.28C215.98,201.43,209.58,196.03,202.03,189.33C200.38,187.82,198.68,186.27,196.93,184.67C190.62,178.92,185.07,173.62,176.62,165.57C171.67,160.81,171.22,160.41,169.87,159.11C168.97,158.26,168.27,157.61,167.72,157.11C167.37,156.81,167.07,156.56,166.82,156.36C165.81,155.56,165.31,155.21,163.91,154.81C163.9,154.81,163.81,154.79,163.66,154.76C163.51,154.73,163.43,154.71,163.41,154.71C161.56,154.31,149.26,154.21,127.7,154.21C119.2,154.21,111.04,154.26,104.94,154.31C101.69,154.36,99.09,154.36,97.24,154.41C96.24,154.41,95.44,154.46,94.84,154.46C92.69,154.61,92.69,154.61,91.44,155.11C91.8,156.04,92.72,158.38,94.19,162.11Z M53.67,95L77.73,95L77.73,70.94L95.19,70.94L95.19,95L118.3,95L118.3,112.46L95.19,112.46L95.19,136.52L77.73,136.52L77.73,112.46L53.67,112.46L53.67,95ZM173.72,100.6C167.02,100.6,161.46,95.05,161.46,88.35C161.46,81.65,167.02,76.09,173.72,76.09C180.42,76.09,185.97,81.65,185.97,88.35C185.97,95.05,180.42,100.6,173.72,100.6M151.61,106.26C158.31,106.26,163.86,111.76,163.86,118.51C163.86,125.21,158.36,130.77,151.61,130.77C144.91,130.77,139.35,125.26,139.35,118.51C138.95,111.76,144.51,106.26,151.61,106.26M195.83,106.26C202.53,106.26,208.08,111.76,208.08,118.51C208.08,125.21,202.58,130.77,195.83,130.77C189.12,130.77,183.57,125.26,183.57,118.51C183.22,111.76,188.77,106.26,195.83,106.26 "></path></svg></span><span class=text-label>Games</span></a></li></ul></div></div></header></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('UH-1-Rmp');window.performance.measure && window.performance.measure('UH-1-RmpDone','PageStart','UH-1-Rmp');}</script></div></div></div></div></div></div><div class="Masterwrap"><div class="Hero reset"><div id="YDC-Hero" class="YDC-Hero"><div id="YDC-Hero-Stack" class="YDC-Hero-Stack"><div><div><div id="mrt-node-Hero-0-Rmp" data-locator="subtree-root"><div id="Hero-0-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><div data-yaft-module=jac-ad_leaderboard id=fi_ad_leaderboard class=m-jac-ad data-config='{"name":"LB-MULTI_ATF","sizes":"LB","rotation":{"enabled":true,"onNoAd":true},"render":{"requireViewable":false},"safeFrame":{"features":{"expandPush":{"enabled":true},"resize":{"enabled":true}}},"flexible":{"enabledByAds":true},"magicNumber":93320501,"placement":"fi_ad_leaderboard"}' style=min-height:90px></div></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Hero-0-Rmp');window.performance.measure && window.performance.measure('Hero-0-RmpDone','PageStart','Hero-0-Rmp');}</script></div></div></div></div></div><div class="Cf"><main id="main" class="Mainwrap story" role="main"><div id="YDC-Lead" class="YDC-Lead"><div id="YDC-Lead-Stack" class="YDC-Lead-Stack"><div><div><div id="mrt-node-Lead-0-Rmp" data-locator="subtree-root"><div id="Lead-0-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Lead-0-Rmp');window.performance.measure && window.performance.measure('Lead-0-RmpDone','PageStart','Lead-0-Rmp');}</script></div></div></div></div><div id="YDC-Col1" class="YDC-Col1"><div id="YDC-Col1-Stack" class="YDC-Col1-Stack"><div><div><div id="mrt-node-Col1-0-ContentCanvas" data-locator="subtree-root"><div id="Col1-0-ContentCanvas-Proxy" data-reactroot=""><div id="Col1-0-ContentCanvas" class="content-canvas Bgc(#fff) Pos(r)"><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","datePublished":"Tue, 22 Feb 2022 10:07:28 GMT","dateModified":"Tue, 22 Feb 2022 10:07:28 GMT","headline":"'Unacceptable': World leaders condemn Russia on Ukraine","keywords":"Vladimir Putin, Russia, eastern Ukraine, Ukraine, Ukraine, Russia, regions of Ukraine, Fumio Kishida, economic sanctions, World leaders","image":"https://s.yimg.com/ny/api/res/1.2/rDxjSXU3BzJvzCZFeUwBgg--/YXBwaWQ9aGlnaGxhbmRlcjt3PTEyMDA7aD04MDA-/https://s.yimg.com/uu/api/res/1.2/E.tOPv8_nIBYkRs1eZ.zaA--~B/aD0zODQwO3c9NTc2MDthcHBpZD15dGFjaHlvbg--/https://media.zenfs.com/en/ap.org/8625ee1086bf150c94277cf96d163b99","url":"https://www.aol.com/news/unacceptable-world-leaders-condemn-russia-080659154-100728016.html","description":"World leaders scrambled Tuesday to condemn Russian President Vladimir Putin after he ordered his forces into separatist regions of eastern Ukraine.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.aol.com/news/unacceptable-world-leaders-condemn-russia-080659154-100728016.html"}}</script><meta itemProp="description" content="World leaders scrambled Tuesday to condemn Russian President Vladimir Putin after he ordered his forces into separatist regions of eastern Ukraine."/><meta itemProp="articleSection"/><meta itemProp="genre"/><meta itemProp="thumbnailUrl" content="https://s.yimg.com/ny/api/res/1.2/rDxjSXU3BzJvzCZFeUwBgg--/YXBwaWQ9aGlnaGxhbmRlcjt3PTEyMDA7aD04MDA-/https://s.yimg.com/uu/api/res/1.2/E.tOPv8_nIBYkRs1eZ.zaA--~B/aD0zODQwO3c9NTc2MDthcHBpZD15dGFjaHlvbg--/https://media.zenfs.com/en/ap.org/8625ee1086bf150c94277cf96d163b99"/><meta itemProp="keywords" content="Vladimir Putin, Russia, eastern Ukraine, Ukraine, Ukraine, Russia, regions of Ukraine, Fumio Kishida, economic sanctions, World leaders"/><link itemProp="url" href="https://www.aol.com/news/unacceptable-world-leaders-condemn-russia-080659154-100728016.html"/><article itemProp="articleBody" data-uuid="40510da4-ded2-4d78-91d5-dba07f41c75e" data-type="story"><div><div class="caas caas-cc enableVideoDocking ncp oathPlayer videoDetection aolnews" data-assets="" data-device="desktop" data-i18n="{&quot;{0} min&quot;:&quot;{0} min&quot;,&quot;{0} min read&quot;:&quot;{0} min read&quot;,&quot;{0} mins read&quot;:&quot;{0} mins read&quot;,&quot;{0} Views&quot;:&quot;{0} Views&quot;,&quot;{0} followers&quot;:&quot;{0} followers&quot;,&quot;{0} symbols&quot;:&quot;{0} symbols&quot;,&quot;360_TITLE&quot;:&quot;The 360&quot;,&quot;Ad&quot;:&quot;Ad&quot;,&quot;AD_PLACEHOLDER_TEXT&quot;:&quot;Advertisement&quot;,&quot;AND&quot;:&quot;and&quot;,&quot;AR_INLINE_FALLBACK&quot;:&quot;This story has augmented reality! Tap the video above to see how it looks and download the \u003Ca href=\&quot;https:\u002F\u002Fitunes.apple.com\u002Fus\u002Fapp\u002Fyahoo-news-live-breaking-news\u002Fid304158842?mt=8\&quot;\u003EYahoo News app\u003C\u002Fa\u003E to launch the full experience. Augmented reality is currently available to iPhone users (iPhone 8 and later) with the latest version of iOS.&quot;,&quot;AR_INTRO_LINK&quot;:&quot;Read more about how it works here.&quot;,&quot;AR_INTRO&quot;:&quot;Yahoo News now features augmented reality, an immersive storytelling format that brings our journalism to life in new ways. Experience it below.&quot;,&quot;AR_TITLE_MODEL_VIEWER&quot;:&quot;Tap to see in your space &amp;rarr;&quot;,&quot;BUY_NOW&quot;:&quot;Buy Now&quot;,&quot;CLOSE&quot;:&quot;Close&quot;,&quot;CLOSE_TOOLTIP&quot;:&quot;Close tooltip&quot;,&quot;CLOSE_XRAY_MODAL&quot;:&quot;Close more info modal dialog&quot;,&quot;COLLAPSE&quot;:&quot;Collapse&quot;,&quot;COMMENTS&quot;:&quot;Comments&quot;,&quot;CONS&quot;:&quot;Cons&quot;,&quot;CONSENT_BLOCKED_3P&quot;:&quot;This content is not available due to your privacy preferences.&quot;,&quot;CONSENT_BLOCKED_3P_LINK_TEXT&quot;:&quot;Update your settings here to see it.&quot;,&quot;CONTINUE_READING&quot;:&quot;Continue reading&quot;,&quot;EMAIL&quot;:&quot;Email&quot;,&quot;ENGADGET_DISCLAIMER&quot;:&quot;All products recommended by Engadget are selected by our editorial team, independent of our parent company. Some of our stories include affiliate links. If you buy something through one of these links, we may earn an affiliate commission.&quot;,&quot;EXPLORE_THE_TOPICS&quot;:&quot;Explore the topics mentioned in this article&quot;,&quot;FACT_CHECK&quot;:&quot;Fact Check&quot;,&quot;FOLLOW&quot;:&quot;Follow&quot;,&quot;GET_APP&quot;:&quot;Get the App&quot;,&quot;GRAPHIQ&quot;:&quot;Visualization by Graphiq&quot;,&quot;IN_THIS_ARTICLE&quot;:&quot;In this article&quot;,&quot;LESS&quot;:&quot;Less&quot;,&quot;LIVE&quot;:&quot;Live&quot;,&quot;MORE&quot;:&quot;More&quot;,&quot;MORE_CONTENT_BELOW&quot;:&quot;More content below&quot;,&quot;NEW&quot;:&quot;New&quot;,&quot;NEWS_APP_PROMOTION_CAPTION&quot;:&quot;Stay in the know at a glance with the Top 10 daily stories&quot;,&quot;NEWS_APP_PROMOTION_HEADLINE&quot;:&quot;Yahoo News is better in the app&quot;,&quot;NEXT_PHOTO&quot;:&quot;Next photo&quot;,&quot;OOPS&quot;:&quot;Oops!&quot;,&quot;OPEN_XRAY_MODAL&quot;:&quot;More info modal dialog&quot;,&quot;ORIGINALLY_PUBLISHED&quot;:&quot;Originally published&quot;,&quot;PHOTOS&quot;:&quot;Photos&quot;,&quot;PIN_IT&quot;:&quot;Pin it&quot;,&quot;POWERED_BY_YAHOO_FINANCE&quot;:&quot;Powered by Yahoo Finance&quot;,&quot;PROS&quot;:&quot;Pros&quot;,&quot;PREVIOUS_PHOTO&quot;:&quot;Previous photo&quot;,&quot;PUBLISHED&quot;:&quot;Published&quot;,&quot;PUBLISHER_ATTRIBUTION&quot;:&quot;View article source&quot;,&quot;REACTIONS&quot;:&quot;Reactions&quot;,&quot;READ_FULL_ARTICLE&quot;:&quot;Read full article&quot;,&quot;READ_MORE&quot;:&quot;Read More&quot;,&quot;RECIPE_DIRECTION_TITLE&quot;:&quot;Directions&quot;,&quot;RECIPE_INGREDIENTS_TITLE&quot;:&quot;Ingredients&quot;,&quot;Scroll to continue with content&quot;:&quot;Scroll to continue with content&quot;,&quot;SEE_GALLERY&quot;:&quot;See Gallery&quot;,&quot;SEE_LESS&quot;:&quot;See less&quot;,&quot;SEE_MORE&quot;:&quot;See more&quot;,&quot;SHARE_FACEBOOK&quot;:&quot;Share on Facebook&quot;,&quot;SHARE_LINKEDIN&quot;:&quot;Share on LinkedIn&quot;,&quot;SHARE_REDDIT&quot;:&quot;Share on Reddit&quot;,&quot;SHARE_LINE&quot;:&quot;Share on Line&quot;,&quot;SHARE_WHATSAPP&quot;:&quot;Share on WhatsApp&quot;,&quot;SHARE&quot;:&quot;Share&quot;,&quot;SHARES&quot;:&quot;Shares&quot;,&quot;SHOW_MEDIA&quot;:&quot;Show media&quot;,&quot;SHOW_NEXT_CARDS&quot;:&quot;Show next cards&quot;,&quot;SHOW_PREVIOUS_CARDS&quot;:&quot;Show previous cards&quot;,&quot;SHOW_TEXT_ONLY&quot;:&quot;Show text only&quot;,&quot;SLIDE {0} OF {1}&quot;:&quot;Slide {0} of {1}&quot;,&quot;SOMETHING_WENT_WRONG&quot;:&quot;Something went wrong.&quot;,&quot;STORY_CONTINUES&quot;:&quot;Story continues&quot;,&quot;STRUCTURED_SUMMARY_TITLE&quot;:&quot;Summary&quot;,&quot;STRUCTURED_SUMMARY_TOOLTIP_TEXT&quot;:&quot;Smart Summary powered by Yahoo, available on select stories.&quot;,&quot;SUMMARY&quot;:&quot;Summary&quot;,&quot;SWIPE_DOWN_TO_CLOSE&quot;:&quot;Swipe down to close.&quot;,&quot;TAGS&quot;:&quot;Tags&quot;,&quot;TODAY&quot;:&quot;Today&quot;,&quot;TOMORROW&quot;:&quot;Tomorrow&quot;,&quot;TRY_LATER&quot;:&quot;Please try again later.&quot;,&quot;TWEET&quot;:&quot;Tweet&quot;,&quot;UNFOLLOW&quot;:&quot;Unfollow&quot;,&quot;UNIT_OF_TIME_HOUR&quot;:&quot;hr&quot;,&quot;UNIT_OF_TIME_MINUTE&quot;:&quot;min&quot;,&quot;UPDATED&quot;:&quot;Updated&quot;,&quot;VIDEO_TITLE&quot;:&quot; [Video]&quot;,&quot;VIDEO_TRANSCRIPT&quot;:&quot;Video Transcript&quot;,&quot;VIEW_AR_IMAGE&quot;:&quot;View this in your space in AR&quot;,&quot;VIEW_PHOTOS&quot;:&quot;View photos&quot;,&quot;YOU_MAY_ALSO_BE_INTERESTED_IN&quot;:&quot;You may also be interested in:&quot;,&quot;VERSUS&quot;:&quot;vs&quot;,&quot;WATCHLIST&quot;:&quot;Watchlist&quot;}" data-lang="en-US" data-params="{&quot;features&quot;:{&quot;enableVideoDocking&quot;:true,&quot;ncp&quot;:true,&quot;oathPlayer&quot;:true,&quot;videoDetection&quot;:true},&quot;config&quot;:{&quot;authorBylineCollapseLineCount&quot;:2,&quot;freezeOnLinkClick&quot;:false,&quot;lazyOffsetY&quot;:1300,&quot;livecoverage&quot;:{&quot;defer&quot;:false},&quot;imageCaptionCollapseLineCount&quot;:3,&quot;uiShowPreviousButtonOnLoad&quot;:false}}" id="caas-art-40510da4-ded2-4d78-91d5-dba07f41c75e"><script class="caas-yvideo-config" type="application/ld+json">
    {"videoDockingCfg":{"enableOnMuted":true,"enableOnScrollDown":true,"enableOnScrollUp":false,"fadeInAnimation":true,"height":180,"positionBottom":57,"positionLeft":-1,"positionRight":0,"positionTop":-1,"showInfoCard":false,"width":320}}
</script><script class="caas-timezone-config" type="application/ld+json">
    {"longForm":{"weekday":"short","day":"numeric","hour":"numeric","hourCycle":"h12","minute":"2-digit","month":"long","year":"numeric"},"shortForm":{"day":"numeric","month":"long","year":"numeric"}}
</script><script class="caas-embedded-config" type="application/ld+json">
    {"twitter":{"timeout":5000}}
</script><article role="article" tabindex="-1"><script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.aol.com/news/unacceptable-world-leaders-condemn-russia-080659154-100728016.html","headline":"'Unacceptable': World leaders condemn Russia on Ukraine","datePublished":"2022-02-22T10:07:28.000Z","dateModified":"2022-02-22T10:09:26.137Z","keywords":["Vladimir Putin","Russia","eastern Ukraine","Ukraine","Ukraine","Russia","regions of Ukraine","Fumio Kishida","economic sanctions","World leaders"],"description":"World leaders scrambled Tuesday to condemn Russian President Vladimir Putin after he ordered his forces into separatist regions of eastern Ukraine.","publisher":{"@type":"Organization","name":"AOL","logo":{"@type":"ImageObject","url":"https://www.aol.com/assets/images/aol-logo.png\"","width":165,"height":66},"url":"https://www.aol.com"},"author":{"@type":"Person","name":"FOSTER KLUG","jobTitle":""},"creator":{"@type":"Person","name":"FOSTER KLUG","jobTitle":""},"provider":{"@type":"Organization","name":"Associated Press","url":"http://www.ap.org","logo":{"@type":"ImageObject","width":87,"height":100,"url":"https://s.yimg.com/os/creatr-uploaded-images/2020-12/9b2f0f90-355f-11eb-bef3-afd1c608253f"}},"image":{"@type":"ImageObject","url":"https://s.yimg.com/ny/api/res/1.2/rDxjSXU3BzJvzCZFeUwBgg--/YXBwaWQ9aGlnaGxhbmRlcjt3PTEyMDA7aD04MDA-/https://s.yimg.com/uu/api/res/1.2/E.tOPv8_nIBYkRs1eZ.zaA--~B/aD0zODQwO3c9NTc2MDthcHBpZD15dGFjaHlvbg--/https://media.zenfs.com/en/ap.org/8625ee1086bf150c94277cf96d163b99","width":1200,"height":800},"thumbnailUrl":"https://s.yimg.com/ny/api/res/1.2/rDxjSXU3BzJvzCZFeUwBgg--/YXBwaWQ9aGlnaGxhbmRlcjt3PTEyMDA7aD04MDA-/https://s.yimg.com/uu/api/res/1.2/E.tOPv8_nIBYkRs1eZ.zaA--~B/aD0zODQwO3c9NTc2MDthcHBpZD15dGFjaHlvbg--/https://media.zenfs.com/en/ap.org/8625ee1086bf150c94277cf96d163b99","video":{"@context":"http://schema.org/","@type":"VideoObject","name":"'Unacceptable': World leaders condemn Russia on Ukraine","description":"World leaders scrambled Tuesday to condemn Russian President Vladimir Putin after he ordered his forces into separatist regions of eastern Ukraine.","duration":"","embedUrl":"https://www.aol.com/news/unacceptable-world-leaders-condemn-russia-080659154-100728016.html","identifier":"40510da4-ded2-4d78-91d5-dba07f41c75e","thumbnailUrl":"https://s.yimg.com/uu/api/res/1.2/E.tOPv8_nIBYkRs1eZ.zaA--~B/aD0zODQwO3c9NTc2MDthcHBpZD15dGFjaHlvbg--/https://media.zenfs.com/en/ap.org/8625ee1086bf150c94277cf96d163b99","uploadDate":"2022-02-22T10:07:28Z"}}
    </script><header><h1>'Unacceptable': World leaders condemn Russia on Ukraine</h1></header><div class="caas-attribution-with-share"><div class="aol-attr"><a class="link rapid-noclick-resp aol-attr__provider-logo" href="http://www.ap.org" rel="noopener noreferrer" target="_blank" title="" data-ylk="elm:icon;slk:Associated Press"><img class="caas-img" alt="Associated Press" src="https://s.yimg.com/ny/api/res/1.2/15c5hMVPYfAnoTFpior9Yg--/YXBwaWQ9aGlnaGxhbmRlcjt3PTcwO2g9ODA-/https://s.yimg.com/os/creatr-uploaded-images/2020-12/9b2f0f90-355f-11eb-bef3-afd1c608253f" data-src="https://s.yimg.com/ny/api/res/1.2/15c5hMVPYfAnoTFpior9Yg--/YXBwaWQ9aGlnaGxhbmRlcjt3PTcwO2g9ODA-/https://s.yimg.com/os/creatr-uploaded-images/2020-12/9b2f0f90-355f-11eb-bef3-afd1c608253f"></a><div class="aol-attr__author"><div class="aol-attr-item-author"><span class="caas-author-byline-collapse"><span class="aol-attr__author--title">FOSTER KLUG</span></span></div><time class="aol-attr__author--time" dateTime="2022-02-22T10:07:28.000Z">February 22, 2022, 5:07 AM</time></div></div><div class="caas-share-section"><div class="caas-share-buttons"><a class="link rapid-noclick-resp caas-button noborder caas-tooltip facebook" href="https://www.facebook.com/dialog/feed?app_id=458584288257241&amp;link=https%3A%2F%2Fwww.aol.com%2Fnews%2Funacceptable-world-leaders-condemn-russia-080659154-100728016.html%3Fsoc_src%3Dsocial-sh%26soc_trk%3Dfb%26tsrc%3Dfb" rel="noopener noreferrer" target="_blank" title="Share" data-ylk="t4:ctrl;elm:share;elmt:sh-fb;slk:Facebook;itc:0;outcm:share;rspns:op"><span class="facebook icon"><svg width="20" height="20" viewBox="0 0 32 32"><path d="M12.752 30.4V16.888H9.365V12.02h3.387V7.865c0-3.264 2.002-6.264 6.613-6.264 1.866 0 3.248.19 3.248.19l-.11 4.54s-1.404-.013-2.943-.013c-1.66 0-1.93.81-1.93 2.152v3.553h5.008l-.22 4.867h-4.786V30.4h-4.88z" transform=""></path></svg></span></a><a class="link rapid-noclick-resp caas-button noborder caas-tooltip twitter" href="https://twitter.com/intent/tweet?text=World leaders condemn Russia on Ukraine&amp;url=https%3A%2F%2Fwww.aol.com%2Fnews%2Funacceptable-world-leaders-condemn-russia-080659154-100728016.html%3Fsoc_src%3Dsocial-sh%26soc_trk%3Dtw%26tsrc%3Dtwtr" rel="noopener noreferrer" target="_blank" title="Tweet" data-ylk="t4:ctrl;elm:share;elmt:sh-tw;slk:Twitter;itc:0;outcm:share;rspns:op"><span class="twitter icon"><svg width="20" height="20" viewBox="0 0 32 32"><path d="M30.402 7.094c-1.058.47-2.198.782-3.392.928 1.218-.725 2.154-1.885 2.595-3.256-1.134.674-2.405 1.165-3.75 1.43-1.077-1.148-2.612-1.862-4.31-1.862-3.268 0-5.915 2.635-5.915 5.893 0 .464.056.91.155 1.34-4.915-.244-9.266-2.59-12.18-6.158-.51.87-.806 1.885-.806 2.96 0 2.044 1.045 3.847 2.633 4.905-.974-.032-1.883-.3-2.68-.736v.07c0 2.857 2.034 5.236 4.742 5.773-.498.138-1.022.21-1.56.21-.38 0-.75-.034-1.11-.103.75 2.344 2.93 4.042 5.518 4.09-2.024 1.58-4.57 2.523-7.333 2.523-.478 0-.952-.032-1.41-.085 2.613 1.674 5.72 2.65 9.054 2.65 10.872 0 16.814-8.976 16.814-16.765 0-.254-.008-.507-.018-.762 1.155-.83 2.155-1.868 2.95-3.047z" transform=""></path></svg></span></a><a class="link rapid-noclick-resp caas-button noborder caas-tooltip mail" href="mailto:?subject=World leaders condemn Russia on Ukraine&amp;body=https%3A%2F%2Fwww.aol.com%2Fnews%2Funacceptable-world-leaders-condemn-russia-080659154-100728016.html%3Fsoc_src%3Dsocial-sh%26soc_trk%3Dma" rel="noopener noreferrer" target="_blank" title="Email" data-ylk="t4:ctrl;elm:share;elmt:sh-ma;slk:Email;itc:0;outcm:share;rspns:op"><span class="mail icon"><svg width="20" height="20" viewBox="0 0 512 512"><path d="M460.586 91.31H51.504c-10.738 0-19.46 8.72-19.46 19.477v40.088l224 104.03 224-104.03v-40.088c0-10.757-8.702-19.478-19.458-19.478M32.046 193.426V402.96c0 10.758 8.72 19.48 19.458 19.48h409.082c10.756 0 19.46-8.722 19.46-19.48V193.428l-224 102.327-224-102.327z" transform=""></path></svg></span></a><a class="link rapid-noclick-resp caas-button noborder caas-tooltip pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.aol.com%2Fnews%2Funacceptable-world-leaders-condemn-russia-080659154-100728016.html%3Fsoc_src%3Dsocial-sh%26soc_trk%3Dpin&amp;description=World leaders condemn Russia on Ukraine" rel="noopener noreferrer" target="_blank" title="PIN" data-ylk="t4:ctrl;elm:share;elmt:sh-ma;slk:Pinterest;itc:0;outcm:share;rspns:op"><span class="pinterest icon"><svg width="20" height="20" viewBox="0 0 24 24"><path d="M13.032,2 C7.028,2 4,6.304 4,9.894 C4,12.067 4.824,14 6.589,14.721 C6.878,14.84 7.136,14.726 7.221,14.405 C7.279,14.183 7.418,13.624 7.48,13.391 C7.564,13.074 7.531,12.963 7.298,12.687 C6.789,12.087 6.463,11.31 6.463,10.209 C6.463,7.014 8.853,4.156 12.685,4.156 C16.079,4.156 17.944,6.23 17.944,8.999 C17.944,12.643 16.331,15.718 13.937,15.718 C12.615,15.718 11.625,14.624 11.942,13.283 C12.323,11.683 13.059,9.955 13.059,8.8 C13.059,7.765 12.503,6.902 11.354,6.902 C10.002,6.902 8.917,8.299 8.917,10.173 C8.917,11.366 9.32,12.172 9.32,12.172 C9.32,12.172 7.937,18.034 7.694,19.059 C7.53,19.753 7.487,20.543 7.501,21.286 C7.52,22.277 8.852,22.628 9.354,21.773 C9.72,21.15 10.055,20.462 10.238,19.798 C10.393,19.236 11.127,16.325 11.127,16.325 C11.566,17.162 12.849,17.899 14.214,17.899 C18.277,17.899 21.032,14.197 21.032,9.239 C21.032,5.49 17.858,2 13.032,2" transform=""></path></svg></span></a></div></div></div><div class="caas-yvideo-wrapper caas-yvideo-player yvideo caas-hero caas-cover"><div style="padding-bottom:56%;"><div class="caas-yvideo caas-yvideo-top" data-videoconfig="{&quot;autoplay&quot;:true,&quot;duration&quot;:0,&quot;height&quot;:480,&quot;lang&quot;:&quot;en-US&quot;,&quot;pageSpaceId&quot;:&quot;1197803369&quot;,&quot;queryParams&quot;:null,&quot;region&quot;:&quot;US&quot;,&quot;site&quot;:&quot;aolnews&quot;,&quot;startScreen&quot;:{},&quot;url&quot;:&quot;https://www.yahoo.com/putin-recognizes-ukraines-rebel-regions-051737875.html?format=embed&amp;region=US&amp;lang=en-US&amp;site=aolnews&amp;player_autoplay=1&amp;expName=caas&quot;,&quot;width&quot;:854,&quot;thumbnail&quot;:{&quot;type&quot;:&quot;image&quot;,&quot;size&quot;:{&quot;raw&quot;:{&quot;width&quot;:1920,&quot;height&quot;:1080,&quot;url&quot;:&quot;https://s.yimg.com/hd/cp-video-transcode/prod/2022-02/22/621473418710b13c7681ef2b/621473418710b13c7681ef2c_o_U_v2.jpg&quot;}}},&quot;YVAP&quot;:{&quot;accountId&quot;:&quot;145&quot;},&quot;alias&quot;:&quot;ymedia-alias:shadow=putin-recognizes-ukraines-rebel-regions-051737875&quot;,&quot;expName&quot;:&quot;caas&quot;,&quot;playlist&quot;:{&quot;mediaItems&quot;:[{&quot;id&quot;:&quot;a7b34bac-1c8f-3834-af91-2967546f8b10&quot;}],&quot;videoRecommendations&quot;:true,&quot;id&quot;:&quot;news&quot;},&quot;videoAlias&quot;:&quot;putin-recognizes-ukraines-rebel-regions-051737875&quot;,&quot;hidePlaylist&quot;:true,&quot;sec&quot;:&quot;cover-manual-embed&quot;,&quot;articleUuid&quot;:&quot;40510da4-ded2-4d78-91d5-dba07f41c75e&quot;,&quot;pct&quot;:&quot;story&quot;,&quot;expBucket&quot;:&quot;aolfrontpage-US-en-US-def&quot;,&quot;expBucketName&quot;:&quot;aolfrontpage-US-en-US-def&quot;,&quot;pluginConfigs&quot;:{&quot;source-metadata-plugin&quot;:{&quot;media/sapi&quot;:{&quot;qs&quot;:{&quot;ad.pubfamily&quot;:&quot;aol&quot;}}}},&quot;pblob&quot;:&quot;revsp:aol_associated_press_484;lpstaid:40510da4-ded2-4d78-91d5-dba07f41c75e;lu:0;pct:story&quot;}"><div class="player"></div></div></div></div><div class="caas-body"><p>TOKYO (AP) — World leaders scrambled Tuesday to condemn Russian President Vladimir Putin — and to signal possible sanctions — after he ordered his forces into separatist regions of eastern Ukraine.</p><p>While Russia&#39;s troop movements were still not clear, leaders in Asia and elsewhere voiced strong support for Ukraine&#39;s sovereignty, along with worries about how a <a href="https://apnews.com/article/russia-ukraine-joe-biden-boris-johnson-europe-emmanuel-macron-2b7c2949ae3168effce9d0cb2584bb32" rel="nofollow noopener" target="_blank" data-ylk="slk:European war could hurt global and local economies" class="link rapid-noclick-resp">European war could hurt global and local economies</a> and endanger foreign nationals trapped in Ukraine.</p><p>“Ukraine’s sovereignty and territory must be respected,” South Korean President Moon Jae-in said. &quot;A military clash against the wishes of the international community ... would bring huge ramifications in the politics and economies of not only Europe, but to the whole world.”</p><p>A conflict could devastate Ukraine and cause huge <a href="https://apnews.com/article/russia-ukraine-joe-biden-coronavirus-pandemic-health-business-281f62598d89f1b1f6a7dd06a1c319c0" rel="nofollow noopener" target="_blank" data-ylk="slk:economic damage" class="link rapid-noclick-resp">economic damage</a> across Europe, which is heavily dependent on Russian energy. But Asian nations are also worried.</p><p>Moon instructed his officials to prepare for the economic fallout in South Korea if the Ukraine crisis worsens and U.S.-backed nations levy stringent economic sanctions on Russia.</p><p>South Korea’s Foreign Ministry spokesperson Choi Young-sam said diplomats were trying to persuade 63 of its nationals who currently remain in Ukraine to leave.</p><p>Hopes are dwindling that a major conflict can be averted. Putin’s directive came hours after <a href="https://apnews.com/article/russia-ukraine-europe-russia-vladimir-putin-moscow-07b1cbe7969f2e8cac3cf82778eacb95" rel="nofollow noopener" target="_blank" data-ylk="slk:he recognized the two Ukrainian separatist regions" class="link rapid-noclick-resp">he recognized the two Ukrainian separatist regions</a>, setting up Russian military support and antagonizing Western leaders who regard it as a breach of world order.</p><p>Putin blamed NATO for the current crisis and called the U.S.-led alliance an existential threat to Russia.</p><p>Some nations publicly signaled a willingness to pursue punishment.</p><p>Japanese Prime Minister Fumio Kishida criticized Russia for violating Ukrainian territorial integrity and said his country would discuss possible “severe actions,” including sanctions, with the international community.</p><p>Putin’s &quot;actions are unacceptable, and we express our strong condemnation,” Kishida told reporters Tuesday. “Japan is watching the development with grave concern.”</p><p>Japan has a separate territorial dispute with Moscow over four Russian-controlled northern islands taken at the end of World War II. The standoff has prevented the signing of a peace treaty between the two sides.</p><p>The global condemnation came amid rising skirmishes in the eastern regions of Ukraine that Western powers believe Russia could use as a pretext for an attack on the Europe-facing democracy that has defied Moscow’s attempts to pull it back into its orbit.</p><p>New Zealand Foreign Minister Nanaia Mahuta said there was no basis under international law for Putin to recognize the Ukrainian separatist regions.</p><p>“We are concerned that this is a calculated act by President Putin to create a pretext for invasion, which would be a clear act of aggression. We again call for urgent diplomatic efforts to find a peaceful resolution,” Mahuta said in a statement.</p><p>Australian Prime Minister Scott Morrison said Russia should “unconditionally withdraw” from Ukrainian territory and stop threatening its neighbors. Morrison said Russia’s actions were “unacceptable; it’s unprovoked, it’s unwarranted.”</p><p>“It is important that like-minded countries who denounce this sort of behavior do stick together, and I can assure you that the moment that other countries put in place strong and severe sanctions on Russia, we will be in lockstep with them and we will be moving just as quickly,” he said.</p><p>The threat of new sanctions underscores the West&#39;s difficulty in preventing a military conflict that&#39;s long been portrayed as inevitable.</p><p>NATO-member Turkey, which has close relations to both Ukraine and Russia, criticized Russia’s decision to recognize the independence of the regions in eastern Ukraine.</p><p>A Turkish Foreign Ministry statement released Tuesday said: “We find this decision by Russia unacceptable and reject it.”</p><p>U.S. Secretary of State Antony J. Blinken spoke by phone with Ukrainian Foreign Minister Dmytro Kuleba to reaffirm U.S. support for Ukraine.</p><p>The White House issued an executive order to restrict investment and trade in the separatist regions, and additional measures — likely sanctions — were to be announced Tuesday. Those sanctions are independent of what Washington has prepared in the event of a Russian invasion, according to a senior administration official who briefed reporters on the condition of anonymity.</p><p>At the United Nations, meanwhile, an emergency meeting of the Security Council on Monday night was called by Ukraine, the U.S. and six other countries.</p><p>Russia’s U.N. ambassador said the United States and its Western allies were egging on Ukraine toward “an armed provocation.”</p><p>Vassily Nebenzia accused Ukraine of sharply increasing shelling in residential areas of the separatist regions over the past weekend as well as in some Russian towns and villages near the border.</p><p>Ukraine’s U.N. ambassador demanded that Russia cancel its recognition of the independence of the separatist regions, immediately withdraw its “occupation troops” sent there by Putin and return to negotiations.</p><p>Sergiy Kyslytsya condemned Putin’s “illegal and illegitimate” decision to recognize the Donetsk and Luhansk regions.</p><p>China, <a href="https://apnews.com/article/russia-ukraine-business-china-beijing-europe-2510531ca7947cc149cc42835ad237ac" rel="nofollow noopener" target="_blank" data-ylk="slk:a traditional ally of Russia" class="link rapid-noclick-resp">a traditional ally of Russia</a>, sounded a cautious note, calling for restraint and a diplomatic solution to the crisis.</p><p>With an estimated 150,000 Russian troops massed on three sides of Ukraine, the U.S. has warned that Moscow has already decided to invade. Still, President Joe Biden and Putin tentatively agreed to a meeting brokered by French President Emmanuel Macron in a last-ditch effort to avoid war.</p><p>If Russia moves in, the meeting will be off.</p><p>Ukraine and the West have accused <a href="https://apnews.com/article/russia-ukraine-europe-russia-vladimir-putin-moscow-bcd0c04a2aa146e76b7e757f482f27bb" rel="nofollow noopener" target="_blank" data-ylk="slk:Russia of supporting the separatists with arms and troops" class="link rapid-noclick-resp">Russia of supporting the separatists with arms and troops</a>, but Moscow has denied that, saying that Russians who fought there were volunteers.</p><p>___</p><p>AP journalists around the world contributed to this story.</p></div></article><div class="article-tags"><span class="article-tags__title">Tags</span><ul class="article-tags__list"><li class="article-tags__item"><a href="/tag/news">news</a></li></ul></div></div></div></article></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('ContentCanvas');window.performance.measure && window.performance.measure('ContentCanvasDone','PageStart','ContentCanvas');}</script></div><div><div id="mrt-node-Col1-1-Rmp" data-locator="subtree-root"><div id="Col1-1-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><div class=m-related-articles><h2 class=ra__title>More From Associated Press:</h2><ul class=ra__list><li class=ra__item><a target=_self class=ra__link href=https://www.aol.com/biden-putin-meeting-discussed-ukraine-081714426-082020072.html>War fears grow as Putin orders troops to eastern Ukraine</a></li><li class=ra__item><a target=_self class=ra__link href=https://www.aol.com/ukraine-russia-crisis-know-amid-132659253-001554436.html>Ukraine-Russia crisis: What to know in the escalating crisis</a></li><li class=ra__item><a target=_self class=ra__link href=https://www.aol.com/medina-spirit-stripped-kentucky-derby-192717779-215735811.html>Medina Spirit stripped of Kentucky Derby victory</a></li></ul></div></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Col1-1-Rmp');window.performance.measure && window.performance.measure('Col1-1-RmpDone','PageStart','Col1-1-Rmp');}</script></div><div><div id="mrt-node-Col1-2-Rmp" data-locator="subtree-root"><div id="Col1-2-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><div id=fi_ad_midpoint class=m-jac-ad data-config='{"name":"LB-MULTI_BTF","sizes":"LB","rotation":{"enabled":true},"render":{"requireViewable":true},"magicNumber":93513347,"placement":"fi_ad_midpoint"}' style=min-height:0px></div></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Col1-2-Rmp');window.performance.measure && window.performance.measure('Col1-2-RmpDone','PageStart','Col1-2-Rmp');}</script></div><div><div id="mrt-node-Col1-3-Rmp" data-locator="subtree-root"><div id="Col1-3-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><div class=m-skimlinks data-config-object='"//s.skimresources.com/js/76112X1526403.skimlinks.js"'></div></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Col1-3-Rmp');window.performance.measure && window.performance.measure('Col1-3-RmpDone','PageStart','Col1-3-Rmp');}</script></div><div><div id="mrt-node-Col1-4-Rmp" data-locator="subtree-root"><div id="Col1-4-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><div class=m-readmo data-yaft-module=readmo><hr style="border-top: 0.5px solid #E4E4E4"><div id=readmo-350766b2ad9e4ee5840b4a7cd43e9ef4 class=readmo-container data-config-object='{"section":"350766b2ad9e4ee5840b4a7cd43e9ef4","title":"From Our Partners","enableAdBlockScript":true,"pageId":"f61bef49e70441bd9d3fc7aea64367bb","container":"#readmo-350766b2ad9e4ee5840b4a7cd43e9ef4"}'></div></div></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Col1-4-Rmp');window.performance.measure && window.performance.measure('Col1-4-RmpDone','PageStart','Col1-4-Rmp');}</script></div><div><div id="mrt-node-Col1-5-Rmp" data-locator="subtree-root"><div id="Col1-5-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><div class="m-spotim " style="will-change: opacity;" data-config='{"spotimConfig":{"spotimData":{"signinUrl":"https://oidc.www.aol.com/login/?lang=en-us&intl=us&src=fp-us&dest=https://www.aol.com/news/unacceptable-world-leaders-condemn-russia-080659154-100728016.html","commentsAllowed":false,"spotId":"sp_IjnMf2Jd","postId":"40510da4-ded2-4d78-91d5-dba07f41c75e","postUrl":"https://www.aol.com/news/unacceptable-world-leaders-condemn-russia-080659154-100728016.html"},"deviceType":"","importFacebookComments":false}}'></div></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Col1-5-Rmp');window.performance.measure && window.performance.measure('Col1-5-RmpDone','PageStart','Col1-5-Rmp');}</script></div><div><div id="mrt-node-Col1-6-Rmp" data-locator="subtree-root"><div id="Col1-6-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><div id=m-cpc-world_news class="m-cpc  world_news undefined not-mail" data-rapid=true data-ylk=ad:1;ct:ad;ll2:amp-bon-world-news;sec:releases;itc:0;pkgt:fromourpartners;subsec:;><h3 class=title>The Latest from our Partners</h3><div class=content><div class=provider><ul class="provider-list "><li class="provider-item loop-zero"><a href=https://www.bankrate.com/mortgages/analysis/  target=_blank class=index-zero data-ylk=elm:hdln;cpos:1;_p:1; rel="noskim noopener"><div class="wafer-img provider-item-img" src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://s.aolcdn.com/images/dims?thumbnail=500%2C360%2Cauto&quality=90&image_uri=https%3A%2F%2Fwww.bankrate.com%2F2022%2F01%2F19120245%2Fanalysis-mortgage-rates-this-week.jpg&client=76f99bdb8f78cd44cc0b&signature=fd3f9f70764c42ba3ee43ebb711d1d02edcea97f alt="Latest mortgage news: Rates rise to highest levels since 2019"><div>Latest mortgage news: Rates rise to highest levels since 2019</div></div></a></li><li class="provider-item not-loop-zero"><a href=https://www.bankrate.com/loans/personal-loans/ways-a-personal-loan-can-help-save-money/  target=_blank data-ylk=elm:hdln;cpos:1;_p:2; rel="noskim noopener"><div class=loop-not-zero>5 ways a personal loan could help you save money</div></a></li><li class="provider-item not-loop-zero"><a href=https://www.bankrate.com/mortgages/latest-mortgage-rates-refinancing-clock-is-ticking-as-rates-rise/  target=_blank data-ylk=elm:hdln;cpos:1;_p:3; rel="noskim noopener"><div class=loop-not-zero>Latest mortgage rates: Refinancing clock is ticking as rates rise</div></a></li></ul><a class=read-more href=https://www.bankrate.com target=_blank data-ylk=elm:readmore;cpos:1;_p:4; rel="noskim noopener" aria-label="Read more from Bankrate"><span>Read more from</span><img class=wafer-img src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://o.aolcdn.com/aoldotcom-releases/cpc/bankrate.png alt=Bankrate></a></div><div class=provider><ul class="provider-list "><li class="provider-item loop-zero"><a href=https://www.lendingtree.com/?splitterid=home-equity?cproduct=he&cchannel=content&csource=aolfinance&cmethod=heform&esourceid=6488256&mtaid=35850&ctype=main&placement_name=main&ad_headline=dontborrowbankborrowself&ad_image_name=frontyardcouple&ccreative=dontborrowbankborrowself_frontyardcouple&ad_position=1&campaign_date=20220211 target=_blank class=index-zero data-ylk=elm:hdln;cpos:2;_p:1; rel="noskim noopener"><div class="wafer-img provider-item-img" src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://s.aolcdn.com/images/dims?thumbnail=500%2C360%2Cauto&quality=90&image_uri=https%3A%2F%2Flt-external-widgets.s3.amazonaws.com%2Fprod%2F3e584f4f-frontyardcouple%2520560x400.jpg&client=76f99bdb8f78cd44cc0b&signature=73acc07dc010b91b04ea549d24f81ea38254a48e alt="Don’t Borrow From the Bank – Borrow From Yourself"><div>Don’t Borrow From the Bank – Borrow From Yourself</div></div></a></li><li class="provider-item not-loop-zero"><a href=https://www.lendingtree.com/lp/mortgage/todaysrefirates-lt5-cityscape.html?cproduct=refi&cchannel=content&csource=aolfinance&cmethod=cityscapeform&esourceid=6488236&mtaid=3CF3B&ctype=main&placement_name=main&ad_headline=refirate244qualify&ad_image_name=frontyardcouple&ccreative=refirate244qualify_frontyardcouple&ad_position=2&campaign_date=20220216 target=_blank data-ylk=elm:hdln;cpos:2;_p:2; rel="noskim noopener"><div class=loop-not-zero>Refi Rates at 2.44% APR. Do You Qualify?</div></a></li><li class="provider-item not-loop-zero"><a href=https://www.lendingtree.com/?splitterid=home-equity?cproduct=he&cchannel=content&csource=aolfinance&cmethod=heform&esourceid=6488256&mtaid=35850&ctype=main&placement_name=main&ad_headline=needcashunlockhe&ad_image_name=frontyardcouple&ccreative=needcashunlockhe_frontyardcouple&ad_position=3&campaign_date=20220211 target=_blank data-ylk=elm:hdln;cpos:2;_p:3; rel="noskim noopener"><div class=loop-not-zero>Need Cash? How to Unlock Your Home's Equity</div></a></li></ul><a class=read-more href=http://lendingtree.com/  target=_blank data-ylk=elm:readmore;cpos:2;_p:4; rel="noskim noopener" aria-label="Read more from LendingTree"><span>Read more from</span><img class=wafer-img src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://o.aolcdn.com/aoldotcom-releases/cpc/lendingtree.png alt=LendingTree></a></div><div class=provider><ul class="provider-list "><li class="provider-item loop-zero"><a href=https://www.intheknow.com/post/black-owned-home-brands-2022/  target=_blank class=index-zero data-ylk=elm:hdln;cpos:3;_p:1; rel="noskim noopener"><div class="wafer-img provider-item-img" src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://s.aolcdn.com/images/dims?thumbnail=500%2C360%2Cauto&quality=90&image_uri=https%3A%2F%2Fitk-assets.nyc3.cdn.digitaloceanspaces.com%2F2022%2F02%2Fimg5o-1620x911.jpg&client=76f99bdb8f78cd44cc0b&signature=f0b64f80a6867adf02aa6545f3decf472e55b04a alt="Shop these 5 must-haves from Black-owned home brands for your abode"><div>Shop these 5 must-haves from Black-owned home brands for your abode</div></div></a></li><li class="provider-item not-loop-zero"><a href=https://www.intheknow.com/post/bissell-steam-shot-sale/  target=_blank data-ylk=elm:hdln;cpos:3;_p:2; rel="noskim noopener"><div class=loop-not-zero>If you only shop one Presidents Day deal today, it needs to be this vi…</div></a></li><li class="provider-item not-loop-zero"><a href=https://www.intheknow.com/post/bissell-sale/  target=_blank data-ylk=elm:hdln;cpos:3;_p:3; rel="noskim noopener"><div class=loop-not-zero>Take 25% off everything at the BISSELL Presidents Day Sale event — inc…</div></a></li></ul><a class=read-more href=https://www.intheknow.com/category/shop/  target=_blank data-ylk=elm:readmore;cpos:3;_p:4; rel="noskim noopener" aria-label="Read more from ITK Shop"><span>Read more from</span><img class=wafer-img src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://o.aolcdn.com/aoldotcom-releases/cpc/itk-shop.png alt="ITK Shop"></a></div><div class=provider><ul class="provider-list is-index-zero-one-two"><li class="provider-item loop-zero"><a href=https://www.lowermybills.com/lending/home-refinance/index.loan?sourceid=lmb-44847-116102&moid=131629 target=_blank class=index-zero data-ylk=elm:hdln;cpos:4;_p:1; rel="noskim noopener"><div class="wafer-img provider-item-img" src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://s.aolcdn.com/images/dims?thumbnail=500%2C360%2Cauto&quality=90&image_uri=https%3A%2F%2Fwww.lowermybills.com%2Flending-images%2Frss%2FAOL_RSS%2FIMAGES%2Flmb_lre_Stefanio_NMLS_0118_300x300.jpg&client=76f99bdb8f78cd44cc0b&signature=675ff431c74ebad9a487e0f295247df73a323994 alt="Forget the 30yr mortgage if you owe less than $822K (Do this instead)"><div>Forget the 30yr mortgage if you owe less than $822K (Do this instea…</div></div></a></li><li class="provider-item not-loop-zero"><a href=https://www.lowermybills.com/lending/home-refinance/?pkey1=&pkey2=&pkey3=&sourceid=lmb-44847-106895&moid=113627 target=_blank data-ylk=elm:hdln;cpos:4;_p:2; rel="noskim noopener"><div class=loop-not-zero>How to pay off your house ASAP (So simple it's unbelievable)</div></a></li><li class="provider-item not-loop-zero"><a href=https://www.lowermybills.com/lending/home-refinance/?pkey1=&pkey2=&pkey3=&sourceid=lmb-44847-203174&moid=131629 target=_blank data-ylk=elm:hdln;cpos:4;_p:3; rel="noskim noopener"><div class=loop-not-zero>Refinance Rates Remain Historically Cheap</div></a></li></ul><a class=read-more href=https://www.lowermybills.com/lending/home-refinance/?pkey1=&pkey2=&pkey3=&sourceid=lmb-44847-90552 target=_blank data-ylk=elm:readmore;cpos:4;_p:4; rel="noskim noopener" aria-label="Read more from LowerMyBills"><span>Read more from</span><img class=wafer-img src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://o.aolcdn.com/aoldotcom-releases/cpc/lowermybills.png alt=LowerMyBills></a></div><div class=provider><ul class="provider-list is-index-zero-one-two"><li class="provider-item loop-zero"><a href=https://www.myfinance.com/reporting/redir?redir=https%3A%2F%2Fwww.bankrate.com%2Fmortgages%2Frefinance-rates%2F%3Fttcid%3D%7Bsub_id%7D%26pid%3Dmyfi_aol_mtg&utm_campaign=aol-partnerbin-mtg?utm_medium=mfCRU&mf_ct_campaign=partnerbin1&origin_click=9d7a448519ea43318ee2732e063e40b9 target=_blank class=index-zero data-ylk=elm:hdln;cpos:5;_p:1; rel="noskim noopener"><div class="wafer-img provider-item-img" src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://s.aolcdn.com/images/dims?thumbnail=500%2C360%2Cauto&quality=90&image_uri=https%3A%2F%2Fimages.myfinance.com%2Ffiler_public_thumbnails%2Ffiler_public%2Ffe%2Fbb%2Ffebb59bd-e292-4391-80b7-3abced3f9133%2Fgettyimages-79383940.jpg__300x300_q85_crop_subsampling-2.jpg&client=76f99bdb8f78cd44cc0b&signature=695407845e0ad06974beb47e6b58f8de3919eded alt="Today's Top Mortgage Rates in Your Area"><div>Today's Top Mortgage Rates in Your Area</div></div></a></li><li class="provider-item not-loop-zero"><a href=https://www.myfinance.com/reporting/redir?redir=https%3A%2F%2Fwww.bankrate.com%2Finvesting%2Fbest-investments%2F%3Fttcid%3D%7Bsub_id%7D%26pid%3Dmyfi_aol&utm_campaign=aol-partnerbin-invest?utm_medium=mfCRU&mf_ct_campaign=partnerbin1&origin_click=0e973ae7ef374d02a69fbe9677e0ce23 target=_blank data-ylk=elm:hdln;cpos:5;_p:2; rel="noskim noopener"><div class=loop-not-zero>Reach Your Financial Goals and Help Your Money Grow with these Top Inv…</div></a></li><li class="provider-item not-loop-zero"><a href=https://www.myfinance.com/reporting/redir?redir=https%3A%2F%2Fwww.bankrate.com%2Floans%2Fpersonal-loans%2Frates%2F%3Fttcid%3D%7Bsub_id%7D%26pid%3Dmyfi_aol_ploans&utm_campaign=aol-partnerbin-ploans?utm_medium=mfCRU&mf_ct_campaign=partnerbin1&origin_click=28577d42cf474fc0a14a8b2f1fa4365f target=_blank data-ylk=elm:hdln;cpos:5;_p:3; rel="noskim noopener"><div class=loop-not-zero>Drowning in Credit Card Debt? Consider a Debt Consolidation Loan!</div></a></li></ul><a class=read-more href=https://www.myfinance.com/aol-battle/  target=_blank data-ylk=elm:readmore;cpos:5;_p:4; rel="noskim noopener" aria-label="Read more from MyFinance"><span>Read more from</span><img class=wafer-img src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://o.aolcdn.com/aoldotcom-releases/cpc/myfinance.png alt=MyFinance></a></div><div class=provider><ul class="provider-list is-index-zero-one-two"><li class="provider-item loop-zero"><a href=https://www.ratezip.com/rate-quotes/fly2/?PPCID=6&CID=AOL1 target=_blank class=index-zero data-ylk=elm:hdln;cpos:6;_p:1; rel="noskim noopener"><div class="wafer-img provider-item-img" src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://s.aolcdn.com/images/dims?thumbnail=500%2C360%2Cauto&quality=90&image_uri=https%3A%2F%2Fwww.ratezip.com%2Fwp-content%2Fuploads%2FExpensive-Zip-Codes.jpg&client=76f99bdb8f78cd44cc0b&signature=fbaef6a003487f5f69be1824502486b0ac2fbe63 alt="Home Mortgage Rates Drop Sharply This Week"><div>Home Mortgage Rates Drop Sharply This Week</div></div></a></li><li class="provider-item not-loop-zero"><a href=https://www.ratezip.com/rate-quotes/fly2/?PPCID=6&CID=AOL2 target=_blank data-ylk=elm:hdln;cpos:6;_p:2; rel="noskim noopener"><div class=loop-not-zero>HARP Refinance Program is Over.  Now What?</div></a></li><li class="provider-item not-loop-zero"><a href=https://www.ratezip.com/rate-quotes/fly2/?PPCID=6&CID=AOL3 target=_blank data-ylk=elm:hdln;cpos:6;_p:3; rel="noskim noopener"><div class=loop-not-zero>Digital Mortgage Platform Helps Home Buyers Shop for Mortgages</div></a></li></ul><a class=read-more href=https://www.ratezip.com/  target=_blank data-ylk=elm:readmore;cpos:6;_p:4; rel="noskim noopener" aria-label="Read more from Ratezip"><span>Read more from</span><img class=wafer-img src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://o.aolcdn.com/aoldotcom-releases/cpc/ratezip.png alt=Ratezip></a></div></div></div></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Col1-6-Rmp');window.performance.measure && window.performance.measure('Col1-6-RmpDone','PageStart','Col1-6-Rmp');}</script></div></div></div></div></main><div class="RightRail story" role="complementary"><div id="YDC-Col2" class="YDC-Col2"><div id="YDC-Col2-Stack" class="YDC-Col2-Stack"><div><div><div id="mrt-node-Col2-0-Rmp" data-locator="subtree-root"><div id="Col2-0-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><div data-yaft-module=jac-ad_mpu id=fi_1374016173 class=m-jac-ad data-config='{"name":"RR-MULTI_ATF","sizes":"RR","rotation":{"enabled":true,"onNoAd":true},"render":{"requireViewable":false},"safeFrame":{"features":{"expandPush":{"enabled":true},"resize":{"enabled":true}}},"magicNumber":93317055,"placement":"fi_1374016173"}' style=min-height:250px></div></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Col2-0-Rmp');window.performance.measure && window.performance.measure('Col2-0-RmpDone','PageStart','Col2-0-Rmp');}</script></div><div><div id="mrt-node-Col2-1-Rmp" data-locator="subtree-root"><div id="Col2-1-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><div id=m-recommended_for_you class="m-rfy  has-gemini-ad" data-id=0 data-main-channel=aol_original_news_embedded data-rapid=true data-yaft-module=recommended-for-you><div class="m-rfy__wrapper aol-original-news-embedded" data-feed-key=aol_original_news_embedded><h4 class="m-rfy__heading heading-3">Recommended For You</h4><div><article class=m-rfy__subitem><a data-ylk=elm:hdln;aid:aol_com_127=bsd%3Absd%3A80937677-e5bf-4c25-845b-b995951d4342;itc:0;sec:releases;subsec:recommended;ll2:amp-bon-news_embedded; target class=m-rfy__subitem--link href=https://www.aol.com/news/explainer-western-sanctions-might-target-093016374-111114028.html><div style="width: 75px; height: 75px;overflow:hidden"><img class=wafer-img src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=75%2C75&image_uri=https%3A%2F%2Fs.yimg.com%2Fos%2Fcreatr-uploaded-images%2F2022-02%2F1f103eb0-9004-11ec-9a73-01b45b2d3595&client=76f99bdb8f78cd44cc0b&signature=127f8ef18e6fe2c7f03f52ac5ab53942e1746995 data-wf-srcset="https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=150%2C150&image_uri=https%3A%2F%2Fs.yimg.com%2Fos%2Fcreatr-uploaded-images%2F2022-02%2F1f103eb0-9004-11ec-9a73-01b45b2d3595&client=76f99bdb8f78cd44cc0b&signature=22e2abbfce13a5773838167f47d0ab5ca1ecb43e 2x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=225%2C225&image_uri=https%3A%2F%2Fs.yimg.com%2Fos%2Fcreatr-uploaded-images%2F2022-02%2F1f103eb0-9004-11ec-9a73-01b45b2d3595&client=76f99bdb8f78cd44cc0b&signature=22052b72941ebbf3adbb919f7cb9c3440f94fd38 3x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=300%2C300&image_uri=https%3A%2F%2Fs.yimg.com%2Fos%2Fcreatr-uploaded-images%2F2022-02%2F1f103eb0-9004-11ec-9a73-01b45b2d3595&client=76f99bdb8f78cd44cc0b&signature=46fe7c9ba7ee8bf8cb268b5bf78f48045c5835c2 4x" alt="How Western sanctions might target Russia" style="width: 75px; height: 75px"></div></a><a data-ylk=elm:hdln;aid:aol_com_127=bsd%3Absd%3A80937677-e5bf-4c25-845b-b995951d4342;itc:0;sec:releases;subsec:recommended;ll2:amp-bon-news_embedded; target rel=bookmark class=m-rfy__subitem--link href=https://www.aol.com/news/explainer-western-sanctions-might-target-093016374-111114028.html><h5 class="m-rfy__subitem--title heading-4">How Western sanctions might target Russia</h5></a></article><article class="ad-gemini-rm m-rfy__subitem aol-original-news-embedded" data-module=ad-gemini-rm data-unit-code=e9b29756-3035-470e-a70d-4bfaf8276aae data-api-key=CHDGTQ2G36PZN7F2RTWR data-thumb-size="width: 75px; height: 75px"><div id=fi_gemini_article_page></div></article><article class=m-rfy__subitem><a data-ylk=elm:hdln;aid:aol_com_127=bsd%3Absd%3A40510da4-ded2-4d78-91d5-dba07f41c75e;itc:0;sec:releases;subsec:recommended;ll2:amp-bon-news_embedded; target class=m-rfy__subitem--link href=https://www.aol.com/news/unacceptable-world-leaders-condemn-russia-080659154-100728016.html><div style="width: 75px; height: 75px;overflow:hidden"><img class=wafer-img src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=75%2C75&image_uri=https%3A%2F%2Fmedia.zenfs.com%2Fen%2Fap.org%2F8625ee1086bf150c94277cf96d163b99&client=76f99bdb8f78cd44cc0b&signature=27dd09a33a1322469e02d88f0f1ea48c4caddcb0 data-wf-srcset="https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=150%2C150&image_uri=https%3A%2F%2Fmedia.zenfs.com%2Fen%2Fap.org%2F8625ee1086bf150c94277cf96d163b99&client=76f99bdb8f78cd44cc0b&signature=2052554032ba99857249c7e277b9a0fc1f481006 2x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=225%2C225&image_uri=https%3A%2F%2Fmedia.zenfs.com%2Fen%2Fap.org%2F8625ee1086bf150c94277cf96d163b99&client=76f99bdb8f78cd44cc0b&signature=5d0a181d7cfc2228fcbed98312887ca83099bb34 3x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=300%2C300&image_uri=https%3A%2F%2Fmedia.zenfs.com%2Fen%2Fap.org%2F8625ee1086bf150c94277cf96d163b99&client=76f99bdb8f78cd44cc0b&signature=71bdb6c3f335cff8ba4b722bef2321164b652491 4x" alt="'Unacceptable': World leaders condemn Russia on Ukraine" style="width: 75px; height: 75px"></div></a><a data-ylk=elm:hdln;aid:aol_com_127=bsd%3Absd%3A40510da4-ded2-4d78-91d5-dba07f41c75e;itc:0;sec:releases;subsec:recommended;ll2:amp-bon-news_embedded; target rel=bookmark class=m-rfy__subitem--link href=https://www.aol.com/news/unacceptable-world-leaders-condemn-russia-080659154-100728016.html><h5 class="m-rfy__subitem--title heading-4">'Unacceptable': World leaders condemn Russia on Ukraine</h5></a></article><article class=m-rfy__subitem><a data-ylk=elm:hdln;aid:aol_com_127=bsd%3Absd%3A8d690c5b-99ab-42e3-a677-31e1c5481725;itc:0;sec:releases;subsec:recommended;ll2:amp-bon-news_embedded; target class=m-rfy__subitem--link href=https://www.aol.com/news/u-announce-sanctions-against-russia-041205226-094802758.html><div style="width: 75px; height: 75px;overflow:hidden"><img class=wafer-img src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=75%2C75&image_uri=https%3A%2F%2Fmedia.zenfs.com%2Fen%2Freuters.com%2F242e3a561b8950eb605bf8de36f2f0d7&client=76f99bdb8f78cd44cc0b&signature=2e61516fe344ef8ed9c8d78a36aeb72d3f235eec data-wf-srcset="https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=150%2C150&image_uri=https%3A%2F%2Fmedia.zenfs.com%2Fen%2Freuters.com%2F242e3a561b8950eb605bf8de36f2f0d7&client=76f99bdb8f78cd44cc0b&signature=f6edb41be7c805240f1e7391550ce051d4ba8a04 2x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=225%2C225&image_uri=https%3A%2F%2Fmedia.zenfs.com%2Fen%2Freuters.com%2F242e3a561b8950eb605bf8de36f2f0d7&client=76f99bdb8f78cd44cc0b&signature=6ae164d8cf1d79e3bb5c69fee9d5f2a0e109cd91 3x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=300%2C300&image_uri=https%3A%2F%2Fmedia.zenfs.com%2Fen%2Freuters.com%2F242e3a561b8950eb605bf8de36f2f0d7&client=76f99bdb8f78cd44cc0b&signature=9301cb8af9e2c61a41296ca09ed39b8f5fbee8b6 4x" alt="Russia facing new sanctions after Putin moves on Ukraine" style="width: 75px; height: 75px"></div></a><a data-ylk=elm:hdln;aid:aol_com_127=bsd%3Absd%3A8d690c5b-99ab-42e3-a677-31e1c5481725;itc:0;sec:releases;subsec:recommended;ll2:amp-bon-news_embedded; target rel=bookmark class=m-rfy__subitem--link href=https://www.aol.com/news/u-announce-sanctions-against-russia-041205226-094802758.html><h5 class="m-rfy__subitem--title heading-4">Russia facing new sanctions after Putin moves on Ukraine</h5></a></article></div></div></div></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Col2-1-Rmp');window.performance.measure && window.performance.measure('Col2-1-RmpDone','PageStart','Col2-1-Rmp');}</script></div><div><div id="mrt-node-Col2-2-Rmp" data-locator="subtree-root"><div id="Col2-2-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><div class=m-lendingtree data-yaft-module=lending-tree><iframe id=ltWidget src=https://widgets.tree.com/widget/5e46f244e76dc2000119bf7f frameborder=0 title="lendingtree module"></iframe></div></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Col2-2-Rmp');window.performance.measure && window.performance.measure('Col2-2-RmpDone','PageStart','Col2-2-Rmp');}</script></div><div><div id="mrt-node-Col2-3-Rmp" data-locator="subtree-root"><div id="Col2-3-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><div data-conversation-spotlight data-spotlight-sidebar></div></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Col2-3-Rmp');window.performance.measure && window.performance.measure('Col2-3-RmpDone','PageStart','Col2-3-Rmp');}</script></div><div><div id="mrt-node-Col2-4-Rmp" data-locator="subtree-root"><div id="Col2-4-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><div id=fi_923210422 class=m-jac-ad data-config='{"name":"RR-MULTI_BTF","sizes":"RR","rotation":{"enabled":true,"onNoAd":true},"render":{"requireViewable":true},"safeFrame":{"features":{"expandPush":{"enabled":true},"resize":{"enabled":true}}},"magicNumber":93471124,"placement":"fi_923210422"}' style=min-height:0px></div></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Col2-4-Rmp');window.performance.measure && window.performance.measure('Col2-4-RmpDone','PageStart','Col2-4-Rmp');}</script></div><div><div id="mrt-node-Col2-5-Rmp" data-locator="subtree-root"><div id="Col2-5-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><div class=m-healthgrades data-rapid=true data-ylk=ad:1;ct:ad;elm:hdln;cpos:1;sec:releases;itc:0;subsec:healthgrades;ll2:amp-bon-article; data-yaft-module=healthgrades><div class="header-wrapper null"><span class="header-text null">The Latest From Healthgrades</span></div><div class="healthgrades-body null"><div class="subitem null"><a href=https://www.healthgrades.com/right-care/overactive-bladder/surgical-options-for-overactive-bladder?tpc=your-guide-to-overactive-bladder-relief&did=t11_rss4&cb=ap data-ylk="slk:Surgical Options for Overactive Bladder;elm:img;" target=_self><div class=img-wrap><img class=wafer-img src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=91%2C91&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2Fcd9ecdc%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F5121x3414%2B0%2B0%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F0f%252F9f%252Fc380079c4aecb3151bb88913f6c8%252Fimage-gettyimages-493216259.jpg&client=76f99bdb8f78cd44cc0b&signature=5329e2169aa9603fd2f36d9cb2edb4c5dec23826 data-wf-srcset="https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=182%2C182&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2Fcd9ecdc%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F5121x3414%2B0%2B0%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F0f%252F9f%252Fc380079c4aecb3151bb88913f6c8%252Fimage-gettyimages-493216259.jpg&client=76f99bdb8f78cd44cc0b&signature=e12e361faf6f50ecb23ed911d9d652a49a38c871 2x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=273%2C273&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2Fcd9ecdc%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F5121x3414%2B0%2B0%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F0f%252F9f%252Fc380079c4aecb3151bb88913f6c8%252Fimage-gettyimages-493216259.jpg&client=76f99bdb8f78cd44cc0b&signature=f96f7385f0bbf79628a83ca6e1b97f1ffe41890c 3x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=364%2C364&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2Fcd9ecdc%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F5121x3414%2B0%2B0%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F0f%252F9f%252Fc380079c4aecb3151bb88913f6c8%252Fimage-gettyimages-493216259.jpg&client=76f99bdb8f78cd44cc0b&signature=b911c07aaad73105637fc7c3d818a664e15eca94 4x" alt="Surgical Options for Overactive Bladder"></div></a><a href=https://www.healthgrades.com/right-care/overactive-bladder/surgical-options-for-overactive-bladder?tpc=your-guide-to-overactive-bladder-relief&did=t11_rss4&cb=ap class=story-title data-ylk="slk:Surgical Options for Overactive Bladder;elm:hdln;" target=_self><span class="story-title-index null">1</span><div class=story-title-text>Surgical Options for Overactive Bladder</div></a></div><div class="subitem null"><a href=https://www.healthgrades.com/right-care/aortic-valve-replacement/expert-tips-for-getting-through-tavr?tpc=advances-in-aortic-stenosis&did=t11_rss4&cb=ap data-ylk="slk:Expert Tips for Getting Through TAVR;elm:img;" target=_self><div class=img-wrap><img class=wafer-img src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=91%2C91&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2Fc133aea%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F5013x3342%2B0%2B73%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F3f%252Fbb%252Fabc000784430895c49340e97feb6%252Fimage-gettyimages-483598585.jpg&client=76f99bdb8f78cd44cc0b&signature=19527aa4a7223df0ae4af4a007229cb51b984594 data-wf-srcset="https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=182%2C182&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2Fc133aea%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F5013x3342%2B0%2B73%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F3f%252Fbb%252Fabc000784430895c49340e97feb6%252Fimage-gettyimages-483598585.jpg&client=76f99bdb8f78cd44cc0b&signature=b0f0a35d6f5bd9508ba90a803f09ce7c9c260d69 2x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=273%2C273&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2Fc133aea%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F5013x3342%2B0%2B73%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F3f%252Fbb%252Fabc000784430895c49340e97feb6%252Fimage-gettyimages-483598585.jpg&client=76f99bdb8f78cd44cc0b&signature=15682b769b97bf62be67c15debe0019ac9e4685b 3x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=364%2C364&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2Fc133aea%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F5013x3342%2B0%2B73%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F3f%252Fbb%252Fabc000784430895c49340e97feb6%252Fimage-gettyimages-483598585.jpg&client=76f99bdb8f78cd44cc0b&signature=0ddc572b21e6d5c9500afd3f2e3ea41bf7b64739 4x" alt="Expert Tips for Getting Through TAVR"></div></a><a href=https://www.healthgrades.com/right-care/aortic-valve-replacement/expert-tips-for-getting-through-tavr?tpc=advances-in-aortic-stenosis&did=t11_rss4&cb=ap class=story-title data-ylk="slk:Expert Tips for Getting Through TAVR;elm:hdln;" target=_self><span class="story-title-index null">2</span><div class=story-title-text>Expert Tips for Getting Through TAVR</div></a></div><div class="subitem null"><a href=https://www.healthgrades.com/right-care/sleep-disorders/12-dos-and-donts-for-middle-of-the-night-insomnia?tpc=finding-solutions-for-insomnia&did=t11_rss4&cb=ap data-ylk="slk:12 Do's and Don'ts for Insomnia;elm:img;" target=_self><div class=img-wrap><img class=wafer-img src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=91%2C91&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2F233cd8d%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F5016x3344%2B0%2B0%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252Faf%252Fa2%252F9b40ac6f43dbabac986d7ecbf9b2%252Fimage-woman-in-bed-on-phone.jpg&client=76f99bdb8f78cd44cc0b&signature=f8ef43b9633271d8b515ed17b0234b2b98a439da data-wf-srcset="https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=182%2C182&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2F233cd8d%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F5016x3344%2B0%2B0%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252Faf%252Fa2%252F9b40ac6f43dbabac986d7ecbf9b2%252Fimage-woman-in-bed-on-phone.jpg&client=76f99bdb8f78cd44cc0b&signature=0a598db66660ddb734351355dab18f550f50fd41 2x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=273%2C273&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2F233cd8d%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F5016x3344%2B0%2B0%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252Faf%252Fa2%252F9b40ac6f43dbabac986d7ecbf9b2%252Fimage-woman-in-bed-on-phone.jpg&client=76f99bdb8f78cd44cc0b&signature=e1092ca9fcb4772ca721f83b01fec0bef03f8364 3x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=364%2C364&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2F233cd8d%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F5016x3344%2B0%2B0%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252Faf%252Fa2%252F9b40ac6f43dbabac986d7ecbf9b2%252Fimage-woman-in-bed-on-phone.jpg&client=76f99bdb8f78cd44cc0b&signature=804afa88f710508e1027d01be4f1cd25fff341bb 4x" alt="12 Do's and Don'ts for Insomnia"></div></a><a href=https://www.healthgrades.com/right-care/sleep-disorders/12-dos-and-donts-for-middle-of-the-night-insomnia?tpc=finding-solutions-for-insomnia&did=t11_rss4&cb=ap class=story-title data-ylk="slk:12 Do's and Don'ts for Insomnia;elm:hdln;" target=_self><span class="story-title-index null">3</span><div class=story-title-text>12 Do's and Don'ts for Insomnia</div></a></div><div class="subitem null"><a href=https://www.healthgrades.com/right-care/migraine-and-headache/what-to-expect-when-trying-migraine-prevention-treatment?tpc=finding-the-right-migraine-treatment&did=t11_rss4&cb=ap data-ylk="slk:Migraine Treatment: What to Expect;elm:img;" target=_self><div class=img-wrap><img class=wafer-img src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=91%2C91&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2F1aaba04%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F4557x3038%2B0%2B399%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F7a%252F9d%252F69e562ee4b3ca86b41c6984a7601%252Fgettyimages-175178514.jpg&client=76f99bdb8f78cd44cc0b&signature=2699dcbaab75e6c8b9e3c272bf0a383f990f6029 data-wf-srcset="https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=182%2C182&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2F1aaba04%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F4557x3038%2B0%2B399%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F7a%252F9d%252F69e562ee4b3ca86b41c6984a7601%252Fgettyimages-175178514.jpg&client=76f99bdb8f78cd44cc0b&signature=bd126d6aca04dc1c9471d907bd3d176852d9d5c6 2x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=273%2C273&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2F1aaba04%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F4557x3038%2B0%2B399%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F7a%252F9d%252F69e562ee4b3ca86b41c6984a7601%252Fgettyimages-175178514.jpg&client=76f99bdb8f78cd44cc0b&signature=d5a28029db8187462a4fa93ddc614bb4cfea1eb2 3x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=364%2C364&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2F1aaba04%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F4557x3038%2B0%2B399%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F7a%252F9d%252F69e562ee4b3ca86b41c6984a7601%252Fgettyimages-175178514.jpg&client=76f99bdb8f78cd44cc0b&signature=84e31991b9b5d907122428686d0ef68542818ab6 4x" alt="Migraine Treatment: What to Expect"></div></a><a href=https://www.healthgrades.com/right-care/migraine-and-headache/what-to-expect-when-trying-migraine-prevention-treatment?tpc=finding-the-right-migraine-treatment&did=t11_rss4&cb=ap class=story-title data-ylk="slk:Migraine Treatment: What to Expect;elm:hdln;" target=_self><span class="story-title-index null">4</span><div class=story-title-text>Migraine Treatment: What to Expect</div></a></div><div class="subitem null"><a href=https://www.healthgrades.com/right-care/cancer/coping-with-ovarian-cancer-treatment-side-effects?tpc=finding-the-right-ovarian-cancer-treatment&did=t11_rss4&cb=ap data-ylk="slk:Ovarian Cancer: Coping With Side Effects;elm:img;" target=_self><div class=img-wrap><img class=wafer-img src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif data-wf-src=https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=91%2C91&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2F6e3824e%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F6997x4665%2B0%2B3%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F5a%252Ff0%252Fb8b46e9c431b933be3f641515193%252Fgettyimages-871319316-rf-hg.jpg&client=76f99bdb8f78cd44cc0b&signature=10bd2b92ee6139682dfdf842a96040a2983a9bbc data-wf-srcset="https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=182%2C182&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2F6e3824e%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F6997x4665%2B0%2B3%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F5a%252Ff0%252Fb8b46e9c431b933be3f641515193%252Fgettyimages-871319316-rf-hg.jpg&client=76f99bdb8f78cd44cc0b&signature=f5f7c0111d87954b6f9f56d5e3a3c01b6db67f93 2x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=273%2C273&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2F6e3824e%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F6997x4665%2B0%2B3%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F5a%252Ff0%252Fb8b46e9c431b933be3f641515193%252Fgettyimages-871319316-rf-hg.jpg&client=76f99bdb8f78cd44cc0b&signature=4e581a86d6720629b055118fa311b79ba938b5ef 3x, https://s.aolcdn.com/images/dims?format=jpg&quality=80&thumbnail=364%2C364&image_uri=https%3A%2F%2Fdims.healthgrades.com%2Fdims3%2FMMH%2F6e3824e%2F2147483647%2Fstrip%2Ffalse%2Fcrop%2F6997x4665%2B0%2B3%2Fresize%2F300x200%21%2Fquality%2F75%2F%3Furl%3Dhttps%253A%252F%252Fucmscdn.healthgrades.com%252F5a%252Ff0%252Fb8b46e9c431b933be3f641515193%252Fgettyimages-871319316-rf-hg.jpg&client=76f99bdb8f78cd44cc0b&signature=37acfac4d80f55630ab48a1909e29fd8100e38c0 4x" alt="Ovarian Cancer: Coping With Side Effects"></div></a><a href=https://www.healthgrades.com/right-care/cancer/coping-with-ovarian-cancer-treatment-side-effects?tpc=finding-the-right-ovarian-cancer-treatment&did=t11_rss4&cb=ap class=story-title data-ylk="slk:Ovarian Cancer: Coping With Side Effects;elm:hdln;" target=_self><span class="story-title-index null">5</span><div class=story-title-text>Ovarian Cancer: Coping With Side Effects</div></a></div><a class=powered-by target=_self href=http://www.healthgrades.com/  title=Healthgrades data-ylk=slk:Healthgrades;><img class=wafer-img data-wf-src=http://s.aolcdn.com/aoldotcom-releases/site/images/wellness/healthgrades-logo-new.svg src=https://s.aolcdn.com/aoldotcom-releases/lazyload/blank.gif alt="Healthgrades logo"></a><a class="more-health-stories null" target=_blank href=http://healthguides.healthgrades.com/top-health-stories/?did=t11_more&cb=ap>More Health Stories</a><a class="find-doctors null" target=_blank href=http://www.healthgrades.com/?cid=t11_drs>Find Local Doctors</a></div></div></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Col2-5-Rmp');window.performance.measure && window.performance.measure('Col2-5-RmpDone','PageStart','Col2-5-Rmp');}</script></div><div><div id="mrt-node-Col2-6-Rmp" data-locator="subtree-root"><div id="Col2-6-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><div id=more-to-explore class="zergnet wafer-image zergnet-homepage" data-rapid=true data-ylk=ad:1;ct:ad;elm:hdln;ll2:amp-bon;itc:0;subsec:zergnet;ll1:73372000; data-yaft-module=zergnet><script type=x-mod-config>{"zergnetId":"56596"}</script><h3>More to Explore</h3><div class=zergnet-widget data-zergnetid=56596 id=zergnet-widget-56596></div></div></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Col2-6-Rmp');window.performance.measure && window.performance.measure('Col2-6-RmpDone','PageStart','Col2-6-Rmp');}</script></div></div></div></div></div></div></div><div class="Footerwrap"><footer><div class="Footer"><div id="YDC-Bottom" class="YDC-Bottom"><div id="YDC-Bottom-Stack" class="YDC-Bottom-Stack"><div><div><div id="mrt-node-Bottom-0-Rmp" data-locator="subtree-root"><div id="Bottom-0-Rmp-Proxy" data-reactroot=""><div class="rmp-module" data-test-locator="tdv2-applet-rmp"><div class="maas-item"><div class="m-AolFooter world-news" data-rapid=true data-ylk=sec:releases;itc:0;elm:hdln;subsec:aol_footer;><div class=container><div class=footer-divider></div><div class=logo-wrap><a class=logo href=https://www.aol.com/  data-ylk=elm:logo;elmt:img;slk:AOL; title="aol logo"><svg class=logo viewBox="78 78 101 101" alt="aol logo" title="aol logo"><path d="M139.4550018310547,99.66100692749023 c26.895000457763672,0 39.845001220703125,21.216999053955078 39.845001220703125,39.34600067138672 s-12.949999809265137,39.44599914550781 -39.845001220703125,39.44599914550781 s-39.84400177001953,-21.31599998474121 -39.84400177001953,-39.44599914550781 s12.949999809265137,-39.34600067138672 39.84400177001953,-39.34600067138672 m0,58.073001861572266 c9.562999725341797,0 17.731000900268555,-7.968999862670898 17.731000900268555,-18.726999282836914 s-8.168000221252441,-18.62700080871582 -17.729999542236328,-18.62700080871582 s-17.631999969482422,7.968999862670898 -17.631999969482422,18.62700080871582 c0,10.958000183105469 7.968999862670898,18.726999282836914 17.631000518798828,18.726999282836914 m52.09700012207031,-80.18699645996094 h22.41200065612793 v98.81400299072266 h-22.41200065612793 zm49.108001708984375,69.72799682617188 c-8.267999649047852,0 -14.942000389099121,6.573999881744385 -14.942000389099121,14.942000389099121 c0,8.168000221252441 6.574999809265137,14.940999984741211 14.942000389099121,14.940999984741211 a14.942000389099121,14.942000389099121 0 0 0 14.842000007629395,-14.842000007629395 a14.92199993133545,14.92199993133545 0 0 0 -14.942000389099121,-14.940999984741211 M59.27000045776367,77.5470085144043 H39.34600067138672 L0.4980010986328125,176.36100387573242 h26.39699935913086 l5.179999828338623,-14.343999862670898 H66.44000244140625 l4.7820000648498535,14.343999862670898 h26.59600067138672 l-38.54999923706055,-98.81400299072266 zm-20.222000122070312,64.4489974975586 l10.359999656677246,-34.465999603271484 l10.359999656677246,34.465999603271484 h-20.719999313354492 z"></path></svg></a><span class="title title-world-news">World News</span></div><div class=footer-links><div class=links-foot><ul class="itemList contentinfo"><li class=item><a class=itemLink href=https://discover.aol.com/join-aol data-ylk=sec:footer;subsec:link;itc:0;elm:link; target=_blank rel=noopener>Join AOL</a></li><li class=item><a class=itemLink href=https://discover.aol.com/products-and-services?tags=downloads data-ylk=sec:footer;subsec:link;itc:0;elm:link; target=_blank rel=noopener>Downloads</a></li><li class=item><a class=itemLink href=https://help.aol.com/products/aol data-ylk=sec:footer;subsec:link;itc:0;elm:link; target=_blank rel=noopener>Help</a></li><li class=item><a class=itemLink href=https://aol.uservoice.com/forums/923410 data-ylk=sec:footer;subsec:link;itc:0;elm:link; target=_blank rel=noopener>Feedback</a></li></ul><ul class="itemList legal"><li class=item><a class=itemLink href=https://www.yahooinc.com/about/  data-ylk=sec:footer;subsec:link;itc:0;elm:link; target=_blank rel=noopener>About us</a></li><li class=item><a class=itemLink href=https://www.adtech.yahooinc.com/advertising data-ylk=sec:footer;subsec:link;itc:0;elm:link; target=_blank rel=noopener>Advertising</a></li><li class=item><a class=itemLink href=https://legal.yahoo.com/us/en/yahoo/privacy/index.html data-ylk=sec:footer;subsec:link;itc:0;elm:link; target=_blank rel=noopener>Privacy</a></li><li class=item><a class=itemLink href=https://guce.aol.com/privacy-dashboard?locale=en-US data-ylk=sec:footer;subsec:link;itc:0;elm:link; target=_blank rel=noopener>Privacy Dashboard</a></li><li class=item><a class=itemLink href=https://legal.yahoo.com/us/en/yahoo/terms/otos/index.html data-ylk=sec:footer;subsec:link;itc:0;elm:link; target=_blank rel=noopener>Terms</a></li></ul><ul class="itemList legal2"><li class=item><a class=itemLink href=https://legal.yahoo.com/us/en/yahoo/privacy/adinfo/index.html data-ylk=sec:footer;subsec:link;itc:0;elm:link; target=_blank rel=noopener>About our ads</a></li><li class=item><a class=itemLink href=https://www.aol.com/tag/  data-ylk=sec:footer;subsec:link;itc:0;elm:link; target=_blank rel=noopener>Sitemap</a></li><li class=item><a class=itemLink href=https://www.yahooinc.com/accessibility/  data-ylk=sec:footer;subsec:link;itc:0;elm:link; target=_blank rel=noopener>Accessibility</a></li></ul></div><div class=social-foot><ul class=iconList><li class=item><a target=_blank rel=noopener class=link href=https://aol.it/facebook title="Share on Facebook" data-ylk="slk:Share on Facebook;elm:share;"><svg class=icon viewBox="0 0 256 256"><path d="M145.23 0.08C159.38 -0.07 173.58 0.03 187.73 0.03C187.78 14.98 187.78 29.93 187.73 44.89C184.99 44.89 163.03 44.89 160.28 44.89C154.48 44.54 148.53 48.94 147.48 54.69C147.33 64.69 147.43 74.69 147.43 84.69C160.88 84.74 174.28 84.69 187.73 84.74C186.73 99.19 184.93 113.59 182.83 127.94C170.98 128.04 159.08 127.94 147.23 127.99C147.13 170.64 147.28 213.35 147.13 256C129.43 256 111.83 255.9 94.23 256C93.88 213.35 94.28 170.64 94.03 127.94C85.43 127.84 76.83 127.99 68.23 127.89C68.28 113.54 68.23 99.19 68.23 84.84C76.83 84.74 85.43 84.84 93.98 84.79C94.23 70.84 93.73 56.89 94.23 42.94C95.18 31.93 99.38 20.78 107.63 13.18C117.63 3.68 131.83 0.48 145.23 0.08Z"></path></svg></a></li><li class=item><a target=_blank rel=noopener class=link href=https://aol.it/twitter title="Share on Twitter" data-ylk="slk:Share on Twitter;elm:share;"><svg class=icon viewBox="0 0 256 256"><path d="M225.88 57.08C236.7 50.64 245.02 40.33 248.94 28.14C238.86 34.13 227.56 38.5 215.61 40.85C206.04 30.65 192.39 24.3 177.3 24.3C148.25 24.3 124.72 47.72 124.72 76.68C124.72 80.81 125.22 84.77 126.1 88.59C82.41 86.43 43.73 65.57 17.83 33.86C13.3 41.59 10.67 50.61 10.67 60.17C10.67 78.34 19.96 94.36 34.07 103.77C25.41 103.48 17.33 101.1 10.25 97.23C10.25 97.29 10.25 97.79 10.25 97.85C10.25 123.24 28.33 144.39 52.4 149.16C47.97 150.39 43.32 151.03 38.53 151.03C35.16 151.03 31.87 150.73 28.67 150.12C35.33 170.95 54.71 186.05 77.72 186.47C59.72 200.52 37.09 208.9 12.53 208.9C8.28 208.9 4.07 208.62 0 208.14C23.23 223.02 50.84 231.7 80.48 231.7C177.12 231.7 229.94 151.91 229.94 82.67C229.94 80.42 229.87 78.17 229.78 75.9C240.04 68.52 248.93 59.3 256 48.82C246.62 53.01 236.49 55.79 225.88 57.08Z"></path></svg></a></li><li class=item><a target=_blank rel=noopener class=link href=https://instagram.com/aol title="Share on Instagram" data-ylk="slk:Share on Instagram;elm:share;"><svg class=icon viewBox="0 0 256 256"><path d="M228.9 0.1L230.08 0.22L231.25 0.39L232.41 0.61L233.54 0.87L234.67 1.17L235.77 1.52L236.86 1.91L237.92 2.34L238.97 2.81L239.99 3.32L241 3.87L241.97 4.46L242.93 5.08L243.86 5.73L244.76 6.43L245.64 7.15L246.49 7.91L247.3 8.7L248.09 9.51L248.85 10.36L249.57 11.24L250.27 12.14L250.92 13.07L251.54 14.03L252.13 15L252.68 16.01L253.19 17.03L253.66 18.08L254.09 19.14L254.48 20.23L254.83 21.33L255.13 22.46L255.39 23.59L255.61 24.75L255.78 25.92L255.9 27.1L255.98 28.29L256 29.5L256 226.5L255.98 227.71L255.9 228.9L255.78 230.08L255.61 231.25L255.39 232.41L255.13 233.54L254.83 234.67L254.48 235.77L254.09 236.86L253.66 237.92L253.19 238.97L252.68 239.99L252.13 241L251.54 241.97L250.92 242.93L250.27 243.86L249.57 244.76L248.85 245.64L248.09 246.49L247.3 247.3L246.49 248.09L245.64 248.85L244.76 249.57L243.86 250.27L242.93 250.92L241.97 251.54L241 252.13L239.99 252.68L238.97 253.19L237.92 253.66L236.86 254.09L235.77 254.48L234.67 254.83L233.54 255.13L232.41 255.39L231.25 255.61L230.08 255.78L228.9 255.9L227.71 255.98L226.5 256L29.5 256L28.29 255.98L27.1 255.9L25.92 255.78L24.75 255.61L23.59 255.39L22.46 255.13L21.33 254.83L20.23 254.48L19.14 254.09L18.08 253.66L17.03 253.19L16.01 252.68L15 252.13L14.03 251.54L13.07 250.92L12.14 250.27L11.24 249.57L10.36 248.85L9.51 248.09L8.7 247.3L7.91 246.49L7.15 245.64L6.43 244.76L5.73 243.86L5.08 242.93L4.46 241.97L3.87 241L3.32 239.99L2.81 238.97L2.34 237.92L1.91 236.86L1.52 235.77L1.17 234.67L0.87 233.54L0.61 232.41L0.39 231.25L0.22 230.08L0.1 228.9L0.02 227.71L0 226.5L0 29.5L0.02 28.29L0.1 27.1L0.22 25.92L0.39 24.75L0.61 23.59L0.87 22.46L1.17 21.33L1.52 20.23L1.91 19.14L2.34 18.08L2.81 17.03L3.32 16.01L3.87 15L4.46 14.03L5.08 13.07L5.73 12.14L6.43 11.24L7.15 10.36L7.91 9.51L8.7 8.7L9.51 7.91L10.36 7.15L11.24 6.43L12.14 5.73L13.07 5.08L14.03 4.46L15 3.87L16.01 3.32L17.03 2.81L18.08 2.34L19.14 1.91L20.23 1.52L21.33 1.17L22.46 0.87L23.59 0.61L24.75 0.39L25.92 0.22L27.1 0.1L28.29 0.02L29.5 0L226.5 0L227.71 0.02L228.9 0.1ZM29.5 217.04L29.5 217.46L29.53 217.87L29.57 218.28L29.63 218.68L29.7 219.07L29.78 219.46L29.89 219.85L30 220.22L30.13 220.59L30.28 220.96L30.44 221.31L30.61 221.66L30.79 222L30.99 222.33L31.2 222.66L31.42 222.97L31.65 223.28L31.9 223.58L32.15 223.86L32.42 224.14L32.69 224.41L32.98 224.66L33.28 224.9L33.58 225.14L33.9 225.36L34.22 225.57L34.55 225.76L34.9 225.95L35.24 226.12L35.6 226.28L35.96 226.42L36.33 226.55L36.71 226.67L37.1 226.77L37.48 226.86L37.88 226.93L38.28 226.99L38.69 227.03L39.1 227.05L39.51 227.06L215.93 227.06L216.35 227.05L216.76 227.03L217.16 226.99L217.56 226.93L217.96 226.86L218.35 226.77L218.73 226.67L219.11 226.55L219.48 226.42L219.84 226.28L220.2 226.12L220.55 225.95L220.89 225.76L221.22 225.57L221.55 225.36L221.86 225.14L222.17 224.9L222.46 224.66L222.75 224.41L223.03 224.14L223.29 223.86L223.55 223.58L223.79 223.28L224.02 222.97L224.25 222.66L224.45 222.33L224.65 222L224.84 221.66L225.01 221.31L225.17 220.96L225.31 220.59L225.44 220.22L225.56 219.85L225.66 219.46L225.75 219.07L225.82 218.68L225.87 218.28L225.91 217.87L225.94 217.46L225.95 217.04L225.95 108.52L203.69 108.52L203.81 108.98L203.93 109.44L204.05 109.91L204.17 110.37L204.29 110.84L204.4 111.31L204.51 111.78L204.62 112.26L204.72 112.73L204.83 113.21L204.93 113.69L205.02 114.17L205.12 114.65L205.21 115.13L205.3 115.61L205.39 116.1L205.47 116.59L205.55 117.07L205.63 117.56L205.7 118.05L205.78 118.54L205.84 119.04L205.91 119.53L205.97 120.02L206.03 120.52L206.08 121.01L206.14 121.51L206.18 122L206.23 122.5L206.27 123L206.31 123.5L206.34 124L206.37 124.5L206.4 125L206.42 125.5L206.44 126L206.45 126.5L206.46 127L206.47 127.5L206.47 128L206.4 131.28L206.21 134.52L205.89 137.73L205.44 140.9L204.88 144.02L204.19 147.1L203.39 150.12L202.48 153.1L201.45 156.03L200.31 158.9L199.07 161.71L197.72 164.46L196.28 167.15L194.73 169.77L193.09 172.33L191.35 174.81L189.52 177.22L187.6 179.56L185.6 181.82L183.51 184L181.34 186.1L179.1 188.11L176.77 190.04L174.37 191.87L171.9 193.61L169.37 195.26L166.76 196.81L164.09 198.27L161.36 199.62L158.57 200.86L155.73 202L152.83 203.03L149.88 203.95L146.88 204.75L143.83 205.43L140.75 206L137.61 206.45L134.45 206.77L131.24 206.96L128 207.03L124.72 206.96L121.48 206.76L118.27 206.44L115.1 205.99L111.98 205.41L108.9 204.72L105.88 203.9L102.9 202.97L99.97 201.93L97.1 200.78L94.29 199.52L91.54 198.16L88.85 196.7L86.23 195.13L83.68 193.47L81.19 191.71L78.78 189.86L76.44 187.92L74.18 185.9L72 183.79L69.9 181.6L67.89 179.33L65.96 176.99L64.13 174.57L62.39 172.08L60.74 169.52L59.19 166.9L57.73 164.21L56.38 161.47L55.14 158.66L54 155.8L52.97 152.89L52.05 149.92L51.25 146.91L50.57 143.86L50 140.76L49.55 137.62L49.23 134.45L49.04 131.24L48.97 128L48.98 127.5L48.98 127L48.99 126.5L49.01 126L49.02 125.5L49.05 125L49.07 124.5L49.1 124L49.14 123.5L49.17 123L49.21 122.5L49.26 122L49.31 121.51L49.36 121.01L49.41 120.52L49.47 120.02L49.53 119.53L49.6 119.04L49.67 118.54L49.74 118.05L49.81 117.56L49.89 117.07L49.97 116.59L50.06 116.1L50.14 115.61L50.23 115.13L50.32 114.65L50.42 114.17L50.52 113.69L50.62 113.21L50.72 112.73L50.83 112.26L50.93 111.78L51.04 111.31L51.16 110.84L51.27 110.37L51.39 109.91L51.51 109.44L51.63 108.98L51.76 108.52L29.5 108.52L29.5 217.04ZM121.97 79.39L120 79.66L118.07 80.01L116.16 80.44L114.28 80.93L112.44 81.5L110.62 82.14L108.84 82.84L107.1 83.61L105.4 84.45L103.73 85.35L102.1 86.31L100.52 87.33L98.98 88.41L97.49 89.55L96.04 90.74L94.64 91.99L93.29 93.29L91.99 94.64L90.74 96.04L89.55 97.49L88.41 98.98L87.33 100.52L86.31 102.1L85.35 103.73L84.45 105.4L83.61 107.1L82.84 108.84L82.14 110.62L81.5 112.44L80.93 114.28L80.44 116.16L80.01 118.07L79.66 120L79.39 121.97L79.19 123.95L79.07 125.97L79.03 128L79.07 129.99L79.19 131.97L79.39 133.93L79.66 135.86L80.01 137.77L80.44 139.66L80.93 141.52L81.5 143.35L82.14 145.15L82.84 146.92L83.61 148.66L84.45 150.36L85.35 152.02L86.31 153.65L87.33 155.23L88.41 156.78L89.55 158.28L90.74 159.74L91.99 161.14L93.29 162.5L94.64 163.81L96.04 165.07L97.49 166.28L98.98 167.43L100.52 168.52L102.1 169.56L103.73 170.53L105.4 171.44L107.1 172.29L108.84 173.08L110.62 173.8L112.44 174.45L114.28 175.02L116.16 175.53L118.07 175.97L120 176.32L121.97 176.61L123.95 176.81L125.97 176.93L128 176.97L129.99 176.93L131.97 176.81L133.93 176.61L135.86 176.34L137.77 175.99L139.66 175.56L141.52 175.07L143.35 174.5L145.15 173.86L146.92 173.16L148.66 172.39L150.36 171.55L152.02 170.65L153.65 169.69L155.23 168.67L156.78 167.59L158.28 166.45L159.74 165.26L161.14 164.01L162.5 162.71L163.81 161.36L165.07 159.96L166.28 158.51L167.43 157.02L168.52 155.48L169.56 153.9L170.53 152.27L171.44 150.6L172.29 148.9L173.08 147.16L173.8 145.38L174.45 143.56L175.02 141.72L175.53 139.84L175.97 137.93L176.32 136L176.61 134.03L176.81 132.05L176.93 130.03L176.97 128L176.93 126.01L176.81 124.03L176.61 122.07L176.34 120.14L175.99 118.23L175.56 116.34L175.07 114.48L174.5 112.65L173.86 110.85L173.16 109.08L172.39 107.34L171.55 105.64L170.65 103.98L169.69 102.35L168.67 100.77L167.59 99.22L166.45 97.72L165.26 96.26L164.01 94.86L162.71 93.5L161.36 92.19L159.96 90.93L158.51 89.72L157.02 88.57L155.48 87.48L153.9 86.44L152.27 85.47L150.6 84.56L148.9 83.71L147.16 82.92L145.38 82.2L143.56 81.55L141.72 80.98L139.84 80.47L137.93 80.03L136 79.68L134.03 79.39L132.05 79.19L130.03 79.07L128 79.03L125.97 79.07L123.95 79.19L121.97 79.39ZM186.68 29.5L186.38 29.53L186.07 29.57L185.77 29.62L185.47 29.69L185.17 29.77L184.87 29.87L184.57 29.99L184.28 30.12L183.99 30.27L183.69 30.43L183.4 30.61L183.12 30.8L182.83 31.01L182.55 31.23L182.26 31.47L181.98 31.73L181.7 32L181.43 32.29L181.15 32.59L180.88 32.9L180.61 33.24L180.33 33.58L180.07 33.95L179.8 34.33L179.53 34.72L179.27 35.13L179.01 35.56L178.75 36L178.49 36.45L178.23 36.92L177.98 37.41L177.72 37.91L177.47 38.43L177.22 38.96L176.97 39.51L176.97 69.01L176.98 69.47L177.01 69.93L177.06 70.37L177.13 70.82L177.22 71.25L177.33 71.68L177.45 72.1L177.6 72.52L177.76 72.92L177.93 73.32L178.13 73.7L178.33 74.08L178.56 74.45L178.8 74.8L179.05 75.14L179.32 75.48L179.6 75.8L179.9 76.1L180.2 76.4L180.52 76.68L180.86 76.95L181.2 77.2L181.55 77.44L181.92 77.67L182.3 77.87L182.68 78.07L183.08 78.24L183.48 78.4L183.9 78.55L184.32 78.67L184.75 78.78L185.18 78.87L185.63 78.94L186.07 78.99L186.53 79.02L186.99 79.03L216.49 79.03L216.95 79.02L217.4 78.99L217.85 78.94L218.3 78.87L218.73 78.78L219.16 78.67L219.58 78.55L220 78.4L220.4 78.24L220.8 78.07L221.18 77.87L221.56 77.67L221.92 77.44L222.28 77.2L222.62 76.95L222.95 76.68L223.27 76.4L223.58 76.1L223.88 75.8L224.16 75.48L224.43 75.14L224.68 74.8L224.92 74.45L225.14 74.08L225.35 73.7L225.55 73.32L225.72 72.92L225.88 72.52L226.02 72.1L226.15 71.68L226.26 71.25L226.34 70.82L226.41 70.37L226.46 69.93L226.49 69.47L226.5 69.01L226.5 39.51L226.49 39.05L226.46 38.6L226.41 38.15L226.34 37.7L226.26 37.27L226.15 36.84L226.02 36.42L225.88 36L225.72 35.6L225.55 35.2L225.35 34.82L225.14 34.44L224.92 34.08L224.68 33.72L224.43 33.38L224.16 33.05L223.88 32.73L223.58 32.42L223.27 32.12L222.95 31.84L222.62 31.57L222.28 31.32L221.92 31.08L221.56 30.86L221.18 30.65L220.8 30.45L220.4 30.28L220 30.12L219.58 29.98L219.16 29.85L218.73 29.74L218.3 29.66L217.85 29.59L217.4 29.54L216.95 29.51L216.49 29.5L186.99 29.5L186.68 29.5Z"></path></svg></a></li><li class=item><a target=_blank rel=noopener class=link href=https://www.aol.com/rss title=rss data-ylk=slk:rss;elm:share;><svg class=icon viewBox="0 0 256 256"><path d="M3.64 87.41L5.17 87.47L7.22 87.59L9.74 87.77L12.71 88.04L16.1 88.4L19.89 88.88L24.03 89.49L28.5 90.24L33.27 91.16L38.31 92.24L43.58 93.52L49.07 95L54.73 96.71L60.54 98.65L66.47 100.84L72.49 103.3L78.56 106.04L84.66 109.08L90.76 112.43L96.82 116.11L102.82 120.14L108.73 124.52L114.51 129.28L120.14 134.42L125.59 139.98L130.82 145.95L135.8 152.36L140.51 159.22L144.92 166.54L148.99 174.35L152.69 182.66L156 191.47L158.88 200.82L161.31 210.71L163.25 221.15L164.67 232.18L165.54 243.79L165.84 256L116.31 256L116.12 247.57L115.57 239.54L114.67 231.91L113.43 224.67L111.89 217.81L110.05 211.31L107.94 205.17L105.57 199.38L102.96 193.92L100.13 188.79L97.1 183.98L93.88 179.47L90.5 175.26L86.96 171.34L83.3 167.69L79.52 164.31L75.65 161.19L71.7 158.31L67.7 155.67L63.65 153.25L59.59 151.05L55.52 149.06L51.46 147.26L47.44 145.65L43.46 144.21L39.56 142.94L35.74 141.83L32.03 140.86L28.44 140.02L24.99 139.31L21.7 138.72L18.58 138.23L15.66 137.84L12.96 137.53L10.49 137.3L8.26 137.13L6.31 137.02L4.64 136.95L3.27 136.91L2.23 136.9L2.23 87.37L2.65 87.38L3.64 87.41ZM37.15 191.63L38.44 191.79L39.72 192L40.98 192.26L42.22 192.56L43.44 192.91L44.64 193.3L45.82 193.74L46.98 194.22L48.11 194.74L49.21 195.3L50.29 195.89L51.34 196.53L52.37 197.21L53.37 197.92L54.33 198.66L55.27 199.45L56.17 200.26L57.05 201.11L57.88 202L58.69 202.91L59.46 203.85L60.19 204.83L60.89 205.83L61.54 206.86L62.16 207.92L62.74 209L63.28 210.11L63.78 211.24L64.23 212.4L64.64 213.58L65 214.78L65.32 216L65.6 217.24L65.82 218.51L66 219.78L66.12 221.08L66.2 222.39L66.23 223.72L66.2 225.05L66.12 226.37L65.99 227.67L65.81 228.95L65.57 230.22L65.29 231.47L64.96 232.7L64.58 233.92L64.16 235.11L63.69 236.28L63.18 237.42L62.62 238.55L62.03 239.65L61.39 240.72L60.71 241.76L60 242.78L59.24 243.76L58.45 244.72L57.63 245.65L56.77 246.54L55.87 247.4L54.95 248.22L53.99 249.01L53.01 249.77L51.99 250.48L50.95 251.16L49.87 251.8L48.78 252.39L47.65 252.95L46.51 253.46L45.34 253.93L44.15 254.35L42.93 254.73L41.7 255.06L40.45 255.34L39.18 255.58L37.9 255.76L36.6 255.89L35.28 255.97L33.95 256L32.66 255.97L31.39 255.89L30.12 255.76L28.87 255.58L27.63 255.34L26.41 255.06L25.21 254.73L24.03 254.35L22.86 253.93L21.72 253.46L20.59 252.95L19.49 252.39L18.41 251.8L17.36 251.16L16.33 250.48L15.33 249.77L14.36 249.01L13.42 248.22L12.5 247.4L11.62 246.54L10.77 245.65L9.96 244.72L9.17 243.76L8.43 242.78L7.72 241.76L7.05 240.72L6.41 239.65L5.82 238.55L5.27 237.42L4.76 236.28L4.29 235.11L3.87 233.92L3.5 232.7L3.17 231.47L2.89 230.22L2.65 228.95L2.47 227.67L2.34 226.37L2.26 225.05L2.23 223.72L2.26 222.39L2.34 221.08L2.47 219.78L2.65 218.49L2.89 217.22L3.17 215.97L3.5 214.74L3.88 213.53L4.3 212.33L4.77 211.17L5.28 210.02L5.84 208.9L6.43 207.8L7.07 206.73L7.75 205.68L8.46 204.67L9.22 203.68L10.01 202.72L10.83 201.8L11.69 200.9L12.58 200.04L13.51 199.22L14.47 198.43L15.45 197.68L16.47 196.96L17.51 196.28L18.58 195.65L19.68 195.05L20.8 194.49L21.95 193.98L23.12 193.51L24.31 193.09L25.52 192.71L26.76 192.38L28.01 192.1L29.28 191.87L30.56 191.68L31.86 191.55L33.18 191.47L34.51 191.44L35.84 191.51L37.15 191.63ZM4.43 0.05L6.8 0.15L9.95 0.33L13.84 0.61L18.42 1.02L23.64 1.58L29.46 2.32L35.83 3.24L42.71 4.39L50.04 5.78L57.79 7.44L65.9 9.38L74.34 11.64L83.04 14.23L91.97 17.19L101.09 20.52L110.33 24.26L119.67 28.42L129.04 33.04L138.41 38.14L147.73 43.73L156.95 49.84L166.03 56.5L174.91 63.72L183.56 71.54L191.93 79.97L199.96 89.04L207.62 98.76L214.86 109.17L221.63 120.29L227.88 132.14L233.57 144.74L238.65 158.12L243.08 172.3L246.8 187.3L249.78 203.15L251.97 219.86L253.31 237.47L253.77 256L204.24 256L203.88 241.06L202.84 226.85L201.13 213.37L198.81 200.59L195.9 188.49L192.45 177.05L188.48 166.26L184.03 156.1L179.15 146.54L173.85 137.57L168.19 129.18L162.18 121.33L155.88 114.02L149.32 107.22L142.52 100.92L135.54 95.09L128.39 89.72L121.13 84.79L113.77 80.28L106.37 76.17L98.95 72.45L91.54 69.09L84.2 66.07L76.94 63.39L69.82 61.01L62.85 58.91L56.08 57.09L49.55 55.53L43.28 54.19L37.32 53.07L31.69 52.14L26.44 51.4L21.61 50.81L17.22 50.35L13.31 50.03L9.91 49.8L7.08 49.65L4.82 49.57L3.2 49.54L2.23 49.53L2.23 0L2.89 0.01L4.43 0.05Z"></path></svg></a></li><li class=item><a target=_blank rel=noopener class=link href=https://aolapps.aol.com/  title="Follow us on mobile" data-ylk="slk:Follow us on mobile;elm:share;"><svg class=icon viewBox="0 0 256 256"><path d="M172.88 0.6L174.1 0.73L175.31 0.91L176.5 1.13L177.67 1.4L178.83 1.72L179.97 2.08L181.1 2.49L182.2 2.94L183.28 3.44L184.35 3.97L185.39 4.55L186.4 5.17L187.4 5.82L188.36 6.51L189.3 7.24L190.22 8.01L191.1 8.81L191.96 9.65L192.79 10.52L193.58 11.42L194.35 12.35L195.08 13.31L195.77 14.3L196.43 15.33L197.06 16.37L197.65 17.45L198.2 18.55L198.71 19.68L199.18 20.83L199.61 22L200 23.19L200.34 24.41L200.64 25.65L200.9 26.9L201.11 28.18L201.27 29.47L201.39 30.77L201.46 32.1L201.46 223.9L201.43 225.23L201.35 226.53L201.23 227.82L201.05 229.1L200.83 230.35L200.56 231.59L200.24 232.81L199.88 234L199.47 235.17L199.02 236.32L198.53 237.45L198 238.55L197.42 239.63L196.81 240.67L196.16 241.7L195.48 242.69L194.75 243.65L194 244.58L193.2 245.48L192.38 246.35L191.52 247.19L190.63 247.99L189.71 248.76L188.76 249.49L187.79 250.18L186.78 250.83L185.75 251.45L184.69 252.03L183.61 252.56L182.51 253.06L181.39 253.51L180.24 253.92L179.07 254.28L177.88 254.6L176.68 254.87L175.46 255.09L174.22 255.27L172.96 255.4L171.69 255.47L170.41 255.5L85.59 255.5L84.31 255.47L83.04 255.4L81.78 255.27L80.54 255.09L79.32 254.87L78.12 254.6L76.93 254.28L75.76 253.92L74.61 253.51L73.49 253.06L72.39 252.56L71.31 252.03L70.25 251.45L69.22 250.83L68.21 250.18L67.24 249.49L66.29 248.76L65.37 247.99L64.48 247.19L63.62 246.35L62.8 245.48L62 244.58L61.25 243.65L60.52 242.69L59.84 241.7L59.19 240.67L58.58 239.63L58 238.55L57.47 237.45L56.98 236.32L56.53 235.17L56.12 234L55.76 232.81L55.44 231.59L55.17 230.35L54.95 229.1L54.77 227.82L54.65 226.53L54.57 225.23L54.55 223.9L54.55 32.1L54.57 30.77L54.65 29.47L54.77 28.18L54.95 26.9L55.17 25.65L55.44 24.41L55.76 23.19L56.12 22L56.53 20.83L56.98 19.68L57.47 18.55L58 17.45L58.58 16.37L59.19 15.33L59.84 14.3L60.52 13.31L61.25 12.35L62 11.42L62.8 10.52L63.62 9.65L64.48 8.81L65.37 8.01L66.29 7.24L67.24 6.51L68.21 5.82L69.22 5.17L70.25 4.55L71.31 3.97L72.39 3.44L73.49 2.94L74.61 2.49L75.76 2.08L76.93 1.72L78.12 1.4L79.32 1.13L80.54 0.91L81.78 0.73L83.04 0.6L84.31 0.53L85.59 0.5L170.41 0.5L171.65 0.53L172.88 0.6ZM125.02 209.17L123.73 209.47L122.48 209.87L121.29 210.37L120.15 210.97L119.07 211.66L118.06 212.44L117.12 213.3L116.26 214.24L115.48 215.25L114.79 216.33L114.19 217.46L113.69 218.66L113.29 219.91L112.99 221.2L112.82 222.53L112.75 223.9L112.82 225.27L112.99 226.61L113.29 227.9L113.69 229.14L114.19 230.34L114.79 231.48L115.48 232.56L116.26 233.57L117.12 234.5L118.06 235.37L119.07 236.14L120.15 236.84L121.29 237.44L122.48 237.94L123.73 238.34L125.02 238.63L126.35 238.81L127.72 238.87L129.09 238.81L130.43 238.63L131.72 238.34L132.97 237.94L134.16 237.44L135.3 236.84L136.38 236.14L137.39 235.37L138.33 234.5L139.19 233.57L139.97 232.56L140.66 231.48L141.26 230.34L141.76 229.14L142.16 227.9L142.45 226.61L142.63 225.27L142.69 223.9L142.63 222.53L142.45 221.2L142.16 219.91L141.76 218.66L141.26 217.46L140.66 216.33L139.97 215.25L139.19 214.24L138.33 213.3L137.39 212.44L136.38 211.66L135.3 210.97L134.16 210.37L132.97 209.87L131.72 209.47L130.43 209.17L129.09 209L127.72 208.93L126.35 209L125.02 209.17ZM73.39 196.18L182.05 196.18L182.05 35.42L73.39 35.42L73.39 196.18Z"></path></svg></a></li></ul></div></div><span class=copyright>© 2022 Yahoo</span></div></div></div></div></div></div><script>if (window.performance) {window.performance.mark && window.performance.mark('Bottom-0-Rmp');window.performance.measure && window.performance.measure('Bottom-0-RmpDone','PageStart','Bottom-0-Rmp');}</script></div></div></div></div></div></footer></div></div></div></div></div></div><script>
(function (root) {
/* -- Data -- */
root.App || (root.App = {});
root.App.now = 1645530826976;
}(this));
</script><script>
    (function(win) {
      win.vzm = win.vzm || {};
      win.vzm.swScreenshotTarget = '.render-target-active';
      win.vzm.getPageContext = function() {
        return {"contentSite":"news","guid":"guid not found","colo":"us-east-1","device":"desktop","bot":"1","browser":"","app":"","region":"US","authed":"0","ynet":"0","ssl":"1","spdy":"0","ytee":"0","mode":"normal","adblock":"0","domain":"wwwaolcom","osType":"","site":"aolfrontpage","lang":"en-US","dir":"ltr","bucket":"aolfrontpage-US-en-US-def","ecma":"default","environment":"prod","intl":"us","tpConsent":true,"tz":"America/New_York","feature":["enableVideoDocking","allowAdsFreeExperience","cacheContentCanvas","livecoverage","ncp","newContentAttribution","oathPlayer","videoDetection","videoDocking"],"pageType":"content","nps":{}};
      };
    }(window));
    </script>
    <script src="https://s.aolcdn.com/caas-assets-production/assets/v1/wafer-core.9efda28cc95e60e4.js"></script>
<script src="https://s.aolcdn.com/caas-assets-production/assets/v1/polyfills.c35852fd5b164aff.js"></script>
<script src="https://s.aolcdn.com/caas-assets-production/assets/v1/vendor-glide.1681dbf8909e833b.js"></script>
<script src="https://s.aolcdn.com/caas-assets-production/assets/v1/utils.56eb6565d7a74b2c.js"></script>
<script src="https://s.yimg.com/aaq/wf/wf-autocomplete-1.28.3.js"></script>
<script src="https://s.yimg.com/aaq/wf/wf-image-1.3.1.js"></script>
<script src="https://s.yimg.com/ss/rapid3.js"></script>
<script src="https://s.yimg.com/os/yaft/yaft-0.3.29.min.js"></script>
<script src="https://s.aolcdn.com/caas-assets-production/assets/v1/jac.4c6512959c65d186.js"></script>
<script src="https://s.aolcdn.com/caas-assets-production/assets/v1/skimlinks.704e3c33b33013b4.js"></script>
<script src="https://s.aolcdn.com/caas-assets-production/assets/v1/readmo.9f200a62f12bbd3b.js"></script>
<script src="https://s.aolcdn.com/caas-assets-production/assets/v1/spotim.2d83341c5641e5e3.js"></script>
<script src="https://s.aolcdn.com/caas-assets-production/assets/v1/gemini_ad.8d1cfc4579b2b095.js"></script>
<script src="https://s.aolcdn.com/caas-assets-production/assets/v1/spotim_popular_community.7e32f4a1276e26c9.js"></script>
<script src="https://s.aolcdn.com/caas-assets-production/assets/v1/zergnet.6f1d063898484c3f.js"></script>
<script src="https://s.aolcdn.com/caas-assets-production/assets/v1/notification_banner.668942841adb9955.js"></script>
<script src="https://s.aolcdn.com/caas-assets-production/assets/v1/aol_header.c0339dc17dc49d56.js"></script>
<script src="https://s.aolcdn.com/caas-assets-production/assets/v1/notification_bell.78f88a07c71fb44a.js"></script>
<script src="https://s.aolcdn.com/caas-assets-production/assets/v1/weather.620123a5136c8a98.js"></script>
<script src="https://s.yimg.com/aaq/c/051716b.caas-aol.min.js"></script>
<script>(function (window) {
    var SELECTOR = [
        '[data-rapid="true"]',

        // nu td
        '#footer-wrapper' // TODO: add data-rapid to footer
    ].join(', ');
    var ID_PREFIX = 'td-app-aol-module';

    var getModuleId = (function () {
        var generatedIdCount = 0;
        return function (node) {
            if (!node.hasAttribute('id')) {
                generatedIdCount++;
                node.setAttribute('id', ID_PREFIX + '-' + generatedIdCount);
            }

            return node.getAttribute('id');
        };
    })();

    if (!window.YAHOO || !window.YAHOO.i13n || !window.YAHOO.i13n.Rapid || !window.rapidConfig) {
        return;
    }

    window.rapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);

    var customEvent = document.createEvent('CustomEvent');
    customEvent.initCustomEvent('rapid:init', false, false, {});
    document.dispatchEvent(customEvent);

    var docIsReady = function (callback) {
        if (document.readyState === 'complete' || document.readyState === 'interactive') {
            // call on next available tick
            setTimeout(callback, 1);
        } else {
            document.addEventListener('DOMContentLoaded', callback);
        }
    };

    docIsReady(function () {
        window.rapidInstance.addModulesWithViewability(
            Array.prototype.map.call(
                document.querySelectorAll(SELECTOR),
                getModuleId
            ),
            false
        );
    });
})(window);</script>
<script>(function (window) {
    var yaftConf = {
        modules: ['Col1-0-ContentCanvas', 'header', 'dl', 'choose-news', 'event-coverage',
            'game-of-the-day', 'recently-played-games', 'games-categories', 'healthgrades',
            'horoscopes', 'jac', 'lending-tree', 'mortgage-rates', 'most-popular', 'readmo',
            'recommended-for-you', 'standard', 'standard-automated', 'stream', 'unified-player', 'weather', 'zergnet'],
        usePrefixRegex: true,
        preferDataModNameOverId: true,
        adModules: [ 'jac-ad_mpu', 'jac-ad_leaderboard', 'jac-ad_header_mobile'],
        maxWaitTime: 3000
    };
    var perfData = {};

    window.YAFT.init(yaftConf, function(aftData, aftError) {
        const aft = Math.round(aftData.aft);
        const aftNoAd = Math.round(aftData.aftNoAd);
        const timeToVisuallyComplete = Math.round(aftData.visuallyComplete);
        const startRender = Math.round(aftData.startRender);
        const plt = Math.round(aftData.pageLoadTime);

        if (plt) {
            recordPerfData('common', 'PLT', plt);
        }

        if (aft) {
            recordPerfData('common', 'AFT', aft);
            recordPerfData('common', 'AFT1', aft);
            recordPerfData('common', 'AFTNOAD', aftNoAd);
            recordPerfData('common', 'VIC', timeToVisuallyComplete);
            recordPerfData('common', 'STR', startRender);
        }

        if (window.rapidInstance) {
            window.rapidInstance.beaconPerformanceData(perfData);
        } else {
            document.addEventListener(
                'rapid:init',
                () => {
                    window.rapidInstance.beaconPerformanceData(perfData);
                },
                { passive: true, once: true }
            );
        }
        perfData = {};
    });

    // This is helper function which is used in YAFT init callback function to record user and common timings
    function recordPerfData(type, name, value) {
        if (type === 'common') {
            if (!perfData.perf_commontime) {
                perfData.perf_commontime = {};
            }

            if (!perfData.perf_commontime.initialPageLoad) {
                perfData.perf_commontime.initialPageLoad = {};
            }

            perfData.perf_commontime.initialPageLoad[name] = value;

            return true;
        } else if (type === 'user') {
            if (!perfData.perf_usertime) {
                perfData.perf_usertime = {};
            }

            if (!perfData.perf_usertime.utm) {
                perfData.perf_usertime.utm = {};
            }

            perfData.perf_usertime.utm[name] = value;

            return true;
        }

        return false;
    }
})(window);</script>
<script>(function(window, domain) {
    window.beaconeater = {
        url: '/_td_api/beacon/error',
        params: { type: 'error', appName: 'aol', appVersion: '0', site: domain, url: window.location.href },
        getQueryString: function(customErrorParams) {
            const fullErrorParams = Object.assign({}, customErrorParams, window.beaconeater.params);
            const queryString = Object.keys(fullErrorParams).map(function(key) {
                return encodeURIComponent(key) + '=' + encodeURIComponent(fullErrorParams[key]);
            }).join('&');
            return '?' + queryString;
        },
        sendBeacon: function(customErrorParams) {
            fetch(this.url + this.getQueryString(customErrorParams));
        }
    };

    var customEvent = document.createEvent('CustomEvent');
    customEvent.initCustomEvent('beaconeater:init', false, false, {});
    document.dispatchEvent(customEvent);
})(window, 'wwwaolcom');</script>
<script>
    (function(win) {
        win.addEventListener && win.addEventListener("DOMContentLoaded", function () {
            var s = win.document.createElement("script");
            s.async = true;
            s.src = "https://s.yimg.com/aaq/pv/perf-vitals_2.1.1.js";
            win.document.body.appendChild(s);
        });
    })(window);</script>
<script>(function () {
        function clickHandler(data) {
            var linkHref = data.href;
            var newWinCaas =
                (linkHref && window.open('', data.target || '_blank')) ||
                (linkHref && window);

            if (data.target === '_blank') {
                newWinCaas.opener = null;
            }

            if (window.rapidInstance) {
                window.rapidInstance.beaconClick(
                    data.sec,
                    data.slk,
                    data.pos || 0,
                    data.params || {},
                    data.outcm || null,
                    function() {
                        newWinCaas && (newWinCaas.location.href = linkHref);
                    }
                );
            } else {
                newWinCaas && (newWinCaas.location.href = linkHref);
            }
        }
        var i13nEntities = window.rapidConfig && window.rapidConfig.keys || {};
        window.caasY20 = (function () {
            var caasInstances = {};
            if (window && window.CAAS !== undefined) {
                caasInstances.caasInstance = new window.CAAS.BASE({
                    container: 'YDC-Col1',
                    i13nEntities: i13nEntities
                });
                caasInstances.caasInstance.on('link:clicked', clickHandler);
                caasInstances.caasInstance.on('slideshow:slideChange', function () {
                    if (window.rapidInstance) {
                        var pageParams = {
                            pct: 'slideshow',
                            pt: 'content'
                        };
                        window.rapidInstance.beaconPageview(Object.assign({}, i13nEntities, pageParams));
                    }
                });
                caasInstances.caasInstance.on('newsroomEmbed:rendered', function (n) {
                    if (window.rapidInstance && n) {
                        var ylk = n.ylk;
                        window.rapidInstance.beaconEvent(ylk._E, Object.assign({}, i13nEntities), ylk.outcm);
                    }
                });

                window.CAAS.LOADER({
                    callback: function (err, o) {
                        if (err) {
                            return;
                        }
                        if (o.base) {
                            o.base.on('link:clicked', clickHandler);
                            if (o.module && o.module.on) {
                                o.module.on('mounted', function () {
                                    caasInstances.caasInstance.sync();
                                });
                                o.module.on('updated', function () {
                                    caasInstances.caasInstance.sync();
                                });
                            }
                        }
                    }
                });
            }
            return caasInstances;
        })();
    })();</script>
<script>window.webpackPublicPath='https://s.aolcdn.com/td-app-aol-production/assets/v1js/';</script></body></html>